none
GPO Cópia de Arquivos RRS feed

  • Pergunta

  • Olá, estou com um problema em uma GPO no meu AD (Windows Server 2012 R2). A GPO em questão era para copiar um arquivo RDP para a area de trabalho dos usuários. A GPO em questão está configurada desta forma:

    Configurada em: "Configurações de Usuário\Preferencias\Configurações do Windows\Arquivos"

    Ação: Atualizar

    Arquivo de Origem: \\SERVIDOR\GERAL\RDPs\Gestao Financeira.rdp

    Arquivo de Destino: %homepath%\desktop\Gestao Financeira.rdp

    - Obs.:

    O usuário tem acesso a pasta configurada em arquivo de origem.

    - Erro:

    Indo no Visualizador de Eventos em uma estação cliente obtenho o seguinte erro:

    O item de preferência usuário 'Gestao Financeira.rdp' do objeto de Diretiva de Grupo 'Geral 01 {9F625E40-A380-4AFC-B560-C68746DGR166}' não foi aplicado porque falhou com o código de erro: '0x80070005 Acesso negado.' Esse erro foi suprimido.

    Desde Já Agradeço.

    segunda-feira, 4 de abril de 2016 18:01

Respostas

  • Primeiro você precisa verificar se o grupo especifico ou grupo Usuários Autenticados, que a politica será aplicada, possui permissão de Read & Execute na estrutura onde o .rdp esta alocado na rede e se não há nenhuma entrada de permissao mais restritiva. Depois você precisa verificar se o nome esta corretamente configurado no campo origem, conforme alocado no diretório para cópia, mas pelo erro, deve ser algo relacionado a permissão de acesso na rede. Analise também se a politica esta sendo filtrada ou desabilitada para aplicar em usuários.


    Se quiser derrubar uma árvore na metade do tempo, passe o dobro do tempo amolando o machado.


    domingo, 10 de abril de 2016 16:33
    Moderador
  • Roberto, boa tarde,

    Obrigado pelo retorno, não há problema algum, foram sugestões, baseadas em informações que ainda não tínhamos para auxílio no tópico. Vale lembrar, que para diferenciar grupos de usuários diferentes, em GPOs do tipo "Preferences", tu pode utilizar o recurso de "Item Targeting Level".

    Abraço!

    FABIANO GUIMARÃES DE MELLO

    Microsoft Certified IT Professional


    FABIANO GUIMARÃES DE MELLO - Microsoft Certified IT Professional

    • Marcado como Resposta Roberto Gama terça-feira, 12 de abril de 2016 11:11
    sábado, 9 de abril de 2016 20:16

Todas as Respostas

  • Bom dia Roberto Gama,

    Verifique se a maneira como este outro usuário tentou resolver pode te auxiliar também.

    https://social.technet.microsoft.com/Forums/pt-BR/722756c2-6796-463e-ac52-49b725518b1e/copiar-arquivos-via-gpo?forum=winsrv2003pt#722756c2-6796-463e-ac52-49b725518b1e

    Atenmciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    • Editado Marcos SJ terça-feira, 5 de abril de 2016 12:00
    terça-feira, 5 de abril de 2016 11:55
  • Boa tarde, o tópico em questão que você se refere baseia se um script de copia, podem meu objetivo é implementar pela configuração de cópia pois tenho alguns problemas com os scripts, sendo assim abri este tópico pois quero elimina-los.
    terça-feira, 5 de abril de 2016 19:25
  • Boa noite Roberto,

    Tente fazer sua GPO usando a opção "shortcut/atalho", visto que o arquivo ".rdp"que pretende disponibilizar ao usuário é um atalho para o aplicativo "Remote Desktop Connection".

    Abraço!

    FABIANO GUIMARÃES DE MELLO

    Microsoft Certified IT Professional


    FABIANO GUIMARÃES DE MELLO Microsoft Certified IT Professional


    quarta-feira, 6 de abril de 2016 00:45
  • Infelizmente não resolveria o caso porque além dos RDPs que são o principal alvo ainda tenho alguns outros arquivos que vem ser copiados para a  Área de Trabalho dos usuários.
    quarta-feira, 6 de abril de 2016 15:45
  • Roberto, boa noite,

    1. Para os arquivos, tente substituir a opção "Configurações de Usuário", por "Configurações de Computador";
    2. Pergunta: A pasta de origem está com os compartilhamento e permissões NTFS OK?
    3. É possível enviar um print de como está a configuração atualmente para ilustrar melhor o problema?

    FABIANO GUIMARÃES DE MELLO

    Microsoft Certified IT Professional


    FABIANO GUIMARÃES DE MELLO - Microsoft Certified IT Professional

    quarta-feira, 6 de abril de 2016 21:26
  • Olá, respondendo seus questionamentos:

    Os usuários tem permissão na pasta. Segue os prints que me pediu, conforme ordem:

    1 - Configuração da GPO

    2 - Outra parte da Configuração da GPO

    3 - Relatório de Erros no Gerenciador de Servidores do Active Directory

    4 - Relatório de Erros de uma máquina em questão.

    Obs.: Suprimi algumas informações para fins de segurança.

    Configuração da GPOConfiguração da GPORelatório de Erros no Gerenciador de Servidores do Active DirectoryRelatório de Erros em um dos Clientes

    sexta-feira, 8 de abril de 2016 11:45
  • Roberto, bom dia,

    Obrigado pelas informações. Seguinte, faça os testes abaixo e depois retorno como ficou, por favor:

    1. Verifique se o seu compartilhamento e permissão NTFS atendem os usuários ou grupo ao qual a GPO é aplicada;
    2. Altere a GPO de "Configurações de Usuário", por "Configurações de Computador";
    3. Altere a configuração da GPO na opção "Atualizar" por "Criar";
    4. Teste a GPO, em uma estação isolada, com o UAC desabilitado.

    Abraço!

    FABIANO GUIMARÃES DE MELLO

    Microsoft Certified IT Professional


    FABIANO GUIMARÃES DE MELLO - Microsoft Certified IT Professional

    sexta-feira, 8 de abril de 2016 13:03
  • Olá. Há alguns problemas que me impedem de aplicar sua sujestão.

    1 - Minha GPO tem que ser por usuário, pois há grupos de usuários diferentes que utilizam máquinas diferentes.

    2 - Ja fiz o teste alterando de Atualizar para Criar e também não surtiu efeito

    3 - O compartilhamento tem permissões há todos membros do Dominio

    4 - Testei a GPO em uma estação com o UAC desabilitado conforme me pediu e não funcionou.

    sexta-feira, 8 de abril de 2016 18:25
  • Roberto, boa tarde,

    Obrigado pelo retorno, não há problema algum, foram sugestões, baseadas em informações que ainda não tínhamos para auxílio no tópico. Vale lembrar, que para diferenciar grupos de usuários diferentes, em GPOs do tipo "Preferences", tu pode utilizar o recurso de "Item Targeting Level".

    Abraço!

    FABIANO GUIMARÃES DE MELLO

    Microsoft Certified IT Professional


    FABIANO GUIMARÃES DE MELLO - Microsoft Certified IT Professional

    • Marcado como Resposta Roberto Gama terça-feira, 12 de abril de 2016 11:11
    sábado, 9 de abril de 2016 20:16
  • Primeiro você precisa verificar se o grupo especifico ou grupo Usuários Autenticados, que a politica será aplicada, possui permissão de Read & Execute na estrutura onde o .rdp esta alocado na rede e se não há nenhuma entrada de permissao mais restritiva. Depois você precisa verificar se o nome esta corretamente configurado no campo origem, conforme alocado no diretório para cópia, mas pelo erro, deve ser algo relacionado a permissão de acesso na rede. Analise também se a politica esta sendo filtrada ou desabilitada para aplicar em usuários.


    Se quiser derrubar uma árvore na metade do tempo, passe o dobro do tempo amolando o machado.


    domingo, 10 de abril de 2016 16:33
    Moderador
  • Obrigado pessoal, o problema era as permissões que eu não tinha dado para usuários autenticados, tinha dado somente para usuários do dominio.
    terça-feira, 12 de abril de 2016 11:36