none
Acesso Externo a site publicado no ISA com problemas. RRS feed

  • Pergunta

  • Prezados,

     

    Meu isa server 2006 estava funcionando normalmente e com os meus sites publicados para acesso externo tudo ok. Tive um problema no meu servidor de banco de dados e iis e precisei instalar o SQL Server 2005 e trazer os sites hospedados neste servidor para o servidor do ISA. Redirecionei as entradas no meu dns, redirecionei as regras do ISA e com isso parou de funcionar o acesso externo. Alguem tem alguma ideia do que devo fazer para resolver este problema.

     

    Alguns detalhes importantes, meu servidor Exchange (outro servidor ) não teve alteração nenhuma na regra de publicação do OWA e do meu CRM e tambem perdi o acesso externo.

     

    Lembrando que quando faço o acesso de dentro da minha rede para o endereço projetos.meudominio.com.br/site funciona normalmente quanto tento o acesso externo não funciona.

     

    Outro informação é que quando dou um ping em projetos.meudominio.com.br está respondendo o meu ip externo corretamente.

     

    Desde já agradeço a atenção de todos.

     

    Att.

     

    Bernardino Vieira de Medeiros

    terça-feira, 6 de janeiro de 2009 12:57

Respostas

  • Bernardino,

     

    Ao que me parece, tens um problema na regra de publicação do site.

    você ajustou na regra as informações dos servidores?

     

    Ja tentou desativar essa regra criada e criar uma nova apontando para o servidor correto?

     

    De uma olhada na guia "alerta" dentro de monitoring, e tambem no event viewer que com certeza deve ter alguma informação sobre esse erro.

     

    No aguardo

     

    abraços

     

    terça-feira, 6 de janeiro de 2009 17:54
    Moderador
  • Bernardino,

     

    é isso ai mesmo, ja tive esse problema, o IIS do meu ISA esta parado, pois estava conglitando aporta 80 da publicação...rsss...

     

     

    Precisando é só falar.

    Nao esqueça de classificar o post.

     

    abraços

     

    terça-feira, 13 de janeiro de 2009 13:10
    Moderador
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    terça-feira, 3 de julho de 2012 20:22

Todas as Respostas

  • Bernardino,

     

    Ao que me parece, tens um problema na regra de publicação do site.

    você ajustou na regra as informações dos servidores?

     

    Ja tentou desativar essa regra criada e criar uma nova apontando para o servidor correto?

     

    De uma olhada na guia "alerta" dentro de monitoring, e tambem no event viewer que com certeza deve ter alguma informação sobre esse erro.

     

    No aguardo

     

    abraços

     

    terça-feira, 6 de janeiro de 2009 17:54
    Moderador
  • Luiz Fernando, obrigado pela ajuda.

    Porem ja consegui detectar o problema, estava relacionado ao IIS na mesma maquina que o ISA e pelo que vi nao funciona muito bem. Desativei o IIS, dei um boot no servidor e quando ele voltou eu ja consegui acessar normalmente o meu crm e email que estava em outro servidor, quando eu subia o IIS no servidor do ISA para publicar outros sites de projetos dava pau em tudo. Para resolver o problema migrei o IIS do ISA para a porta 81 e criei outro listener para esta porta, ai o cliente acessa normal.

     

    Não sei se a solução que dei terá algum problema futuro, mas agora esta funcionando ok.

     

    Att.

     

    Bernardino

    terça-feira, 13 de janeiro de 2009 12:26
  • Bernardino,

     

    é isso ai mesmo, ja tive esse problema, o IIS do meu ISA esta parado, pois estava conglitando aporta 80 da publicação...rsss...

     

     

    Precisando é só falar.

    Nao esqueça de classificar o post.

     

    abraços

     

    terça-feira, 13 de janeiro de 2009 13:10
    Moderador
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    terça-feira, 3 de julho de 2012 20:22