none
Erro ao acessar dominio com server 2008 RRS feed

  • Pergunta

  • Pessoal,

    Estou tendo alguns problemas com uma estação de trabalho Windows XP, SP3 logando em AD 2008. Esse ambiente foi colocado em produção no ano passado, mas especificamente em abril/2009 e vinha funcionando bem.

    Uma estação (claro que da diretoria), esta apresentando a seguinte mensagem de erro:

    "o sistema não pode fazer logon devido ao seguinte erro:

    acesso inválido ao local de memória."

    fiz algumas verificações agora pela manhã, removi a maquina do dominio, alterei seu nome, adicionei novamente e após o reboot, o erro torna a acontecer. A remoção do dominio foi executada em modo seguro e a adição normalmente. Depois do erro o equipamento não abre nem usando Adm local.

    não encontrei informação nenhuma sobre o erro depois de 2 dias pesquisando.

    agradeço qualquer apoio.


    Bruno Mayworm – Consultoria e Integração de TI. Connectech Networks www.connectech.com.br - bruno@connectech.com.br
    quinta-feira, 18 de março de 2010 16:22

Todas as Respostas

  • Pessoal,

    Estou tendo alguns problemas com uma estação de trabalho Windows XP, SP3 logando em AD 2008. Esse ambiente foi colocado em produção no ano passado, mas especificamente em abril/2009 e vinha funcionando bem.

    Uma estação (claro que da diretoria), esta apresentando a seguinte mensagem de erro:

    "o sistema não pode fazer logon devido ao seguinte erro:

    acesso inválido ao local de memória."

    fiz algumas verificações agora pela manhã, removi a maquina do dominio, alterei seu nome, adicionei novamente e após o reboot, o erro torna a acontecer. A remoção do dominio foi executada em modo seguro e a adição normalmente. Depois do erro o equipamento não abre nem usando Adm local.

    não encontrei informação nenhuma sobre o erro depois de 2 dias pesquisando.

    agradeço qualquer apoio.


    Bruno Mayworm – Consultoria e Integração de TI. Connectech Networks www.connectech.com.br - bruno@connectech.com.br

    mais alguma informação:

    outro erro em seguida - o sistema não pode conecta-lo. o servidor de autenticação reportou um erro (0xC00000BB).

    no event viewer - este computador não pôde se autenticar com \\servidor, um controlador de dominio do windows para o dominio XXXXX, e, portanto, este computador pode negar solicitações de logon. Event ID 3210

    outros erros - o pacote de segurança kerberos gerou uma exceção. o pacote agora esta desativado. ID 5000
    - o sistema de segurança detectou uma tentativa de ataque de desatualização do servidor cifs/servidor . o codigo de falha do protocolo de autenticação kerberos foi "a instrução no "0x (0x0000005)" - ID 40960
    -


    Bruno Mayworm – Consultoria e Integração de TI. Connectech Networks www.connectech.com.br - bruno@connectech.com.br
    quinta-feira, 18 de março de 2010 16:42
  • Compartilho a perplexidade contigo.
    Nesta semana, sem motivo aparente, todas as máquinas XP SP3 de uma de minhas redes começaram a pirar. Não fazem logon no AD 008, dizem que o domínio não está disponível, quando acessam o computador (após algumas tentativas) não aparecem as unidades compartilhadas, não disponibiliza acesso a pastas compartilhadas, informa que a senha do usuário está incorreta, etc.
    Estou ficando doido por aqui, porque a outra rede está OK. Nesta outra rede, curiosamente, tem uma atualização do Windows Update pendente de reinicialização: KB973917
    Estou com receio de reiniciar este servidor e começar a apresentar os mesmos problemas que o outro tem apresentado.

    Fernando Nishimura de Aragão . Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    quinta-feira, 18 de março de 2010 17:08
  • é meu amigo, no meu caso por enquanto é apenas uma estação.
    Bruno Mayworm – Consultoria e Integração de TI. Connectech Networks www.connectech.com.br - bruno@connectech.com.br
    quinta-feira, 18 de março de 2010 17:54
  • Caro Bruno,

           Vou te fazer uma pergunta meio que idiota, você já testou usar essa máquina fora do domínio? Se ainda não, teste para vê se ela apresentará algum erro.

    terça-feira, 22 de maio de 2012 23:07
  •    Bom dia Bruno.

    Vou pedir que você faça 2 teste lembrando que o mesmo tem que concluir com exito para melhor entendimento do que esta ocorrendo.

    1° Faça uma Verificação de Disco em CMD com o comando chkdsk. espere o mesmo concluir

    ( a ) se ele concluir com exito Otimo.

    ( b ) Se apresentar erro Seria bom uma correção do sistema operacional usando o OEM.

    2° No mesmo CMD de o comando chkdsk -r e reinicie o sistema operacional e deixe a verificação do windows completa 100%

    ( a ) Se ele concluir e mesmo assim não normalizar o sistema  operacional na mesma maquina entre com outro usuario administrador e faça um novo teste.

    ( b ) se mesmo assim apresentar erro, sugiro que tente uma restauração do sistema para data de fabricação (lembrando de fazer backup de tudo).

    * se poder posta um Print do erro. 

    Sds.

    segunda-feira, 28 de maio de 2012 12:37
  • Bruno, após remover a estação do domino, dá uma olhado no AD se não ficou nem um registro da estação, e também no DNS, já tive problemas de maquinas que de uma hora pra outra começou a dar problema para fazer logon e mesmo tirando do domínio dava erro, vi que mesmo tirando ela do domínio não sei por que ainda tinha ficado o registro dela no AD e no DNS, após a remoção foi só inserir a estação de trabalho novamente no domínio e funcionou normalmente.

    Diogo Silva Analista de Suporte - Brasilia

    segunda-feira, 28 de maio de 2012 14:32