none
HIPERLINK CELULA EXCEL RRS feed

  • Pergunta

  • boa tarde,

    vi uma  agenda no excel que pesquisava por nome em uma celula e na outra aparecia um link demonstrando em qual linha esta o nome do contato.

    estou tentado fazer uma planilha semelhante, mas para pesquisa de contribuinte,onde:

    A12 (CONTRIBUINTE), B12 (MUNICIPIO), C12 (IE ATUAL), D12 (CAD), E12 (CNAE)

    a formula em C3 é =MÁXIMO(SE(ÉERROS(LOCALIZAR($B$3;A13:A276)); 0; LIN(B13:B276))), coloco o nome do contribuinte na celula de procura, no caso a B3, mas não aparece na C3, onde coloquei a formula, o número da linha onde esta o nome do contribuinte. nas linhas 5, 6 , 7 8 e 9

    A5 = CONTRIBUINTES   com formula =SE($C$3<>0; INDIRETO(ENDEREÇO($C$3; CORRESP($B5; $A$12:$E$12, 0)+1));"")

    A6 = MUNICIPIO

    A7 = IE ATUAL

    A8 = CAD

    A9 = CNAE

    como colocar um hiperlink n celula C3 para fazer esta pesquisa, e quando clicar no link ele busca a linha onde esta o nome e os dados do contribuinte?

    • Movido Elizabeth L. Almeida sexta-feira, 7 de outubro de 2011 19:30 Suporte Office (De:Licenciamento e Informações Microsoft)
    quinta-feira, 6 de outubro de 2011 19:37

Respostas

  • Olá

     

    Os comandos localizar e procurar não funcionam com intervalos de células. Use o corresp que ele já retornará o número da linha correta.  O comando Hiperlink é mais pra links da internet.

    O problema com nomes é que tem que ser exatamente igual dentro da mesma célula e, por isso, raramente é utilizado. Ao invés deste, prefiro o Procv que já devolve a mesma ou outra coluna como resultado.


    FábioNinja
    • Editado FábioNinja sábado, 8 de outubro de 2011 20:28
    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de outubro de 2011 17:22
    sábado, 8 de outubro de 2011 20:25

Todas as Respostas

  • Olá,

    Vou direcionar sua questão para o fórum correto.

    ____________________________________________________________________________

    Caso esta resposta tenha ajudado a solucionar sua dúvida, favor clicar em “Marcar como Resposta”

    • Sugerido como Resposta FábioNinja sábado, 8 de outubro de 2011 20:28
    sexta-feira, 7 de outubro de 2011 19:30
  • Olá

     

    Os comandos localizar e procurar não funcionam com intervalos de células. Use o corresp que ele já retornará o número da linha correta.  O comando Hiperlink é mais pra links da internet.

    O problema com nomes é que tem que ser exatamente igual dentro da mesma célula e, por isso, raramente é utilizado. Ao invés deste, prefiro o Procv que já devolve a mesma ou outra coluna como resultado.


    FábioNinja
    • Editado FábioNinja sábado, 8 de outubro de 2011 20:28
    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de outubro de 2011 17:22
    sábado, 8 de outubro de 2011 20:25