none
Licença Edge Transport RRS feed

  • Pergunta

  • Bom Dia.

    Gostaria de saber como faço para sincronizar a Lincença do Edge Transport com o Exchange, pois quando sincronizei os dois não possuia a licença ainda. Agora já possuo a lincença, mas na hora que eu coloquei no Edge o Exchange não reconheceu que eu tinha licenciado.
    Eu preciso refazer o EdgeSyncronization para o Exchange reconhecer que o Edge possui licenca agora?

    Desde já agradeço!

    Obrigado,


    Phillipe Guimarães.
    quinta-feira, 2 de outubro de 2008 12:58

Respostas

Todas as Respostas

  • Ola Anonymous,

     

    Vai no icone do servidor e adiciona a key. o Edge synchronization é para configuraçoes nao licensiamento.

     

     

    quinta-feira, 2 de outubro de 2008 13:36
  • Ola Phillipe,

     

    Eu tive esse problema e a solução foi, colocar a licença primeiro no Edge e depois no Hub.

     

    Abs.

     

    quinta-feira, 2 de outubro de 2008 13:38
  •  

    Ola Rodrigo,

     

    Primeiramente obrigado por ter postado.

     

    No caso eu já coloquei a licença no Hub antes de colocar no Edge.

    Por isso descobri que o Hub não atualizou a informação do Edge automaticamente, mas o contrario aconteceu: o Edge reconheceu que o Hub está licenciado.

    Será que eu preciso mecher alguma coisa no AD pra atualizar manualmente ou tem algum comando que faz isto automaticamente?

     

    Quanto ao EdgeSubscription, eu percebi que ele é só para configuração e não para licenciamento, mas antes de fazer de sincronizar o Hub não sabia que o Edge existia. Portanto imagino que se refizer o arquivo de sincronismo e importar novamente no Hub que ele vai reconhecer que está licenciado, mas não quero fazer isto antes de ter certeza, pois o Exchange já está funcionando com varios usuarios cadastros. Eles ficariam um tempo sem o recurso funcionando.

     

    Obrigado,

     

    Phillipe

    quinta-feira, 2 de outubro de 2008 14:02
  • Pessoal estou com mesmo problema, teria alguma outra maneira de validar isso sem ter que criar o conector novamente ???

    segunda-feira, 12 de janeiro de 2009 12:12
  • Ola Alexandre,

     

    Eu ainda não descobri outra solução, mas se for urgente, abra um chamado na MS que eles resolvem pra ti.

     

    Abs.

     

    segunda-feira, 12 de janeiro de 2009 12:24
  • Ok, Valeu Rodrigo pela ajuda, vou no final do dia recriar o conector mesmo fica mais facil.

     

    Valeu.

    segunda-feira, 12 de janeiro de 2009 12:27