none
GPO's aplicadas, porém, não entram em vigor RRS feed

  • Pergunta

  • Boa Tarde, amigos.

    Possuo um servidor com Windows 2012 e estações com Windows 7, fiz duas Diretivas de Grupo (Uma para wallpaper e outra de atalho), quando vou na estação de trabalho o Wallpaper e os Atalhos não foram aplicados.

    Porém, aplicando um "gpresult /r" na estação as diretivas constam como aplicadas, será que é necessário "rodar" algum GFIX?

    Também percebi que a pasta base do usuário não é exibida em unidades de rede também.

    Acredito que necessito executar GFIX para as unidades de rede e diretivas na estação.

    Grato pelo atenção de vocês.



    quinta-feira, 14 de fevereiro de 2019 16:13

Respostas

  • Leandro, bom dia!

    A resolução do nome do servidor está ocorrendo, o nslookup apresenta o IPv6 do seu servidor DNS, tente desativar o IPv6.

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Marcado como Resposta IgorFKModerator sexta-feira, 22 de fevereiro de 2019 14:16
    terça-feira, 19 de fevereiro de 2019 12:48
  • Leandro, 

    Pelo observado na imagem, a resolução de nomes está ocorrendo corretamente.

    Há mais algum problema no ambiente? Qual?

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    terça-feira, 19 de fevereiro de 2019 17:33
  • Minha sugestão é que essa regra seja removida.

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Sugerido como Resposta IgorFKModerator quarta-feira, 20 de fevereiro de 2019 14:09
    • Marcado como Resposta IgorFKModerator sexta-feira, 22 de fevereiro de 2019 14:15
    terça-feira, 19 de fevereiro de 2019 21:33

Todas as Respostas

  • Leandro, boa tarde!

    Verificou se há algum erro no Event Viewer? Se não, pode postar aqui um print da GPO que você configurou para analisarmos?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Sugerido como Resposta IgorFKModerator quinta-feira, 14 de fevereiro de 2019 17:07
    quinta-feira, 14 de fevereiro de 2019 16:28
  • Boa Tarde, Fabiano.

    Sem erros, vou postar o print, amigo.

    quinta-feira, 14 de fevereiro de 2019 17:17
  • Boa tarde!!

    1° Você pode verificar se realmente todos os usuários tem permissão para acessar esse compartilhamento de rede. (Seria interessante colocar esse wallapper em uma pasta no compartilhamento netlogon, ai teriamos certeza de que todos os usuários tem acesso, somente leitura a ele)

    2° Oque pode ser feito tb é vc copiar, em um dos seus desktops com Windows 7, o diretório PolicyDefinitions que fica em c:\Windows (copie a estrutura de diretório inteira como esta, o diretório contem os arquivos admx e adml que cobrem as policys de GPO´s). Depois vá no seu DC primário e cole esse diretório em C:\Windows\SYSVOL\domain\Policies (Assim vc criou um repositório central, ao qual o GPMC vai utilizar para referenciar gpo´s com modelo administrativo)


    https://support.microsoft.com/en-us/help/3087759/how-to-create-and-manage-the-central-store-for-group-policy-administra


    Att;

    quinta-feira, 14 de fevereiro de 2019 17:31
  • Leandro, boa tarde!

    Verifique se o arquivo de imagem não está muito grande.

    Aguardo retorno

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    quinta-feira, 14 de fevereiro de 2019 18:20
  • Fabiano,

    Coloquei uma imagem menor para descartar que a questão seja tamanho, menor em questão de dimensão e tamanho de arquivo.

    5,45 KB

    690 x 280

    quinta-feira, 14 de fevereiro de 2019 18:29
  • O que estou achando estranho Fabiano que realizei a criação de uma Diretiva de Usuário que diz respeito a atalhos, na estação de trabalho ao utilizar o "gpresult /r" a diretiva consta como aplicada, porém, o atalho não aparece na área de trabalho.

    Já tive este problema com estações com Windows XP e resolvi após aplica um determinado "KB".



    quinta-feira, 14 de fevereiro de 2019 19:15
  • Leandro, boa tarde!

    Se você digitar este caminho UNC (\\Zeus\Wallpaper\wallpaper.jpg) no iniciar\executar da estação, o arquivo abre? 

    Você consegue configurar o papel de parede com este mesmo arquivo utilizando a GPO local da estação (gpedit.msc)?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    quinta-feira, 14 de fevereiro de 2019 19:20
  • Boa noite!

    Algum retorno?

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 15 de fevereiro de 2019 19:12
  • Boa Tarde, Fabiano.

    Desculpe a demora, as diretivas e o wallpaper entraram em vigor ao substituir no endereço no caminho o nome do Servidor por ser número de IP.

    sexta-feira, 15 de fevereiro de 2019 19:20
  • Leandro, boa tarde!

    Então o problema estava na resolução de nome/DNS, uma vez que alterando o caminho UNC de "\\Zeus\Wallpaper\wallpaper.jpg" para "\\IP_do_Servidor\Wallpaper\wallpaper.jpg".

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 15 de fevereiro de 2019 19:26
  • Bom Dia, Fabiano.

    Sim, realmente, nos deparamos com um problema atualmente onde não estamos conseguindo autenticar máquinas no domínio e acredito ter co-relação.

    Realizei o processo de monitoramento de consulta simples e consulta recursiva e para ambos o resultado foi aprovado, porém, ao utilizar o "nslookup" o mesmo retorna o nome do domínio como desconhecido e IP consta "1".


    segunda-feira, 18 de fevereiro de 2019 11:43
  • Leandro, bom dia!

    Pode postar (Um print) o resultado do comando NSLOOKUP para seu domínio por favor?

    Se possível, poste também o resultado do NSLOOKUP para o servidor ZEUS.

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    segunda-feira, 18 de fevereiro de 2019 12:40
  • Bom Dia, Fabiano.

    Primeiramente queria compartilhar uma questão com você que um funcionário setou algumas regras em uma RB e após isso a autenticação não ocorre e quando o mesmo retira a regra a máquina autentica. Os print's que estou postando é com a regra setada. Desde já, lhe agradeço pelo auxílio e pelo seu tempo.

    terça-feira, 19 de fevereiro de 2019 11:51
  • Leandro, bom dia!

    A resolução do nome do servidor está ocorrendo, o nslookup apresenta o IPv6 do seu servidor DNS, tente desativar o IPv6.

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Marcado como Resposta IgorFKModerator sexta-feira, 22 de fevereiro de 2019 14:16
    terça-feira, 19 de fevereiro de 2019 12:48
  • Fabiano,

    No caso eu desabilito o ipv6 somente do Servidor ou acha necessário desabilitar da estação que tenta fazer a autenticação?

    terça-feira, 19 de fevereiro de 2019 12:58
  • Se possível nos dois.



    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    terça-feira, 19 de fevereiro de 2019 14:38
  • pronto, desabilitei do servidor e estação, print referente ao comando setado no servidor:

    terça-feira, 19 de fevereiro de 2019 16:27
  • Leandro, 

    Pelo observado na imagem, a resolução de nomes está ocorrendo corretamente.

    Há mais algum problema no ambiente? Qual?

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    terça-feira, 19 de fevereiro de 2019 17:33
  • Fabiano, 

    As máquinas não autenticam no servidor, porém, creio que não está sendo possível devido a regras feitas em uma RouterBoard da rede. Realmente, como você validou acredito que o problema não seja a resolução de nomes.

    terça-feira, 19 de fevereiro de 2019 20:36
  • Minha sugestão é que essa regra seja removida.

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    • Sugerido como Resposta IgorFKModerator quarta-feira, 20 de fevereiro de 2019 14:09
    • Marcado como Resposta IgorFKModerator sexta-feira, 22 de fevereiro de 2019 14:15
    terça-feira, 19 de fevereiro de 2019 21:33
  • Boa Tarde, Fabiano.

    Quero lhe agradecer por sua análise, pelo seu tempo, muito grato, sua análise irá servir para embasar a necessidade da remoção da regra.

    Grande abraço.

    quarta-feira, 20 de fevereiro de 2019 17:46
  • Leandro, 

    Estou a disposição!

    Por favor, não esqueça de votar como útil e/ou marque como resposta. 


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    quarta-feira, 20 de fevereiro de 2019 18:15
  • Obrigado!
    quinta-feira, 21 de fevereiro de 2019 11:22
  • Bom dia Leandro A. Gonçalves,

    As dicas do Fabiano Fernandes da Silva sanaram a sua dúvida? Podemos encerrar esta thread ou ainda necessita de algum auxílio neste assunto?

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 21 de fevereiro de 2019 12:33
    Moderador
  • Bom Dia, 

    Sim, as dicas do Fabiano foram muito úteis, pode encerrar, muito grato.

    sexta-feira, 22 de fevereiro de 2019 13:24