none
NLB problemas com Unicast. RRS feed

  • Pergunta

  • Pessoal boa noite,

    Montei um ambiente NLB Unicast, com 2 NICs porem com range IPs separados:

    10.0.0.0/24 - IP de rede dos servidores e IP balance.
    192.168.0.0/30 - IP de rede para comunicação dos servidores.

    Quando monto a estrutura NLB insiro os IPs 10.0.0.61 e 62 dos servers e o IP dedicado 10.0.0.63 para o balance, porém quando configuro acabo perdendo comunicação até com balance, o que devo corrigir? Não é firewall.
    É recomendado que o range de comunicação de servidores esteja em outra rede mesmo para devida segmentação? Sem DNS?
    Qual melhor e recomendado cenário para Unicast?

    Obrigado.

        
    terça-feira, 14 de junho de 2016 03:43

Respostas

  • Boa tarde Roger IT,

    Por favor veja se os KB abaixo lhe auxiliam:

    https://support.microsoft.com/en-us/kb/291959

    https://support.microsoft.com/en-us/kb/197999

    https://support.microsoft.com/en-us/kb/197862

    Achei também uma possível solução em Inglês, segue ela:

    "MAC address also depends on the IP address assigned and the priority value set for the particular Node
    It is a ideal to break the NIC Teaming and configure NLB on one interface.
    Get the MAC address information assigned to the NLB interface.
    Reconfigure NIC Team and NLB on Teamed NIC.
    Manually Configure MAC address (obtained for single NIC NLB on same Node) on NIC Team driver
    Physical.
    Interface MAC address remains same only the Teamed NIC MAC address changes"

    Nos avise após dar uma olhada nessas documentações e nesse possível workaround.

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    terça-feira, 14 de junho de 2016 18:55

Todas as Respostas

  • Boa tarde Roger IT,

    Por favor veja se os KB abaixo lhe auxiliam:

    https://support.microsoft.com/en-us/kb/291959

    https://support.microsoft.com/en-us/kb/197999

    https://support.microsoft.com/en-us/kb/197862

    Achei também uma possível solução em Inglês, segue ela:

    "MAC address also depends on the IP address assigned and the priority value set for the particular Node
    It is a ideal to break the NIC Teaming and configure NLB on one interface.
    Get the MAC address information assigned to the NLB interface.
    Reconfigure NIC Team and NLB on Teamed NIC.
    Manually Configure MAC address (obtained for single NIC NLB on same Node) on NIC Team driver
    Physical.
    Interface MAC address remains same only the Teamed NIC MAC address changes"

    Nos avise após dar uma olhada nessas documentações e nesse possível workaround.

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    terça-feira, 14 de junho de 2016 18:55
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 17 de junho de 2016 13:14
  • Thales,

    Agradeço, mas deve ter com o ambiente (software) de virtualização que usei.

    domingo, 19 de junho de 2016 15:07
  • Bom dia Roger IT,

    Não entendi muito bem, você conseguiu solucionar?

    Se sim, pode nos informar por gentileza qual foi a solução usada?

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 20 de junho de 2016 12:39