none
Diretivas. RRS feed

  • Pergunta

  • Galera, boa tarde.

    Tenho uma dúvida:

    Chegou aqui na empresa a máquina de um parceiro de negócio... Essa máquina esta em grupo de trabalho.

    Verifiquei nas diretivas locais e não há nada configurado, tudo default. Mas quando tento parar alguns serviços com o usuário administrador eu não consigo por falta de previlégios. Exemplo: Anti-Virus Norton

    Existe alguma coisa no Registro que possa estar bloqueando minhas tentativas de bloqueio? Hoje mesmo fui parar um serviço do logmein no  startup do msconfig do windows, ele aparece como parado, mas quando eu reinicio a máquina o serviço continua subindo normalmente.

    Aguardo sugestões.

    []'s.

     


    Rodrigo Msft.
    sexta-feira, 9 de setembro de 2011 16:36

Respostas

  • Rodrigo,

    No seu domínio, veja as políticas que estão sendo aplicadas para a máquina. Se você abrir

    Computer Configurations >Policies>  Windows settings > Security Settings > System Services

    Pode ter serviços que estão com alguma configuração forçada via Group Policy.

    Outro local possível é via Preferences:

    Computer Configurations > Preferences > Control Panel Settings > Services.

     

    Veja nos dois locais para saber se tem alguma política sendo aplicada neste seu computador.

    Espero que ajude


    Cláudio Costa - http://claudio-costa.blogspot.com
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    segunda-feira, 12 de setembro de 2011 17:03
    Moderador
  • Deu uma olhada no UAC ?

    Tente desabilitá-lo.


    Gustavo Valle | http://grvalle.com
    • Marcado como Resposta Rodrigo__Lima sexta-feira, 9 de setembro de 2011 16:47
    • Não Marcado como Resposta Rodrigo__Lima sexta-feira, 9 de setembro de 2011 16:47
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    sexta-feira, 9 de setembro de 2011 16:46
    Moderador
  • Bom dia,
    Voce pode Executar o MSCONFIG como Administrador e desativar os serviços que deseja.
    Ou até criar um Usuário Administrador local, pode ser problema com o perfil que você está usando.

    As vezes também acontece de o MSCONFIG dizer que eu não tenho permissões para alterar as configurações dele mas mesmo assim ele aplicava as alterações.


    Faça a sua parte, se você abriu tópico de pergunta acompanhe até obter a resolução e classifique as respostas que mais lhe ajudou, caso resolva o problema sozinho volte e compartilhe a resolução do problema.
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    segunda-feira, 12 de setembro de 2011 13:27
  • Rodrigo,

    Tem vários antivírus que têm política interna para não deixar que o serviço seja parado. Acredito que para desativar o serviço do antivírus, vc vai precisar fazê-lo pela console do norton, ou pelo menos, para liberar a administração do serviço.

    Quanto ao logMein, salvo engano, se você abrir o services.msc, tem um serviço referente ao logmein. Para ele não iniciar, configure-o como desativado.

    Tem algum outro serviço que apresenta falha?


    Cláudio Costa - http://claudio-costa.blogspot.com
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    sexta-feira, 9 de setembro de 2011 17:26
    Moderador

Todas as Respostas

  • Deu uma olhada no UAC ?

    Tente desabilitá-lo.


    Gustavo Valle | http://grvalle.com
    • Marcado como Resposta Rodrigo__Lima sexta-feira, 9 de setembro de 2011 16:47
    • Não Marcado como Resposta Rodrigo__Lima sexta-feira, 9 de setembro de 2011 16:47
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    sexta-feira, 9 de setembro de 2011 16:46
    Moderador
  • Gustavo, boa tarde.

    Ele nem me pede autenticação do UAC, acredito que não seja esse o problema.

    Parece que ele pegou alguma diretiva da empresa do parceiro e tatuou no registro, pois nas diretivas locais não aparecem nada.

    []'s.


    Rodrigo Msft.
    sexta-feira, 9 de setembro de 2011 16:48
  • Rodrigo,

    Tem vários antivírus que têm política interna para não deixar que o serviço seja parado. Acredito que para desativar o serviço do antivírus, vc vai precisar fazê-lo pela console do norton, ou pelo menos, para liberar a administração do serviço.

    Quanto ao logMein, salvo engano, se você abrir o services.msc, tem um serviço referente ao logmein. Para ele não iniciar, configure-o como desativado.

    Tem algum outro serviço que apresenta falha?


    Cláudio Costa - http://claudio-costa.blogspot.com
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    sexta-feira, 9 de setembro de 2011 17:26
    Moderador
  • Claudio, boa tarde.

    Desativei o logmein tanto nos serviços quanto no msconfig, e para minha surpresa quando eu reiniciei a máquina o mesmo estava iniciado.

    Os serviços que eu precisava parar não funcionaram, são os seguintes:

    Team Viewer

    Logmein

    Norton

    O Norton você tem toda razão, pois o mesmo deve ter suas próprias politicas de segurança, mas os outros é meio esquisito eu não conseguir parar.

    Vou dar mais uma estudada no assunto e testar outros serviços e assim que possível posto mais novidades.

    Se alguem ja passou por algo parecido, eu aceito dicas.

    []'s.


    Rodrigo Msft.
    sexta-feira, 9 de setembro de 2011 17:33
  • Bom dia,
    Voce pode Executar o MSCONFIG como Administrador e desativar os serviços que deseja.
    Ou até criar um Usuário Administrador local, pode ser problema com o perfil que você está usando.

    As vezes também acontece de o MSCONFIG dizer que eu não tenho permissões para alterar as configurações dele mas mesmo assim ele aplicava as alterações.


    Faça a sua parte, se você abriu tópico de pergunta acompanhe até obter a resolução e classifique as respostas que mais lhe ajudou, caso resolva o problema sozinho volte e compartilhe a resolução do problema.
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    segunda-feira, 12 de setembro de 2011 13:27
  • Bom dia.

    Julio, já desabilitei pelo msconfig e não funciona, mesmo com usuário administrador. Não é erro de permissionamento.

    Outras dicas?

    []'s.


    Rodrigo Mcsft.
    segunda-feira, 12 de setembro de 2011 14:57
  • Rodrigo,

    No seu domínio, veja as políticas que estão sendo aplicadas para a máquina. Se você abrir

    Computer Configurations >Policies>  Windows settings > Security Settings > System Services

    Pode ter serviços que estão com alguma configuração forçada via Group Policy.

    Outro local possível é via Preferences:

    Computer Configurations > Preferences > Control Panel Settings > Services.

     

    Veja nos dois locais para saber se tem alguma política sendo aplicada neste seu computador.

    Espero que ajude


    Cláudio Costa - http://claudio-costa.blogspot.com
    • Marcado como Resposta Rodrigo__Lima segunda-feira, 12 de setembro de 2011 20:38
    segunda-feira, 12 de setembro de 2011 17:03
    Moderador
  • Galera, boa tarde.

    Consegui resolver o problema colocando essa máquina no meu dominio e retirando depois.

    Agradeço a todos pela ajuda.


    Rodrigo Mcsft.
    segunda-feira, 12 de setembro de 2011 20:38