locked
Erro Terminal Server - Devido a um erro de segurança o cliente não pode se conectar ao computador remoto RRS feed

  • Pergunta

  • Boa tarde, 

    Eu instalei 15 novas licenças de TSCal em meu servidor de terminal e agora alguns terminais apresentam a seguinte mensagem:

    Devido a um erro de segurança o cliente não pode se conectar ao computador remoto

    E geralmente, isso acontece com os terminais burro (windows CE). Com computadores normais e com windows, está funcionando normalmente.

    Alguém tem uma idéia do que pode estar ocorrendo?

    Obrigado!


    Jerry

    quinta-feira, 3 de janeiro de 2013 19:21

Respostas

  • Resolvido!

    Link para resolução: http://social.technet.microsoft.com/Forums/en-US/winserverTS/thread/e172f4c6-dbd1-4aa1-b6d7-ffff06b40a17

    Passos para a resolução:

    Ok, here's what I had to do and this fixed the issue on all 3 of our servers.

    1. Go to RD Licensing Manager

    2. Right click on your Licensing Server name and select properties.

    3. Change Connection Method to 'Web Browser'

    4. Go back to the Licensing Server and right click on your server.  Select Advanced -> 'Reactivate Server'

    5. Reactive server via the given Wizard + web browser

    6. Delete the following registry keys (they will be reset when you reboot)

               HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM

      • Certificate
      • X509 Certificate
      • X509 Certificate ID
      • X509 Certificate2

    7. Reboot

    After doing the above steps, I was able to log in using RD Mobile.


    Jerry

    • Marcado como Resposta Diogo Molina sábado, 5 de janeiro de 2013 12:14
    sexta-feira, 4 de janeiro de 2013 15:29

Todas as Respostas

  • Boa tarde Jerry tudo bem ?

    Normalmente isso esta associado ao  nível de autenticação

    Veja se esses links lhe ajuda

    http://technet.microsoft.com/pt-br/library/cc780927(v=ws.10).aspx

    http://support.microsoft.com/kb/329896/pt-br?wa=wsignin1.0


    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCSA,MCTS,MCITP

    quinta-feira, 3 de janeiro de 2013 19:26
  • Obrigado pela resposta. 

    Os tópicos que me passou (o segundo) são aplicáveis para windows 2003 (que não é meu caso). Mesmo assim, grato pela ajuda.


    Jerry

    quinta-feira, 3 de janeiro de 2013 19:34
  • Tente verificar essas opções e diminuir o nível de autenticidade pra ver se lhe ajude.


    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCSA,MCTS,MCITP


    • Editado Joao Macedo quinta-feira, 3 de janeiro de 2013 23:21
    quinta-feira, 3 de janeiro de 2013 23:21
  • Xavier, obrigado mais uma vez!!

    Tentei fazer o acima mencionado, porém, ainda não consegui conectar. É muito estranho, só os terminais que não conseguem fazer conexão. Computadores normais, conectam normalmente. Fiz uma comparação da configuração (essa que você sugeriu) com um outro servidor de terminal que tenho e estão iguais, e nesse servidor, os terminais funcionam.

    Você tem alguma outra sugestão?

    Obrigado.


    Jerry

    sexta-feira, 4 de janeiro de 2013 11:02
  • Bom dia Jerry tudo bem ?

    Já tentou criar um certificado digital para esse terminal service. Tive um problema parecido e era certificado corrompido no servidor de Terminal. Mesmo no 2008.

    Ou  verifique essa opção aqui.

    http://thiagoguirotto.com.br/blog/?cat=9&paged=3


    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCSA,MCTS,MCITP

    sexta-feira, 4 de janeiro de 2013 12:29
  • Acho que tem algo haver com a versão do RDP. Pois os terminais mais antigos não estão conectando, já os mais novos, estão funcionando normalmente. Alguma dica para isso ?

    Obrigado!


    Jerry

    sexta-feira, 4 de janeiro de 2013 12:59
  • Tenta diminuir o nível de segurança


    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCSA,MCTS,MCITP

    sexta-feira, 4 de janeiro de 2013 13:54
  • Já está desta forma. 

    Exclui o certificado do terminal, e exclui do servidor de terminal também. Vi em alguns fóruns no TechNet (EUA) pessoas que tiveram exatamente o mesmo problema após ativarem o licenciamento. 

    Se conseguir resolver, posto aqui a resolução.


    Jerry

    sexta-feira, 4 de janeiro de 2013 14:49
  • Resolvido!

    Link para resolução: http://social.technet.microsoft.com/Forums/en-US/winserverTS/thread/e172f4c6-dbd1-4aa1-b6d7-ffff06b40a17

    Passos para a resolução:

    Ok, here's what I had to do and this fixed the issue on all 3 of our servers.

    1. Go to RD Licensing Manager

    2. Right click on your Licensing Server name and select properties.

    3. Change Connection Method to 'Web Browser'

    4. Go back to the Licensing Server and right click on your server.  Select Advanced -> 'Reactivate Server'

    5. Reactive server via the given Wizard + web browser

    6. Delete the following registry keys (they will be reset when you reboot)

               HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM

      • Certificate
      • X509 Certificate
      • X509 Certificate ID
      • X509 Certificate2

    7. Reboot

    After doing the above steps, I was able to log in using RD Mobile.


    Jerry

    • Marcado como Resposta Diogo Molina sábado, 5 de janeiro de 2013 12:14
    sexta-feira, 4 de janeiro de 2013 15:29
  • Muito bom, funcionou aqui também!

    segunda-feira, 9 de março de 2015 17:32