none
APÓS INSTALAÇÃO, A TELA DE LOGIN NÃO É EXIBIDA RRS feed

  • Pergunta

  • Boa  noite a todos,

    Possuo um notebok DELL INSPIRON N5110 e recentemente instalei o WINDOWS  8 no mesmo. Fiz umainstalação limpa, do zero. A instalação ocorre normalmente, porém ao iniciar o WINDOWS, após o carregamento, a tela fica toda preta e a tela de login não é mostrada. O  estranho é que o computador não fica travado, apenas não tenho imagem alguma.

    Alguém já passou por este problema?

    Desde já, agradeço pela atenção de todos.


    segunda-feira, 31 de dezembro de 2012 00:49

Respostas

  • Thiago,

    Pode ser problema com o driver de vídeo ou com a resolução do notebook. Acesse o Windows em MODO DE SEGURANÇA, reinstale o driver de vídeo e aumente a resolução para fazer um teste.

    Já vi casos que o antivírus (Avast) apresentava este problema.


    Leonardo Côco .:. MCP | MCDST | MCTS | MCSA | ITIL | ISO/IEC 20000 | ISO/IEC 27002 .:. Se a resposta foi útil classifique-a .:.

    segunda-feira, 31 de dezembro de 2012 14:56

Todas as Respostas

  • Thiago,

    Pode ser problema com o driver de vídeo ou com a resolução do notebook. Acesse o Windows em MODO DE SEGURANÇA, reinstale o driver de vídeo e aumente a resolução para fazer um teste.

    Já vi casos que o antivírus (Avast) apresentava este problema.


    Leonardo Côco .:. MCP | MCDST | MCTS | MCSA | ITIL | ISO/IEC 20000 | ISO/IEC 27002 .:. Se a resposta foi útil classifique-a .:.

    segunda-feira, 31 de dezembro de 2012 14:56
  • Boa noite Leonardo,

    Consegui resolver o problema. O problema era com a versão da BIOS do meu note. Verifiquei que foi lançada a versão A11 para corrigir a "tela preta" no WINDOWS 8. Atualizei a BIOS e o WINDOWS 8 funcionou normalmente.

    Obrigado pela ajuda!

    quinta-feira, 3 de janeiro de 2013 02:25