none
Importar site MOSS 2007 para SP 2010 RRS feed

  • Pergunta

  • Galera,

    Seguinte: Possuo MOSS 2007 com alguns sites e conteúdos importantes e meio complexos que preciso migrar para o meu novo servidor SharePoint 2010.

    Eu já tenho a versão 2010 em produção, está tudo ok e o MOSS em segundo plano para consultas de sites do tipo que citei acima.

    Ai vem o porém, quero migrar somente conteúdos e sites específicos. O que eu fiz até agora foram os seguintes comandos:

    stsadm -o export - funciona ok;

    Import SP-Web usando o mesmo arquivo do export acima da erro. Diz que não encontra a feature AnalyticsWeb;

    Usei o Sharepoint Designer 2007, fiz o backup de um site especifico e o mesmo salvou com sucesso na extensão CMP;

    Tentei restaurar usando o comando import SP-Web, também mesmo problema, da erro.

    Não consegui achar nenhuma opção semelhante no designer 2010 para importar backup´s igual ao designer 2007.

    Alguém poderia me dar alguma solução ? Norte ? dicas ?

    Obrigado,

    Pedro

    sexta-feira, 14 de fevereiro de 2014 00:02

Todas as Respostas

  • Pessoal,

    Problema resolvido. Se alguém tiver algum interesse do mesmo, por favor responda que informarei o procedimento.

    • Sugerido como Resposta David Amenda sexta-feira, 14 de fevereiro de 2014 17:43
    sexta-feira, 14 de fevereiro de 2014 16:32
  • Olá Pedro,

    tudo bem? Que bom que você resolveu o problema! Claro que queremos que você compartilha a solução com a comunidade :). Bom final de semana!


    Abraços

    David

    SharePoint Support Engineer

    Blog: http://spinternals.blogspot.com.br/ 

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    sexta-feira, 14 de fevereiro de 2014 17:43
  • Olá David,

    Bem o processo acho que foi mais fácil do que eu pensava.

    Restaurei um backup do WSS_Content (MOSS2007) para o SQL do SP 2010;

    Criei uma nova WebApplication e anexei esse backup a essa nova Web;

    Depois eu exportei os sites específicos usando o comando Export-SPWeb;

    Logo em seguida o Import-SPWeb até a URL específica do SP2010;

    Funfou tudo... listas, formulários, docs, tudinhoooo...

    Isso ai.

    Espero que ajuda os próximos amigos.

    Abraços,

    Pedro. 

    • Sugerido como Resposta David Amenda segunda-feira, 17 de fevereiro de 2014 14:34
    sexta-feira, 14 de fevereiro de 2014 20:10
  • Muito obrigado Pedro!

    Abraços

    David

    SharePoint Support Engineer

    Blog: http://spinternals.blogspot.com.br/ 

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    segunda-feira, 17 de fevereiro de 2014 14:34