locked
Conexão do MSN 2011 com o Forefront TMG RRS feed

  • Pergunta

  • Estamos com algumas dúvidas com relação a conexão do MSN com o Forefront TMG desde que a versão 2011 foi lançada.
    A conexão ao produto se dá por alguns EXE's do Live e um deles em específico, quando o acesso é feito sem porxy, registra o usuário e depois o acesso via proxy é viabilizado. Não encaminha a requisiçao ao endereço de proxy configurado no Live Messenger...dessa forma o primeiro acesso dá erro.
    Isso ocorreu em vários de nossos clientes que atualizaram o Live Messenger da versão 2009 para 2011.

    quarta-feira, 18 de julho de 2012 14:05

Respostas

  • o metodo que tomei " gambiarra "

    foi alterar o modo de compatibilidade dele para windows xp sp3

    aqui ta funcionando normal!


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    • Marcado como Resposta Richard Juhasz terça-feira, 24 de julho de 2012 16:40
    quarta-feira, 18 de julho de 2012 17:47

Todas as Respostas

  • quarta-feira, 18 de julho de 2012 14:24
  • Douglas, bom dia!

    Na verdade a Thaís é do suporte Microsoft e abriu este post para mim. Eu já fiz todas as liberações no TMG e já tenho o ambiente em funcionamento. O meu problema está em ambientes em que as estações estão usando o Forefront TMG client.

    Pelos testes efetuados, o MSN 2011 instancia vários executáveis que são responsáveis pela conexão e, um deles não envia a requisição para o proxy. Este executável é instanciado somente uma vez...na primeira conexão do usuário na nova versão.

    A partir do momento em que ele registra as informaçoes e ID do usuário, ele não mais é instanciado e o acesso via proxy volta a funcionar perfeitamente.

    Os demais executáveis eu cadastrei no Forefront TMG Client Settings e estão passando pelo TMG corretamente. As liberações das URL's já foram feitas. Este executável que mencionei, como não envia a requisição para o TMG, não conseguíamos entender o porque do problema.

    Conseguimos pegar seu funcionamento a partir do momento que ligamos a ferramenta TCP View e verificamos que o executável WLIDSVC.EXE tinha um comportamento diferente dos demais.

    Como medida paleativa, foi dada uma permissão no firewall de borda para a range 65.0.0.0 to 65.255.255.255 a fim de que, na primeira conexão o usuário fosse registrado e funcionasse.

    A medida em que tivermos todos os usuários migrados para a nova versão, iremos remover essa regra.

    Minha dúvida é o porque deste comportamento, se a Microsoft tem conhecimento disso e se haverá uma correção para a próxima versão do MSN?

    Obrigado


    Uilson Souza | MCTS ISA Server | MTAC - Microsoft Technical Audience Contributor http://uilson76.wordpress.com

    quarta-feira, 18 de julho de 2012 15:19
  • Boa tarde, Uilson!

    Desculpe pelo equivoco. Realmente muitos estão enfrentando este problema, já verificou este thread?

     http://richardkok.wordpress.com/2010/11/15/forefront-tmg-and-windows-live-essentials-2011/

    http://technicallead.wordpress.com/2010/10/25/windows-live-messenger-2011-not-signing-in-through-firewall/


    Douglas Urbano

    quarta-feira, 18 de julho de 2012 16:14
  • o metodo que tomei " gambiarra "

    foi alterar o modo de compatibilidade dele para windows xp sp3

    aqui ta funcionando normal!


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    • Marcado como Resposta Richard Juhasz terça-feira, 24 de julho de 2012 16:40
    quarta-feira, 18 de julho de 2012 17:47
  • Fala Douglas! Verifiquei já as duas threads e já tinha feito tudo o que elas falam. A minha dúvida é porque o exectutável de identificação que citei não manda a requisição para o proxy (mesmo ele estando configurado no MSN).

    De qualquer forma, a ação que o amigo Júnior Ramos usou pode ser uma alternativa a ser seguida como medida de contorno. Vou verificar isso.

    Júnior - obrigado pela alternativa.

    Se tiverem mais informações ou conhecerem colegas que queiram participar deste fórum, agradeço a ajuda!

    Abs.


    Uilson Souza | MCTS ISA Server | MTAC - Microsoft Technical Audience Contributor http://uilson76.wordpress.com

    quarta-feira, 18 de julho de 2012 17:58
  • Realmente o método do Jr, é uma solução. Vamos esperar, quem sabe, alguém tenha mais soluções, são todas bem vindas.

    Att.

    Douglas


    Douglas Urbano

    quarta-feira, 18 de julho de 2012 18:00
  • Obrigado Uilson!

    funcionou ai pra vc Douglas?


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |


    quarta-feira, 18 de julho de 2012 18:50
  • O Jr. tudo bem?

    No ambiente que estou no momento, tenho o ISA, estou tentando contato com um amigo para saber se o TMG funcionou. Desde já, agradeço a atenção.

    valeu


    Douglas Urbano

    quarta-feira, 18 de julho de 2012 19:04
  • tudo sim Douglas e ai?

    no ambiente que eu testei em questão foi no ISA, em um cliente.
    Aqui na empresa utilizamos o TMG e funcionou perfeito.


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    quarta-feira, 18 de julho de 2012 19:26
  • Tranquilo por aqui Junior!

    Então vou fazer o teste aqui na empresa e posto, obrigado pela força. Com isso, outros colaboradores podem usar como "escape" esta solução.

    Testando eu posto ok?


    Douglas Urbano

    quarta-feira, 18 de julho de 2012 19:32
  • Blz, forte abraço!

    =)


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    quinta-feira, 19 de julho de 2012 19:34