none
Programa não utiliza proxy RRS feed

  • Pergunta

  • Olá pessoal,

    Preciso de um HELP... tenho um programa que não funciona utilizando proxy. Gostaria de saber se há alguma forma no ISA Server 2006 de liberar uma máquina para acessar de forma direta?

    O meu ISA Server está configurado para autenticação básica, requerendo autenticação para todos os usuários.

    Desde já agradeço!


    Wilson Kichise.


    terça-feira, 14 de outubro de 2008 21:39

Respostas

  • Kichise,

     

    Essa sua aplicação acessa um determinado site? um determinado IP?

     

    Se sim vamos la. Crie um objeto computer com o IP que ele acessa, ou então um domain name  set com *.dominio.com

     

    Depois crie uma regra liberando todo o trafego de saida, oriundo da sau rede interna para esse determinado objeto computer ou domain  name set, coloque para all users...

     

    fico no aguardo do resultado.

     

    Abraços

    quarta-feira, 15 de outubro de 2008 01:43
    Moderador

Todas as Respostas

  • Olá Wilson,

     

    Complementando o que o nosso amigo Felipe informou:

    Outra forma de você fazer com que um programa acesse a web sem proxy, é instalar o Firewall Client.

     

    Até mais!

    quarta-feira, 15 de outubro de 2008 00:01
  • Olá Felipe,

    Eu já tinha tentando essa solução, mas não funcionou. Inclusive já tentei a opção do bypass, mas tb não deu certo.

    Deixa eu te mostrar um pouco meu cenário:

    Tenho um programa que tenta se conectar em um determinado IP nas portas 137 e 138. Criei um protocolo para essas portas e após criei uma regra liberando este computador especifico liberado para sair nesse protocolo. Teoricamente achei que ia funcionar, porém quando consulto o log, o ISA traz as seguinte informações.

    Porta de Destino: 137
    Protocolo: Nome do serviço
    Ação: Conexão Negada
    Regra: [Enterprise] Regra padrão

    Já tentei também liberar todo tráfego de saída mas não da certo.


    quarta-feira, 15 de outubro de 2008 00:13
  •  Vinícius Ramos Apolinário wrote:

    Olá Wilson,

     

    Complementando o que o nosso amigo Felipe informou:

    Outra forma de você fazer com que um programa acesse a web sem proxy, é instalar o Firewall Client.

     

    Até mais!




    Olá Vinicius,

    Instalei o Firewall Client conforme recomendou, mas tb não funcionou.
    Não sei se eu estou configurando errado.
    Mas eu deixei desabilitado a opção de configuração automática do navegador da web, pois o meu intuito é justamente fazer com que a máquina acesse a internet sem ter nenhuma configuração na guia de conexões, onde podemos especificar o servidor proxy.

    Vlw!

    quarta-feira, 15 de outubro de 2008 00:40
  • Kichise,

     

    Essa sua aplicação acessa um determinado site? um determinado IP?

     

    Se sim vamos la. Crie um objeto computer com o IP que ele acessa, ou então um domain name  set com *.dominio.com

     

    Depois crie uma regra liberando todo o trafego de saida, oriundo da sau rede interna para esse determinado objeto computer ou domain  name set, coloque para all users...

     

    fico no aguardo do resultado.

     

    Abraços

    quarta-feira, 15 de outubro de 2008 01:43
    Moderador
  •  Luiz Fernando Dias - MVP wrote:

    Kichise,

     

    Essa sua aplicação acessa um determinado site? um determinado IP?

     

    Se sim vamos la. Crie um objeto computer com o IP que ele acessa, ou então um domain name  set com *.dominio.com

     

    Depois crie uma regra liberando todo o trafego de saida, oriundo da sau rede interna para esse determinado objeto computer ou domain  name set, coloque para all users...

     

    fico no aguardo do resultado.

     

    Abraços




    Luis e Vinicius,

    Muito obrigado pela ajuda de vocês.

    O último toque do Luis ajudou a clarear as idéias.
    O problema tava na minha rede interna. Eu tenho um servidor DNS interno que encaminha as solicitações para dois endereços externos. O que estva acontecendo é que o programa não conseguia resposta quando mandava as solicitações para o meu servidor DNS. Daí, eu coloquei os DNS externos direto nas configurações de rede da máquina e o tráfego fluiu beleza.


    Valeu pela força!!!

    Abraços!!!

    quarta-feira, 15 de outubro de 2008 18:50
  • Show de bola.

    PRecisando estamos ai.

     

    abraços

    quarta-feira, 15 de outubro de 2008 23:48
    Moderador