none
Windows 7 não liga ou perde ligação ao unidade partilhada no Windows Server 2003 RRS feed

  • Pergunta

  • Boas,

    Tenho 3 postos com Windows 7 Pro e 2 com Windows XP Pro ligados ao um servidor com Windows Server 2003. Os PCs com XP ligam bem e sem falha ao uma unidade partilhado no servidor. Os PCs com Windows 7 não ligam a unidade partilhada no servidor ou liga e depois durante o dia perde a ligação. Também ao reiniciar o PC com Windows 7 perde a ligação, tenho de correr ao restauro do sistema para um ponto aonde o Windows 7 ligava ao unidade no servidor. Mais uma situação, via cabo o Windows 7 não liga a unidade NUNCA, via wifi, as vez dá ou não como foi explicado.

     

    quinta-feira, 28 de outubro de 2010 20:12

Respostas

  • Nando,

    boa tarde.

    Revise as seguintes configurações:

    Painel de Controle\Rede e Internet\Central de Rede e Compartilhamento\Configurações de compartilhamento avançadas

     


    Gilberto Soares Lopes
    • Marcado como Resposta Richard Juhasz sexta-feira, 5 de novembro de 2010 16:10
    quarta-feira, 3 de novembro de 2010 18:03
    Moderador

Todas as Respostas

  • Ola Nando

    tambem tive problemas com Vista e Seven em compartilhamentos do 2003 e 2000

    mas creio q isto resolva o seuproblema

    Va ate a chave do register


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    Nesta chave do lado direito crie um novo ,dword value , dê o nome LmCompatibilityLevel e deixe com o valor 1

    De uma reiniciar so pra confirmar, e tente novamente

     

    Caso resolvido favor finalizar o post como resolvido


    Enderson Valente Teixeira - Coordenador de Informática
    quinta-feira, 28 de outubro de 2010 20:33
  • Prezado

     Usuário

     

       No Windows Server todas as OUs estão devidamente configurada e os usuario recem criados tem as devidas permissões?
       Tome um certo cuidado com as chaves de registro criadas só para não dar conflitos futuros com o server.
        Vale lembrar que sempre que possivel fazer as configurações recomendadas pela Microsoft pois caso seu park tenha um grande aumento de maquinas teria que ir de maquina em maquina para aplicar essa chave de registro.

     

    Mail Consult: 011-96776504
    Mail Consult: rodrigodptotecnico@msn.com


    Rodrigo Soares Colaborador do Microsoft TechNet Brasil Solutions Desktop TI
    sexta-feira, 29 de outubro de 2010 00:51
  • Ola

    Artigo Microsoft referente incompatibilidade de SO.

    http://msdn.microsoft.com/en-us/library/aa362781%28VS.85%29.aspx

    Apenas para respaudo de informacoes.


    Enderson Valente Teixeira - Coordenador de Informática
    sexta-feira, 29 de outubro de 2010 12:22
  • As alterações tem de ser feito no regedit só do Win 7 ou também no Win Server 2003?
    sexta-feira, 29 de outubro de 2010 21:28
  • Apenas no Windows 7.

    Enderson Valente Teixeira - Coordenador de Informática
    sábado, 30 de outubro de 2010 10:50
  • Não resolver nada, continua sem ligar a unidade partilhada. Tenho rede para outros e internet.
    quarta-feira, 3 de novembro de 2010 10:40
  • Nando,

    boa tarde.

    Revise as seguintes configurações:

    Painel de Controle\Rede e Internet\Central de Rede e Compartilhamento\Configurações de compartilhamento avançadas

     


    Gilberto Soares Lopes
    • Marcado como Resposta Richard Juhasz sexta-feira, 5 de novembro de 2010 16:10
    quarta-feira, 3 de novembro de 2010 18:03
    Moderador
  • Boas,

    As configurações avançadas esta tudo correcto. Isto as vezes dá em termos de ligação. Para resolver o problema tenho de restaurar para o ponto de funcionamento. Se o PC é reiniciado ou durante o dia ele perde a ligação. Não entendo... algo com Windows 7 Pro.

    sábado, 6 de novembro de 2010 19:03