none
GPO RRS feed

  • Pergunta

  • Bom dia! Pessoal.

    Criei uma OU nova de teste e dentro dela coloquei um usuário e um grupo.

    Fiz uma GPO simples para bloqueio apenas do regedit e linkei a esta OU. Entretanto a GPO só funciona se na opção Security Filtering tiver Authenticated Users, mesmo que nele colocar a opção para não aplicar somente ler.

    Se eu tiro o Authenticated Users e coloco um grupo de segurança de AD, e neste grupo adicionarei futuramente os usuários que irei querer que o bloqueio seja efetivado, não funciona.

    Alguém tem alguma ideia?

    Obrigado

    terça-feira, 16 de maio de 2017 13:33

Respostas

  • Boa tarde Ademir Venâncio

    Tudo bem contigo?

    Você já tentou rodar o cmdlet gpupdate /force e verificar?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 16 de maio de 2017 18:47

Todas as Respostas

  • Bom dia,

    Ademir, a GPO que você aplicou é de usuário ou de computador? Você tem como dar o print de onde fez o bloqueio do RegEdit. Caso você esteja utilizando as opções de computador, esse pode ser o problema. 

    Tenho várias opções com o Security Filtering e todas funcionam adequadamente.

    Atenciosamente,

    Fabiano

    terça-feira, 16 de maio de 2017 13:39
  • Bom dia! Fabiano.

    A GPo é de Usuário mesmo. Segue abaixo:

    

    User Configuration (Enabled)hide

    Policieshide
    Administrative Templateshide
    Policy definitions (ADMX files) retrieved from the central store.
    Control Panelshow
    Policy Setting Comment
    List of allowed Control Panel items
    Microsoft.DateAndTime
    Systemhide
    Policy Setting Comment
    Disable regedit from running silently? Yes

    terça-feira, 16 de maio de 2017 14:07
  • Está correta então Ademir as configurações.

    Não custa perguntar novamente, o usuário é membro do grupo que está no Security Filtering, correto? 

    Se sim, vá na estação de trabalho, abra o prompt de comando, e digite o comando:

    gpresult /h gpo.html

    Ele irá gerar um HTML com todas as GPOs permitidas e aplicadas, verifique se realmente ela não está listada.

    terça-feira, 16 de maio de 2017 14:16
  • O usuário está no grupo que está em Security Filtering.

    Vou na estação de trabalho e após o comando gpresult /r não aparece ela listada. Aí quando eu adiciono o  Authenticated Users em Security Filtering aí funciona....muito estranho

    terça-feira, 16 de maio de 2017 14:33
  • Boa tarde Ademir Venâncio

    Tudo bem contigo?

    Você já tentou rodar o cmdlet gpupdate /force e verificar?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 16 de maio de 2017 18:47
  • Bom dia!

    Bom, apesar da GPO ser de usuário, ao aplicar para o computador a configuração funcionou. No meu caso aqui, não terei problemas enquanto a isso, mas agradeço a ajuda.

    Abs

    quarta-feira, 17 de maio de 2017 12:18