none
Como ativar o out-of-office / auto-resposta para endereços externos Exchange 2010 RRS feed

  • Pergunta

  • Boa tarde!

    Primeiramente não achei o forum do Exchange 2010 em portugues, postei aqui.

     

    Sou leigo no exchange 2010, queria apenas ativar o out-of-office para 1 email no dominio, não sei a sintaxe do cmdlet correta.

     

    Set-MailboxAutoReplyConfiguration -Identity nome.sobrenome -externalmessage favor email para fulano@dominio.com.br nas minhas ferias.

     

    Como eu faço isto acima funcionar? existe outra maneira?

     


    Obrigado

     

    quinta-feira, 3 de fevereiro de 2011 18:33

Respostas

Todas as Respostas

  • Olá Bruno,

      Segue um link da Technet que irá auxiliá-lo nessa tarefa:

    http://technet.microsoft.com/pt-br/library/dd638217.aspx

      Se tiver alguma dúvida após ler o documento acima é só postar aqui novamente.

    Espero ter ajudado.

    Rafael Okamoto
    ___________________________________________________________________________________________________________________________________________

    Se este post lhe foi útil, por favor, marque-o como resposta.

    sexta-feira, 4 de fevereiro de 2011 00:19
  • Olá Bruno junto com a dica do Rafael, tente assim:

    Set-MailboxAutoReply -Identity <Alias> -AutoReplyState Enable -ExternalMessage "favor email para fulano@dominio.com.br nas minhas ferias."

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP
    sexta-feira, 4 de fevereiro de 2011 11:04
  • Bruno,

    Nesta URL http://www.howto-outlook.com/howto/automaticreply.htm ensina a fazer o procediemnto pelo Exchange Management Console (Fica mais fácil assim).

    Abs e boa sorte,


    David Chaves
    sexta-feira, 4 de fevereiro de 2011 11:04
    Moderador
  • Bom dia!

     

    Obrigado a todos pelas respostas.

     

    Thiago apenas uma correção a sintaxe correta é esta abaixo:

     

    Set-MailboxAutoReply -Identity <Alias> -AutoReplyState Enabled -ExternalMessage "favor email para fulano@dominio.com.br nas minhas ferias."

    Após executar o comando, não apareceu nenhum erro, porém nada acontece, alguem sabe o motivo?

     

    Vou tentar executar o procedimento via Console sugerida pelo David.

     

    Abs.

     

    sexta-feira, 4 de fevereiro de 2011 12:36
  • Fiz o outro procedimento, mesma coisa, nada acontece....

     

     

    Alguem tem alguma ideia?

     

     

    Abs.

    sexta-feira, 4 de fevereiro de 2011 13:47
  • Pessoal,

     

    Consegui resolver, vamos para solução.

    1º faça este procedimento (indicado pelo David.

    http://www.howto-outlook.com/howto/automaticreply.htm

     

    2º utilize este cmdlet:

    Set-Mailbox usuario.teste -ExternalOoFOptions:External

     

    3ºutilizei este outro cmdlet:

    Set-MailboxAutoReplyConfiguration -Identity usuario.teste -AutoreplyState Enabled -ExternalMessage "escreva uma mensagem aqui'

     

    Fim Out-of-Office para emails externos / mensagens automaticas ativadas.

     

    Obrigado a todos.

     

    sábado, 5 de fevereiro de 2011 14:00