locked
Quando mudo alguma diretiva no AD os usuarios que ja existem nao pegam a mudanca, mais novos usuarios funcionam normalmente. RRS feed

  • Pergunta

  • Bom Dia, 

    Tenho um AD no Server 2008 com várias OU's com diretivas aplicadas. Porém quando eu altero alguma configuração das diretivas, por exemplo liberar acesso à pendrives, os usuários já existentes na OU, não pegam essa mudança, porém se eu vou la e crio um novo usuário ele pega todas as novas configurações. 

    Como posso resolver esse problema?

    Obrigado


    • Editado Gustavo Côrtes quarta-feira, 20 de abril de 2016 13:16 erro de port.
    quarta-feira, 20 de abril de 2016 13:15

Respostas

  • Boa tarde,

     

    Por falta de retorno, esta thread será encerrada.

     

    Caso seja necessário, por gentileza, abra uma nova thread.

     

    Atenciosamente



    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas segunda-feira, 25 de abril de 2016 17:46
    segunda-feira, 25 de abril de 2016 17:46

Todas as Respostas

  • Olá, Gustavo.

    Normalmente isso pode acontecer devido a falha de replicação entre os controladores de domínio.

    Abaixo peguei um trecho que outro fórum que explica como verificar o problema.

    "Quando você está trabalhando em um ambiente Active Directory você pode cair este problema, especialmente no caso onde você tem muitos controladores de domínio. Às vezes você pode descobrir que um ou mais controladores de domínio estão desactualizadas com replicação SYSVOL .

    Cada controlador de domínio tem a sua própria pasta onde GPOs e scripts são salvos. Esta pasta está localizada sob % windir% \ SYSVOL \ domain (por padrão, se você mudou nesse local durante a promoção DC, você precisa para se referir a seu próprio local).

    Existem 2 pastas:
    Políticas, onde as políticas de grupo são salvos (% windir% \ SYSVOL \ Domain \ Policies)
    Scripts onde os scripts de início de sessão ou outros arquivos são salvos (% windir% \ Sysvol \ Domain \ Scripts compartilhada como NETLOGON )
    Se um DC não replicar SYSVOL você pode ver que algumas políticas de grupo (GPO) ou scripts não estão disponíveis no DC (s) na pasta de domínio SYSVOL \ em particular, DC. Outro sintoma pode ser que todos os GPOs estão no lugar, mas eles não são actualizadas.

    Quando você notar um desses comportamentos, você precisa fazer SYSVOL restauração não autorizada que re-implanta dados SYSVOL de trabalhar Domain Controller (segurando emulador PDC função mestre de operações) ".

    http://www.neowin.net/forum/topic/1236189-fixed-gpo-not-propagating-to-servers-after-change/

    Resolver problemas de falhas de replicação.

    https://brunomartinsmcse.wordpress.com/2014/02/07/falha-na-replicacao-ntfrs-sysvol-policiesscripts/


    Wallison Francisco Gomes |MCP - MCDST - MCTS - EXIN Certified Integrator Secure Cloud Services| Caso a informação seja útil, não se esqueça de pontuar!


    quarta-feira, 20 de abril de 2016 14:00
  • Bom dia Gustavo.

    Verifique esses itens, e veja se consegue solucionar o problema:

    1 ) DNS Verifique se o computador, ao qual a GPO deve ser aplicada, está autenticando com sucesso no DC. Isto é imprescindível.

    2) Linkar a GPO Lembre-se sempre de linkar a sua GPO ao domínio (cuidado ao linkar com o domínio), OU ou site. Apenas criar a GPO não adianta, pq o server não sabe o que fazer com ela. Você criou uma regra mas não disse a ele quem deve segui-la.

    3) Você criou a GPO para tipo de objeto errado Nas configurações da GPO temos: Computer Configuration e User Configuration. Certifique-se de mexer no lugar certo. Exemplo: Você criou uma GPO, e dentro de Computer Configuration você configurou para que ningúem consiga instalar driver para impressoras, mas você linkou esta GPO para uma OU em que só tem objetos User, ou seja, não vai funcionar. - Por que? - Porque você criou regras para o computador, mas não tem computador na OU que você linkou a GPO, só tem users.

    4) Valor da GPO errado Quando vamos editar alguns Templates Administrativos temos as famosas 3 opções 'completamente intuitivas': Not Configured, Enabled, e Disabled. - Cuidado, leia bem a descrição da feature antes de selecionar qualquer umas das 3 opções. Nem sempre o Enable irá habilitar algo e nem sempre o Disable vai desabilitar algo.

    5) Verifique se não há conflito de GPOs Exemplo: Você tem uma OU chamada RH, e há várias GPOs aplicadas para esta OU, e suponhamos que os funcionários do RH queiram poder acessar o Control Panel, que hoje está bloqueado, ai você vai lá e cria uma GPO para liberar o acesso, mas eles continuam sem poder acessar. O que faz mais sentido é que já havia uma GPO bloqueando o acesso, então você deveria ter alterado esta GPO, e não criado outra, porque evitaria o conflito de 'Pode ou não pode' e também você reduz a quantidade de GPOs a serem gerenciadas. Isto considerando é claro, que a GPO está linkada apenas à OU RH. Se a GPO estiver linkada para o domínio, por exemplo, e você quiser que só o pessoal do RH acesse o Control Panel, ai sim faz sentido você criar uma GPO para isto.

    6) Certifique-se de que linkou a GPO para a OU certa. Às vezes você fez tudo certo, mas ao invés de linkar a GPO para a OU certa, você linka para uma OU nada a ver. Isto pode ocorrer com qq um. Na correria do dia a dia e por tornar aquilo tão automático, qualquer um pode se enganar.

    Abraco!

    Por favor, marque como resposta caso tenha lhe ajudado.

    Rogerio Dias - MCT, MCSA, MCITP, MCTS, MCP, MS & ITIL


    Roger Dias MCTS - Microsoft Certified Technology specialist MCITP - Server Administrator


    Roger Dias MCTS - Microsoft Certified Technology specialist MCITP - Server Administrator

    quarta-feira, 20 de abril de 2016 14:22
  • Boa Tarde Roger, 

    Desde já obrigado pelas dicas, porém não deu certo ainda. 

    Se eu criar um usuário novo dentro da OU, ae da tudo certo, mais o problema são os que são estão la, esses não "atualizam" a GPO.

    Obrigado

    quarta-feira, 20 de abril de 2016 19:18
  • Boa Tarde Wallison, 

    Desde já obrigado pelas dicas, porém não deu certo ainda. 

    Se eu criar um usuário novo dentro da OU, ae da tudo certo, mais o problema são os que são estão la, esses não "atualizam" a GPO.

    Obrigado

    quarta-feira, 20 de abril de 2016 19:19
  • Apenas com essas informações, será muito dificil ajudá-lo.. precisa passar mais detalhes, exemplo : há erros na estação do usuário existente após a atualização da GPO ? Qual o escopo da GPO ? Usuário/Computador, filtrado por grupo ? há erros de replicação ? erros de resolução de nomes ?? precisa passar mais dados.

    Se quiser derrubar uma árvore na metade do tempo, passe o dobro do tempo amolando o machado.

    quinta-feira, 21 de abril de 2016 21:54
    Moderador
  • Boa tarde,

     

    Por falta de retorno, esta thread será encerrada.

     

    Caso seja necessário, por gentileza, abra uma nova thread.

     

    Atenciosamente



    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas segunda-feira, 25 de abril de 2016 17:46
    segunda-feira, 25 de abril de 2016 17:46