none
Servidor de Licenciamento RRS feed

  • Discussão Geral

  • Olá, recendimento instalei um windows server 2016 Standard 

    E adicionei os serviços de servidor de licença da área remota.

    Na parte de gerenciador de licenciamento de área de trabalho remota, minhas licenças aparecem ok,

    porem na parte de diagnostico de licença,diz para configurar o servidor host da sessão da area remota.

    Já fiz de tudo e mesmo assim fica aparecendo que estou no período de cortesia, algum poderia ajudar?

    quinta-feira, 13 de fevereiro de 2020 18:26

Todas as Respostas

  • Boa tarde,

    Experimente reinstalar estas licenças em seu servidor.

    Você também pode tentar setar o servidor de licenças e o modo de licenciamento via powershell: 

    $obj = gwmi -namespace "Root/CIMV2/TerminalServices" Win32_TerminalServiceSetting
    
    $obj.SetSpecifiedLicenseServerList("NOME DO SERVIDOR")
    
    Configurar Licensing mode
    
    $obj = gwmi -namespace "Root/CIMV2/TerminalServices" Win32_TerminalServiceSetting
    
    $obj.ChangeMode(2)

    2- device

    4-user

    Após isto realize um reboot do servidor

    Fonte: Ativação RDS

    quinta-feira, 13 de fevereiro de 2020 19:41
  • Bom dia.

    No ultimo comando de erro..

    Exceção ao chamar "ChangeMode" : "Operação inválida "
    No linha:1 caractere:1
    + $obj.ChangeMode(2)
    + ~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : NotSpecified: (:) [], MethodInvocationException
        + FullyQualifiedErrorId : WMIMethodException

    quarta-feira, 4 de março de 2020 11:23