none
Problemas com o envio de Mensagens RRS feed

  • Pergunta

  •  Olá pessoal,

    Estou com um problema no envio de mensagens... Quando vejo a fila as mensagens aparecer Unable to Connect. Isso acontece em alguns domínio. E outros domínio que sempre acontece, de vez enquando para de acontecer e manda a mensagem...

    Esta apresentando esse warning no Event Viewer: 

    The topology doesn't contain a route to Exchange 2000 Server or Exchange Server 2003 server exch2k3.dominio.local in Routing Group CN=DOMINIO,CN=Routing Groups,CN=DOMINIO,CN=Administrative Groups,CN=Exchange2003,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=dominio,DC=local in routing tables with the timestamp 3/18/2009 5:35:03 PM.

    Esse Exchange 2007 foi migrado perfeitamente do Exchange 2003, houve a coexistencia e por fim matamos os Exchange 2003.

    Mas está aparecendo esse erro. Alguém sabe o que posso fazer? Usar o ADSIEDIT.MSC? Mas deletar quais chaves?

    Obrigado


    GaRCia
    quarta-feira, 18 de março de 2009 18:06

Respostas

  •   Ola Danilo,

    A maneira correta e subindo o 2003 e removendo o mesmo usando as boas praticas.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    • Marcado como Resposta Danilo Garcia TI segunda-feira, 30 de março de 2009 20:34
    quarta-feira, 18 de março de 2009 19:49

Todas as Respostas

  • Ola Danilo,

    O que você fez o grupo de roteamento do Exchange 2003? Antes de remover o mesmo?

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 18 de março de 2009 18:34
  •   Ola Danilo,

    O exchange 2003 pode ter sido removido da forma errada, na documentacao do produto e nos kbs da ms explica como fazer o processo para evitar estes problemas. Basicamente tu precisa remover os Routing Groups atraves do exchange management shell te certificar que nao tem public folder replicando e por ai vai.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    quarta-feira, 18 de março de 2009 18:39
  • Estou vendo agora com o pessoal que fez essa remoção..

    Simplesmente desligaram o Exchange 2003 e criaram um conector para envio pra Internet no Exchange 2007.

    O Exchange 2003 está apenas desligado... Como deve proceder?

    Muito Obrigado
    GaRCia
    quarta-feira, 18 de março de 2009 18:39
  • Opa Danilo,

    Historico e/ou docuemntacao do exchange todo o procedimento para remover o ultimo exchange 2003. se nao achar me da um toque que te mando o link.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    quarta-feira, 18 de março de 2009 18:49
  • Ok Anderson,

    Mas seria mais fácil subir meu Exchange antigo 2003? Ou apenas apagar o RoutingGroup Connector do Exchange 2007? Pois o Servidor de Exchange antigo, ainda não foi formatado, mas está em outro site.

    Caso o possível me informar apenas procedimento para apenas "consertar" o Exchange 2007 eu prefiro. Mas se voltar no ar o Exchange 2003 for bem mais simples, irei providenciar.

    Obrigado
    GaRCia
    quarta-feira, 18 de março de 2009 19:01
  •   Ola Danilo,

    A maneira correta e subindo o 2003 e removendo o mesmo usando as boas praticas.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    • Marcado como Resposta Danilo Garcia TI segunda-feira, 30 de março de 2009 20:34
    quarta-feira, 18 de março de 2009 19:49