none
Renomeando dominio windows server 2012 RRS feed

  • Pergunta

  • Olá, boa tarde a todos.

    Eu subi um domínio teste.com.br e precisei renomear o domínio para teste.local.

    Fiz pelos comandos rendom, fiz todas as partes, preparei, executei, troquei o fqdn, criei outra zona dns que corresponde ao novo domínio e aparentemente tudo funcionou conforme o esperado. Minhas maquinas reconheceram o domínio renomeado, reconheceram o DNS, porém as gpos nao funcionam mais.

    Nas gpos, o dominio tambem foi alterado, a arvore era teste.com.br, exclui essa arvore, adicionei a nova com teste.local, ele puxou todas as gpos que ja tinha, reconheceu o domain controller para aplicar as gpos e tudo, porem nao aplica nas estações.

    Em algumas estações quando rodo o gpupdate /force, o comando executa porem nao atualiza. Rodo o gpresult /r e aparece um erro na hora de reconhecer em qual grupo de segurança o usuário está vinculado. Em outras estações, o gpupdate /force nem roda mesmo, da erro falando que nao há controlador de domínio ativo para buscar as políticas.

    Alguém pode me ajudar? posso postar resultados de testes aqui se for melhor para analise.

    Obrigado.

    sábado, 13 de maio de 2017 20:50

Respostas

  • Olá Diego,

    Revise as entradas de NS e SOA dentro do seu DNS Server e revise os apontamentos. Com a alteração do domínio sempre perde o vínculo de IP. Muito importante rodar os comandos:

    dcdiag

    dcdiag /test:dns

    E ir acompanhando os erros e ir corrigindo. Não existe um step-by-step pra isso, tem que seguir dessa forma corrigindo os erros.

    Espero que ajude e qualquer coisa entre em contato.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br


    terça-feira, 2 de outubro de 2018 23:40
    Moderador

Todas as Respostas

  • Alguém? rsrs
    segunda-feira, 15 de maio de 2017 16:23
  • Veja o vídeo https://www.youtube.com/watch?v=VuIJFyeI4A0.
    terça-feira, 2 de outubro de 2018 22:56
  • Olá Diego,

    Revise as entradas de NS e SOA dentro do seu DNS Server e revise os apontamentos. Com a alteração do domínio sempre perde o vínculo de IP. Muito importante rodar os comandos:

    dcdiag

    dcdiag /test:dns

    E ir acompanhando os erros e ir corrigindo. Não existe um step-by-step pra isso, tem que seguir dessa forma corrigindo os erros.

    Espero que ajude e qualquer coisa entre em contato.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br


    terça-feira, 2 de outubro de 2018 23:40
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 8 de outubro de 2018 12:11
    Moderador