none
Associar dados RRS feed

  • Pergunta

  • Boa noite,

     

    Como eu faço para digitar um codigo ou nome de um produto em uma celula e aparecer o preço em outra?

     

    Grato,

    Lipe.

    • Movido AndreAlvesLima segunda-feira, 4 de julho de 2011 23:10 (De:Certificação Microsoft - Geral)
    segunda-feira, 4 de julho de 2011 05:32

Respostas

  • Boa Noite Lipe,

    Acredito que esteja falando do Excel.
    Basicamente se trata se um fórmula de condição segue: =SE(C5=C3;D3;"SEM PRODUTO")

    Se um  determinado campo for igual a um número C3=100 então ele será igual a D3=NOME_PRODUTO caso contrário um outro valor que pode ser "SEM PRODUTO" exemplo.
    Estes são os parametros mínimos para esta fórmula funcionar.


    Att,
    > Wagner S. Vasconcellos |Analista de Sistemas
    Microsoft MCC | MCP | MCDST | MCSA | MCSE | MCTS | MCITP | MCITP-SA | MCITP-EA
    Blog:Wordpress Linkedin: WagnerVasconcellos Twitter: @WSV_TI
    e-mail e Messenger:
    cpdwagner@msn.com

    **** Caso esta resposta tenha resolvido o seu problema, Marque a mesma como resposta! Caso tenha sido útil a sua dúvida, porem ainda não resolveu o seu caso, então Marque como útil! ***

    segunda-feira, 4 de julho de 2011 10:48
    Moderador