none
Windows 8.1 não desliga / Não foi possível localizar .... RRS feed

  • Pergunta

  • Atualizei meu windows 8 PRO 64x para o 8.1.
    PC: i5 4ª geração / 6g RAM / 2g video / W8.1 64x


    O Windows demora 5x mais para efetivamente LIGAR e ficar pronto para o uso. Desde então meu pc não desliga, fica em modo de hibernação que por sinal ao hibernar (desligando ou ficando inativo por x minutos), não retorna. Quando quero religar o PC preciso segurar o POWER para forçar um  desligamento!

    A vida inteira utilizei windows pirata e NUNCA tive um problema parecido, quando resolvo comprar só da merd..! 

    E também agora existe outro erro no PC:
    Não foi possível localizar o ponto de entrada do procedimento SetChekUserInterruptShared na biblioteca de vinculo dinâmico.
    System32\dbgeng.dll.

    quarta-feira, 7 de maio de 2014 00:03

Respostas

  • Bom dia,

    Antes de qualquer coisa seria interessante confirmar se você possui todos os drivers atualizados, pelo que sei todas as grandes fabricando já lançaram drivers específicos para o 8.1.

    É meio extremo mas dependendo da placa mãe até uma atualização da BIOS é necessária para rodar o Windows 8/8.1 sem problemas. Já encontrei computadores com a Z77-D3H da Gigabyte aonde o áudio só passou a funcionar normalmente após atualização da BIOS. Verifique na página do fabricante se tem alguma atualização referente ao windows 8/8.1 disponível.

    Você instalou do zero ou atualizou? Se atualizou seria interessante fazer um clean boot também para verificar se o erro que você indicou para de acontecer, pode ser algum software não compatível tentando acessar o dbgeng.dll.

    http://support.microsoft.com/kb/929135

    Adicionalmente verifique as Power Options do Windows pra ver se identifica alguma configuração que explique esse comportamento.



    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support


    quarta-feira, 7 de maio de 2014 11:42
  • Paulo, 

    Complementando as dicas do Luiz, você pode tentar fazer um reparo do sistema, para ver se melhora esse desempenho:

    http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2014/03/como-reparar-o-windows-8-e-corrigir-erros-que-prejudicam-o-computador.html

    Mas se depois disso tudo, o problema continuar, eu recomendaria formatar a estação, pois é muito ruim acabar de atualizar o sistema e o mesmo não ficar satisfatório.

    Você poderia ainda tentar uma restauração do sistema, para um ponto anterior da atualização, mas não sei se seria interessante:

    http://h10010.www1.hp.com/ewfrf/wc/document?cc=br&lc=pt&dlc=pt&docname=c03517922

    Uma outra "apelação" seria instalar o update 1, e quem sabe ele contorne estes problemas, embora ache difícil, em último caso não custa tentar:

    http://www.baboo.com.br/windows/windows-81/download-do-windows-8-1-update-1/

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 7 de maio de 2014 11:56

Todas as Respostas

  • Bom dia,

    Antes de qualquer coisa seria interessante confirmar se você possui todos os drivers atualizados, pelo que sei todas as grandes fabricando já lançaram drivers específicos para o 8.1.

    É meio extremo mas dependendo da placa mãe até uma atualização da BIOS é necessária para rodar o Windows 8/8.1 sem problemas. Já encontrei computadores com a Z77-D3H da Gigabyte aonde o áudio só passou a funcionar normalmente após atualização da BIOS. Verifique na página do fabricante se tem alguma atualização referente ao windows 8/8.1 disponível.

    Você instalou do zero ou atualizou? Se atualizou seria interessante fazer um clean boot também para verificar se o erro que você indicou para de acontecer, pode ser algum software não compatível tentando acessar o dbgeng.dll.

    http://support.microsoft.com/kb/929135

    Adicionalmente verifique as Power Options do Windows pra ver se identifica alguma configuração que explique esse comportamento.



    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support


    quarta-feira, 7 de maio de 2014 11:42
  • Paulo, 

    Complementando as dicas do Luiz, você pode tentar fazer um reparo do sistema, para ver se melhora esse desempenho:

    http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2014/03/como-reparar-o-windows-8-e-corrigir-erros-que-prejudicam-o-computador.html

    Mas se depois disso tudo, o problema continuar, eu recomendaria formatar a estação, pois é muito ruim acabar de atualizar o sistema e o mesmo não ficar satisfatório.

    Você poderia ainda tentar uma restauração do sistema, para um ponto anterior da atualização, mas não sei se seria interessante:

    http://h10010.www1.hp.com/ewfrf/wc/document?cc=br&lc=pt&dlc=pt&docname=c03517922

    Uma outra "apelação" seria instalar o update 1, e quem sabe ele contorne estes problemas, embora ache difícil, em último caso não custa tentar:

    http://www.baboo.com.br/windows/windows-81/download-do-windows-8-1-update-1/

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 7 de maio de 2014 11:56