none
Windows 8 Hyper-V - Com VM Hyper-v 2008 R2 RRS feed

  • Pergunta

  • Olá Pessoal,

    Estou realizando diversos Labs, e percebi o seguinte problema:

    Tenho instalado o Windows 8 pro com a função Hyper-V habilitado, criei uma rede chamada (EXTERNA) que está associada ao meu adaptador de rede com a opção de permitir o sistema operacional compartilhar o adaptador com as vms.

    Criei máquina Windows 7, Windows 2008 com o adaptador de rede associado sem nenhum problema.

    O Erro está acontecendo quando eu instalei o Hyper-v 2008 R2 como vm, ele não reconhece o adaptador de rede, informaque não tem nenhum ativo ou encontrado, instalei o pacote de Integração de Serviços, realizei o boot e mesmo assim não reconheceu.

    Subi uma nova vm com o Hyper-v server 2012, e o adaptador de rede reconheceu numa boa.

    Baixei o driver da placa de rede no site do fabricante modelo (Win764) instalei via pnputil com sucesso, reiniciei o host mais não fuciona a rede.

    Executei o Netsh interface show interface, e mostra como abaixo:

    Admin State      State Type Interface Name

    Enable Disconnected Dedicated Local Area Connection 2

    Mostra que tem adaptador na vm, mais o hyper-v server 2008 r2 não reconhece

    segunda-feira, 23 de setembro de 2013 17:56

Todas as Respostas

  • Já tentou dedicar a placa de rede para a VM? E consegue subir hyper-v dentro de hyper-v?? Nunca fiz isso além de uma gambiarra aí.
    segunda-feira, 23 de setembro de 2013 22:13
  • Andre,

    A mesma configuração que os sistemas operacionais, Windows 7, Hyper-v server 2012, funciona com a placa de rede associada a vm está na associada ao hyper-v server 2008 r2, não é configuração do Virtual Switch Manager, pois reconhece normal, o problema está com o hpv 2008 r2, de não reconhecer o adaptador.

    Exemplo: No HPV 2012 ele reconhece a placa como (Microsoft Hyper-v Network Adapter)

    A Mesma placa associada ao HPV 2012 eu associei ao HPV 2008 R2 (Nenhum adaptador de rede ativo encontrado)

    Como informei no começo estou realizando testes em ambientes de laborátorios, para conhecer o produto e não para colocar em produção, ou seja isso não seria gambiarra..kkk

    Poderia alguém realizar o mesmo teste em algum ambiente para simular o erro que eu mencionei.

    (Instalar o Windows 8 Pro, subir a Features hyper-v e instalar o hpv 2008 r2 e outra vm  com o hpv 2012).


    segunda-feira, 23 de setembro de 2013 22:39