locked
Diversas estações da rede congelando RRS feed

  • Pergunta

  • Bom dia Pessoal,

    Estou com um problema bem estranho na minha rede que começou desde segunda (17/10), durante o dia diversas estações (notebook) simplesmente travam e só voltam a funcionar após reiniciar no dedão, e algumas delas chegam a travar 2 a 3 vezes por dia. Tenho no meu AD aproximadamente 50 estações, dessas 50 umas 20 já travaram. E no eventviewer não contém nada que possa remeter ao erro especificamente.

    A única coisa que notei é que no meu PDC as placas de redes estavam como "limitadas" (com o sinal de exclamação), porém funcionando a navegação e a rede local sem problemas, fora isso não vejo mais nada que possa estar ocasionando esses travamentos.

    As estações não estavam atualizando pelo Windows Update, para verificar se seria problema de S.O, coloquei o WSUS no meu ambiente, atualizei algumas máquinas, outras atualizei pelo Microsoft Update mesmo, deixei toda atualizada e mesmo assim continuaram travando.

    Alguém já viu algum problema parecido e tem um norte do que possa ser? Hoje atualizei todo o meu AD que estava atualizado, irei verificar durante o dia se alguma máquina irá travar.

    Obrigado desde já quem puder ajudar!

    Abs

    sexta-feira, 21 de outubro de 2016 10:03

Todas as Respostas

  • Bom dia MauricioRocha,

    Tudo bem?

    Qual o S.O dessas estações? Windows 10?

    Se sim, foi feita a atualização 1511 nelas?

    Fico no aguardo de um retorno seu.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 21 de outubro de 2016 11:24
  • Bom dia Thales, tudo certo?

    A maioria é W10, mas tem algumas W8.1 também.

    Algumas não estão atualizadas, outras foram atualizadas até os últimos packs, inclusive o anniversary update da Microsoft e mesmo assim continuam travando.

    Pior é que não me vem na cabeça nem um norte para começar a pesquisar. Atualizei o S.O do AD ontem (WS2012 STD) e hoje já tive 2 travamentos :/

    sexta-feira, 21 de outubro de 2016 12:07
  • MauricioRocha,

    Este problema pode estar ocorrendo devido a alteração do horário de verão ocorrido em 16/10/2016.

    O processo consome memória devido à telemetria de energia causar uma falha de comunicação com os servidores da Microsoft devido a diferença do horário.

    O Suporte Microsoft orientou a desativar essa telemetria até que a Microsoft lance um update que corrija este erro.

    Para desativar a telemetria que causa este erro execute o comando abaixo:

    schtasks /Change /TN "\Microsoft\Windows\Power Efficiency Diagnostics\AnalyzeSystem" /DISABLE

    Após rodar o comando para desativar a tarefa, reinicie o computador para limpar todos os processos da telemetria que estavam travados.

    Por gentileza nos informe os resultados assim que possível.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    sexta-feira, 21 de outubro de 2016 12:11
  • Mauricio, 

    Antes dessa data, não teve nenhuma alteração na Infra? Antivírus? Atualização de driver?

    Abraço

    sexta-feira, 21 de outubro de 2016 12:12
  • Thales,

    Faz muito sentido isso, pois começou esse problema logo após o horário de verão.

    Mas via GPO eu aponto as máquinas pro NTP do firewall, mesmo assim o problema ocorreria?

    De qualquer forma já vou fazer esse procedimento em algumas estações, e posto aqui o resultado entre hoje e segunda-feira.

    Muito obrigado pela ajuda!

    sexta-feira, 21 de outubro de 2016 14:24
  • Oi Felipe, tudo certo?

    Por incrível que pareça, nenhuma alteração, foi logo após o horário de verão mesmo.

    sexta-feira, 21 de outubro de 2016 14:24
  • MauricioRocha,

    Por gentileza faça o teste e nos informe assim que possível.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 21 de outubro de 2016 16:20
  • Bom dia Pessoal,

    Seguinte, fiz os testes aqui, mas a princípio não resolveu 100%.. Coloquei o script que o Thales me passou via GPO no logon.bat de inicialização, tive uma significativa redução nas reclamações de travamento das máquinas, porém ainda tenho e pelo que me informaram agora as máquinas estão travando principalmente quando a máquina entra em descanso de tela.

    A gestão de energia das estações está configurada para não hibernar e não desligar o HD, somente a tela, então estou achando que pode também ter relação com a gestão de energia.

    Alguém já viu algum problema semelhante?

    Abs.

    segunda-feira, 24 de outubro de 2016 13:20
  • Boa tarde MauricioRocha,

    Nesse caso você terá que realizar um troubleshooting em seu ambiente.

    Pede uma dessas máquinas e realize testes com o Sysinternals Suite.

    Teste também isolar as GPOs uma por uma e verificar se nenhuma delas está com problema, se não há nenhuma atualização sendo aplicada nas máquinas.

    Faça o monitoramento dos processos para verificar se algum está consumindo grande quantidade de memória, rode o RAMMap, o Procmon, enfim.. Você terá que ir analisando possíveis causas e ir descartando as que passarem nos testes.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 25 de outubro de 2016 16:26
  • Estamos enfrentando um problema semelhante por aqui, mas somente com notebook. Quando eles ficam ociosos (geralmente) começa uma grande atividade de disco e o equipamento fica tão lento que chega a praticamente travar. Qual AV você utiliza em seu ambiente?
    • Editado J. Maurício quarta-feira, 26 de outubro de 2016 09:30
    quarta-feira, 26 de outubro de 2016 09:30
  • J. Maurício,

    Você já testou executar o comando citado por mim?

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 26 de outubro de 2016 11:27
  • Ainda não, Thales. Vou tentar realizar o comando e reporto o resultado. Grato.
    quarta-feira, 26 de outubro de 2016 11:32
  • Bom dia Pessoal,

    Desculpe a demora, ontem não vim pra empresa.

    Vou fazer os testes que o Thales passou e posto aqui os resultados. Os travamentos diminuiram bastante em numero, mas ainda continuam.

    Tem algum howto de como usar o Systernals? Vem diversos executáveis certo?

    Abs.


    • Editado MauricioRocha quarta-feira, 26 de outubro de 2016 12:43
    quarta-feira, 26 de outubro de 2016 12:23
  • J. Maurício,

    Você já testou executar o comando citado por mim?

    Abraço.


    Aqui em nosso ambiente, após desabilitar a tarefa os travamentos pararam. Obrigado pela dica.

    terça-feira, 8 de novembro de 2016 18:02