none
Erro de POP e IMAP RRS feed

  • Pergunta

  • Bom dia,

            Possuimos um servidor com Exchange 2007 e precisamos habilitar POP3 e IMAP.

            Entretanto, quando tento startar os serviços Microsoft Exchange IMAP4 e Microsoft Exchange POP3, recebo a seguinte mensagem de erro: Could not start Microsoft Exchange IMAP4 service on local computer. Error 1053: The server did not respond to the start or control request in a timely fashion.

            Mudei o status dos servidor para iniciar automaticamente e reiniciei o servidor. Mesmo assim não subiu.

            Ouvi pessoas dizerem que os serviços de IMAP e POP no Exchange 2007 independe desses serviços do Windows. É verdade?

            Se sim, como faço para habilitá-los no Exchange 2007?

    Abraços

    André Martins
    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    segunda-feira, 23 de março de 2009 13:07

Respostas

  • Boa tarde,

              Depois de inúmeras tentativas sem sucesso, abrimos chamado no PSS da Microsoft.

              Ele permaneceram quase 8 horas conectados, fizem de tudo que lhe era possível e não conseguiram iniciar tais serviços.

              Aí, eles recomendaram a aplicação do Rollup 7 do Exchange. Efetuei tal instalação e os serviços foram iniciados com êxito.
    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    • Marcado como Resposta a4ndr3 M4rt1n5 quarta-feira, 15 de abril de 2009 16:10
    quarta-feira, 15 de abril de 2009 16:09

Todas as Respostas

  • Ola Andre,

    Dê uma olhada lá no site do Anderson que temos tutoriais sobre o uso desses protocolos.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 23 de março de 2009 13:24
  • Já olhei. A maioria dos artigos que encontrei, não se referem à instalação do serviço e sim migração. São eles:

    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=940
    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=947
    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=945

    E o que achei. que menciona a utilização do POP3, fala sobre startar o serviço e justamente esse é o meu problema!!! O artigo que trata isso é: http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=907

    []´s


    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    segunda-feira, 23 de março de 2009 13:39
  • Ola Andre,

    Dê uma olhada nesse artigo aqui http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/using-pop3-imap4-access-exchange-2007-part1.html
    Mas te adianto, não tem mistério esse protocolo no Exchange 2007 não. Se não tiver rolando pode ser algo no teu ambiente, tem mais algo nos logs?

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 23 de março de 2009 15:24
  • Boa tarde,

            Já havia lido esse artigo e realmente parece algo bastante simples, sem segredos. O problema é que não consigo startar os serviços.

            Já abri um post no forum de Windows Server para er se alguém por lá consegue me ajudar.

    Abrassss

    André Martins
    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    segunda-feira, 23 de março de 2009 16:14
  • Ola Andre,

    Se tiver novidades nos informe para ajudar a comunidade.
    Mas o que podes fazer também é habilitar debug no protocolo e serviços para fazer um apanhado geral melhor.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 23 de março de 2009 18:41
  • Ola Andre Martins,

    Junto com a dica do Rodrigo, tu nao precisa habilitar o servico no windows somen o do exchange server e sufuiciente.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    segunda-feira, 23 de março de 2009 22:53
  • Bom dia Anderson,

            No Exchange Server, quando acesso as propriedades do protocolo IMAP4, na guia General consta as seguintes informações:

    The Microsoft Exchange IMAP4 service is ready.

    Logo abaixo, consta a seguinte informação:

    You must restart the Microsoft Exchange IMAP4 service for the configuration changes to take effect.

    Entretanto não consigo restartar o serviço via a console services.msc. Recebo a seguinte mensagem de erro: Could not start Microsoft Exchange IMAP4 service on local computer. Error 1053: The server did not respond to the start or control request in a timely fashion.

    Quando tento restatar o serviço via Management Shell com o comando Restart-Service -Name msexchangeimap4, recebo a seguinte mensagem de erro: Restart-Service : Service 'Microsoft Exchange IMAP4 (MSExchangeImap4)' cannot be started duo to the following error: Cannot start service MSExchangeImap4 on computer'.'
    At line:1 char:16

    Quando, a partir do proprio servidor, dou um telnet na porta 143, recebo o seguinte erro:

    Could not open connection to the host, on port 143. Connect failed

    Pra mim, é muito importante saber que não preciso habilitar o serviço no Windows, mas mais importante ainda é fazer isso funcionar. Help-me!!!

    []´s

    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    terça-feira, 24 de março de 2009 13:45
  • Ola Andre,

    habilita debug e acompanha os logs de evento, se for urgente e servico parado abre um chamado na ms. Geralmente qd e erro de servico, pode ser com qualquer outro servico, ou seja, sistema oepracional e nao aquele servico, mas uma analise e necessaria.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    terça-feira, 24 de março de 2009 14:22
  • Não consegui habilitar o DEBUG do IMAP4 e POP3. Creio que para isso os serviços devam estar startados, certo?

    Ainda não é algo urgente, mas será. Estou tentando convencer a empresa a bancar a abertura de um chamado na MS.

    []´s
    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    quinta-feira, 26 de março de 2009 20:11
  • Ola Andre,

    Se tiver novidades poste aqui para ajudar o pessoal da comunidade.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quinta-feira, 26 de março de 2009 20:55
  • Boa tarde,

              Depois de inúmeras tentativas sem sucesso, abrimos chamado no PSS da Microsoft.

              Ele permaneceram quase 8 horas conectados, fizem de tudo que lhe era possível e não conseguiram iniciar tais serviços.

              Aí, eles recomendaram a aplicação do Rollup 7 do Exchange. Efetuei tal instalação e os serviços foram iniciados com êxito.
    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    • Marcado como Resposta a4ndr3 M4rt1n5 quarta-feira, 15 de abril de 2009 16:10
    quarta-feira, 15 de abril de 2009 16:09