none
Problema de licenças do server 2003 sp2 RRS feed

  • Pergunta

  • Tenho um servidor de linceças no meu AD, com CAL de acesso do contrato de OpenLicense de 2003 e 2008 configurados, porem ele mesmo ativo não libera nenhuma licenças para os micros da rede. Isso está me causando um problema gigante aqui. Pois tenho servidores com aplicativos instalados para acesso via rdp.
    terça-feira, 15 de janeiro de 2013 16:16

Respostas

  • Boa noite,

    Verifique se o serviços de licenciamento esta iniciado em services.msc. Segue imagem abaixo:

    Vinicius Mozart

    • Marcado como Resposta Richard Juhasz quinta-feira, 17 de janeiro de 2013 16:05
    • Não Marcado como Resposta Renan Luz quinta-feira, 17 de janeiro de 2013 16:16
    • Marcado como Resposta Renan Luz quinta-feira, 17 de janeiro de 2013 16:16
    terça-feira, 15 de janeiro de 2013 18:22
    Moderador
  • Boa tarde,

    Vá hkey_local_machine\software\microsoft\mslicensing e apague as pastas Store e HardwareID e veja se funciona. Se possível post a tela de erro que o client do rdp esta retornando.

    Vinicius Mozart




    sexta-feira, 18 de janeiro de 2013 15:32
    Moderador
  • Boa tarde Vinicius,

           Muito obrigado. Funcionou. Porem exclui a pasta inteira "hkey_local_machine\software\microsoft\mslicensing", tanto do meu servidor e não funciounou. Quando fiz no micro cliente que estava apresentando erro, o acesso via rdp, funcionou normalmente e não finalizou mas o serviço do servidor.
    Desde já muito grato pela sua resposta.

    • Marcado como Resposta Renan Luz sexta-feira, 18 de janeiro de 2013 16:46
    sexta-feira, 18 de janeiro de 2013 16:45

Todas as Respostas

  • Boa noite,

    Verifique se o serviços de licenciamento esta iniciado em services.msc. Segue imagem abaixo:

    Vinicius Mozart

    • Marcado como Resposta Richard Juhasz quinta-feira, 17 de janeiro de 2013 16:05
    • Não Marcado como Resposta Renan Luz quinta-feira, 17 de janeiro de 2013 16:16
    • Marcado como Resposta Renan Luz quinta-feira, 17 de janeiro de 2013 16:16
    terça-feira, 15 de janeiro de 2013 18:22
    Moderador
  • Boa tarde Vinicius,

           Sua resposta foi muito boa pois ativei meu log de registro de licenças. Porem estou com um grande problema agora, sempre que um usuátrio vai usar o RDp, para acesso a qualquer servidor, quando ele vai buscar o servidor de licenças que esta configurado no dominio o mesmo não acha, verifiquei que sempre que um cliente vai verificar a disponibilidade do serviço ele apresenta erro e desabilita o serviço.



    • Editado Renan Luz quinta-feira, 17 de janeiro de 2013 18:04
    quinta-feira, 17 de janeiro de 2013 18:01
  • Boa tarde,

    Você precisa separar duas coisas que são distintas:

    - Licenças CALS para acesso ao servidor = (acesso ao servidor simultâneamente para (pastas, arquivos,mapeamentos..etc...)

    - Licenças CALS para Remote Desktop = (acesso usando RDP).

    Você tem licença para TS instalada?

    Vinicius Mozart


    quinta-feira, 17 de janeiro de 2013 18:40
    Moderador
  • Tenho as duas Vinicius.

    Sendo que instalo ela normalmente, porem quando o usuário vai acessar fala que não tem licença disponivel e quando vou no meu servidor de licença ele apresenta esse erro.


    Que postei na imagem acima. Pesquisei tanto na internet como na Technet, mas não achei solução.
    • Editado Renan Luz quinta-feira, 17 de janeiro de 2013 18:43
    quinta-feira, 17 de janeiro de 2013 18:42
  • Bom dia,

    Faça o seguinte, tente reinstalar as Cals de TS com o seguinte procedimento:

    - Pare o serviço de licenciamento da area de trabalho remota;

    - Vá ate c:\windows\system32\lserver

    - Renomeie o arquivo TLSLic.edb para @TLSlic.edb;

    - Inicie o serviço de  licenciamento da area de trabalho remota;

    Com esse procedimento o bando de licenças fica limpo e vc pode reinstalar as licenças de ts.

    Faça o teste de conexão e veja se resolve.

    Vinicius Mozart


    sexta-feira, 18 de janeiro de 2013 10:22
    Moderador
  • Apresentou o mesmo erro novamente.
    sexta-feira, 18 de janeiro de 2013 13:56
  • Boa tarde,

    Vá hkey_local_machine\software\microsoft\mslicensing e apague as pastas Store e HardwareID e veja se funciona. Se possível post a tela de erro que o client do rdp esta retornando.

    Vinicius Mozart




    sexta-feira, 18 de janeiro de 2013 15:32
    Moderador
  • Boa tarde Vinicius,

           Muito obrigado. Funcionou. Porem exclui a pasta inteira "hkey_local_machine\software\microsoft\mslicensing", tanto do meu servidor e não funciounou. Quando fiz no micro cliente que estava apresentando erro, o acesso via rdp, funcionou normalmente e não finalizou mas o serviço do servidor.
    Desde já muito grato pela sua resposta.

    • Marcado como Resposta Renan Luz sexta-feira, 18 de janeiro de 2013 16:46
    sexta-feira, 18 de janeiro de 2013 16:45
  • Boa tarde,

    Por nada, mas não esqueça que ainda seu servidor de licenças não deve estar 100%. Depois verifique se o mesmo não está gerando licenças temporárias.

    Um abraço e sucesso.

    Vinicius Mozart

    sexta-feira, 18 de janeiro de 2013 16:52
    Moderador
  • Obrigado. Ele gera licenças temporárias só. O que mais tenho que fazer????????????
    sexta-feira, 18 de janeiro de 2013 16:56
  • Boa tarde,

    Geralmente o procedimento que te passei acima resolveria:

    - Pare o serviço de licenciamento da area de trabalho remota;

    - Vá ate c:\windows\system32\lserver

    - Renomeie o arquivo TLSLic.edb para @TLSlic.edb;

    - Inicie o serviço de  licenciamento da area de trabalho remota;

    Agora confirme se vc instalou a licença ou se apenas ativou o servidor de TS. Tira um print da tela de licenciamento e me passe.

    Vinicius Mozart


    sexta-feira, 18 de janeiro de 2013 18:36
    Moderador
  • O problema foi solucionado num cliente Windows XP, agora num cliente Windows 7. Depois de remover as pastas do regedit. Aparece esse erro. Para qualquer conexão RDP. Até de um servidor nosso que esta na nuvem e não tem esse tipo de problema de licença. Segue a tela
    sexta-feira, 18 de janeiro de 2013 18:47
  • Boa tarde,

    Preciso da tela de licenciamento de seu TS, pois se você não tem as licenças vão ocorrer vários problemas independentes da versão do S.O.

    No aguardo.

    Vinicius Mozart

    sexta-feira, 18 de janeiro de 2013 19:01
    Moderador
  • Segue a tela solicitada.

    segunda-feira, 21 de janeiro de 2013 15:48
  • Boa noite,

    Qual o tipo de contrato que você adquiriu?

    Vinicius Mozart

    segunda-feira, 21 de janeiro de 2013 19:15
    Moderador
  • Open License
    terça-feira, 22 de janeiro de 2013 17:47
  • Boa tarde,

    Creio que você está escolhendo a licença errada e você precisa definir apenas 1 servidor para ser o licenciamento do seu TS. Na imagem você está com dois ativos e instalados. Deixe apenas para resolver o problema.

    Vinicius Mozart

    terça-feira, 22 de janeiro de 2013 17:54
    Moderador
  • Deixei so mente um servidor que é meu dominio auxiliar dc02.

    Porem todas as solicitações vão para o meu dominio principal dc01.

    Como posso fazer essa mudança???

    terça-feira, 22 de janeiro de 2013 18:08