none
XP Lento com Thin Clients RRS feed

  • Pergunta

  •  

    Bom dia,

     

    Tenho um windows xp pro sp2 com um thin client server. (pc-expanion) onde logam as estações.

    Só que do nada ele fica lento (apenas as estações), verifiquei que o processo csrss.exe ocupa de 50 à 100% nestes casos.

    Já verifiquei vírus com 4 antivírus diferentes e nada, nem spyware.

    Alguém saberia me ajudar?

     

    Tenho um p4 3ghz, 2 gb mem e hd 160gb com 70% de espaço livre.

     

    Anderson MArtins

    segunda-feira, 3 de março de 2008 12:58

Respostas

Todas as Respostas

  • Bom Dia amigo

    esse processo csrss.exe é nativo do Windows ele é usado para rodar serviços cliente\servidor

    Amigo quantos clientes vc tem??

     

    Abraço

     

    segunda-feira, 3 de março de 2008 13:38
  •  

    Quintino,

     

    Tenho 6 estações, mas nem sempre todas estão conectadas quando ocorre o problema.

     

    Abraço

     

    Anderson Martins

    segunda-feira, 3 de março de 2008 17:35
  •  Anderson quantos de memoria tem esse computador??

    a hora que da gargalo tem algum programa especifico que você esta executando??

     

    segunda-feira, 3 de março de 2008 20:40
  • Tenho 2Gb, DDR II 533mhz ( 2x 1gb dual).

     

    Na verdade os aplicativos usados são o microsoft outlook 2003, internet explorer 7, Windows Live Messenger 8.1, Word, excel, e pc-cillin 2007 e um software específico com banco de dados mssql. Nada demais..... nos travamentos geralmente o único processo que trava é o csrss.exe, mas ainda não consegui identificar a origem... pesquisando na web descobri que tem correção para as versões server do windows, mas como a que tenho é pro com o software nct não pode arriscar comprometer o sistema com uma correção para outro SO.

    Mas como dizem, "sou brasileiro e não desisto nunca". Me nego a formatar para corrigir, por isso vou continuar até achar a "cura" para poder ajudar outros "azarados" que por ventura venha a ter o mesmo problema.

     

     

    Abraço

     

     

    Anderson Martins

    terça-feira, 4 de março de 2008 11:43
  • Veja se ajuda:

    http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=2953217&SiteID=29&mode=1

     

    Se a resposta ajudou, marque-a para facilitar a pesquisa

     

    quarta-feira, 5 de março de 2008 13:00
  • Além do link acima era problema no software do thinclient.

     

    Att

    sexta-feira, 16 de janeiro de 2009 17:29
  • Alguem conseguiu solução para este problema ? Aqui aonctece a mesmissima coisa.

    Att,
    terça-feira, 26 de maio de 2009 20:05
  • QUal a marca do thinclient que voce usa?? SO??


    De maiores informações sobre o ambiente.

    []'s
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    terça-feira, 26 de maio de 2009 21:27
    Moderador