none
Windows Server 2003 Virtual Box RRS feed

  • Pergunta

  • Olá senhores!
    -Bom estou montando 2 servidores virtuais utilizando o Virtual Box, uma maquina com o Windows Server 2008 essa maquina está sendo o meu DC distribui o DHCP, DNS e também está fazendo o serviço de Servidor de Arquivos!

    -Bom o segundo servidor é um Windows Server 2003 que estou montando para ser o meu Servidor Proxy, estou utilizando o ISA Server 2006 para está função. O que acontece é o seguinte!!

    -Ambos os servidores estão virtualizados e também tenho um cliente virtualizado, mas só consigo pingar o cliente no Server 2008 já no Server 2003 não consigo, as configurações das placas estão iguais para os dois, segue abaixo as configurações de placas dos Servidores e Cliente.

    Server 2008 -> 2 Placas sendo.

    1 para receber internet ->  como "NAT" no Virtual Box

    1 para rede interne ->  como "Rede interna - Intel PRO/1000 MT Desktop" no Virtual Box

    -------------------------------------------------------------------------------------------------------------

    Server 2003 -> 2 placas

    e está com as mesmas configurações acima!

    --------------------------------------------------------------------------------------------------------------

    Cliente XP -> 1 placa

    1 para rede interna -> como "Rede interna - PCnet-FAST III"

    Agradeço a todos que puderem ajudar!!

    Obrigado

     



    sexta-feira, 21 de fevereiro de 2014 13:59

Respostas

  • Luiz então pesquisei por aqui, precisei fazer este procedimento -> http://support.microsoft.com/kb/920074/pt-br
    oq acontecia.... meu Firewall do Server 2003 nao estava nem funcionando, segui esse procedimento, depois consegui desabilitar o Firewall do Server ai funcionou

    Obg pela atenção cara
    sexta-feira, 21 de fevereiro de 2014 15:21

Todas as Respostas

  • Opa Gustavo, bom dia, tudo bem?

    Então, não tenho muita experiência com o VirtualBox, mas partindo do básico, já verificou Firewall? Desabilitando você consegue pingar o guest?


    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    sexta-feira, 21 de fevereiro de 2014 14:39
  • Olá Luiz bom dia, então eu já fiz isso no Cliente XP mas mesmo assim continua sem pingar...
    Engraçado é que quando pingo um servidor no outro ai da certo, somente o Cliente Xp pingando no Server 2003 e vice-versa, não da certo de jeito nenhum
    E obg pela resposta
    sexta-feira, 21 de fevereiro de 2014 14:59
  • Certo, então, nós tínhamos que ver se alguém que entende mais de VirtualBox poderia confirmar isso, mas eu dei uma pesquisada e parece que a Internal Network no VirtualBox funciona mais como a Private Network no Hyper-V (ou seja, esse comportamento que você está descrevendo seria normal, comunicação apenas entre as VMs e não entre VM e Host), imagino que você consegue se comunicar com o 2008 por causa da conexão externa.

    Ao invés de utilizar a Internal Network você poderia tentar implementar o que no VirtualBox se chama Host-only network que permite comunicação VM-VM e VM-Host.

    Como está o IP da NIC "externa" no 2008 e no 2003?


    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    sexta-feira, 21 de fevereiro de 2014 15:15
  • Luiz então pesquisei por aqui, precisei fazer este procedimento -> http://support.microsoft.com/kb/920074/pt-br
    oq acontecia.... meu Firewall do Server 2003 nao estava nem funcionando, segui esse procedimento, depois consegui desabilitar o Firewall do Server ai funcionou

    Obg pela atenção cara
    sexta-feira, 21 de fevereiro de 2014 15:21
  • Opa ótimo, vou marcar esse seu ultimo reply como resposta pra ajudar alguém em situação parecida, valeu pelo retorno!

    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    sexta-feira, 21 de fevereiro de 2014 15:22
  • Só uma mais uma pergunta, como eu marco como encerrado o Tópico? kkkkk
    sexta-feira, 21 de fevereiro de 2014 15:24
  • Nem esquente, já marquei seu reply como resposta, ta como encerrado hehe, valeu!

    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    sexta-feira, 21 de fevereiro de 2014 15:25
  • Então Blz!!

    Abrasss

    sexta-feira, 21 de fevereiro de 2014 15:27