none
Problemas com Alteração de Senhas no AD e posterior acesso ao Sharepoint RRS feed

  • Pergunta

  • Caros,

    Bom dia,

    Estou com o seguinte problema, possuo um servidor instalado o AD e outro com Sharepoint 2010. Ao efetuar a alterção da senha do usuário no AD este não consegue mais o acesso ao Sharepoint. Como posso proceder para verificar e solucionar este problema ?

    Grato,

    Andrews G. Fonseca

    quinta-feira, 24 de maio de 2012 11:53

Respostas

  • Fabian, 

    Resolvi o problema tempos depois fazendo remoção do sharepoint 2007 e instalando o 2013. Não tive mais este delay. Não sei informar o que estava causando...Mas respondendo sua pergunta acima, possuo apenas um servidor com AD. Não seria este o caso. Mas vamos lá....Qualquer novidade aviso. Abraços e Obrigado pela ajuda. 

    sexta-feira, 22 de março de 2013 11:51

Todas as Respostas

  • Caros,

    Bom dia,

    Estou com o seguinte problema, possuo um servidor instalado o AD e outro com Sharepoint 2010. Ao efetuar a alterção da senha do usuário no AD este não consegue mais o acesso ao Sharepoint. Como posso proceder para verificar e solucionar este problema ?

    Saliento que já removi e adicionei novamente o usuário e o problema ainda persiste. Ele resolve o nome do usuário. Adiciona na lista relacionada porém não acessa.

    Grato,

    Andrews G. Fonseca


    quinta-feira, 24 de maio de 2012 12:26
  • Andrews,

    A senha do usuário não está relacionada ao SharePoint, já que quem gerencia isso é o AD. Vc pode mudar a senha a vontade que terá impacto zero no SharePoint, a não ser que seja uma conta de serviço, aí terá que atualizar nos serviços que utilizam ela.

    No Windows vc está conseguindo logar com essa conta normalmente? Ela não está desativada não ou bloqueada pelo número de tentativas de acesso com senha errada?


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    quinta-feira, 24 de maio de 2012 14:08
    Moderador
  • Concordo com você...ai é que está o problema. A conta está ok no AD. Pelo que vi, levou alguns minutos / horas para atualizar no sharepoint. Estou estranhando isso pois agora consegui logar com o usuário. Porém tive um delay, como uma replicação....Por esse motivo postei a dúvida pois não está atualizando online.

    quinta-feira, 24 de maio de 2012 14:38
  • Andrews,

    Vc por acaso não tem 2 ou mais servidores de AD? Isso justificaria o delay, mas do SharePoint duvido muito que esteja relacionado. Não conheço nenhum recurso dele que armazena a senha do usuário, a não ser que sejam usuários de serviço.


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    sexta-feira, 25 de maio de 2012 18:28
    Moderador
  • Fabian, 

    Resolvi o problema tempos depois fazendo remoção do sharepoint 2007 e instalando o 2013. Não tive mais este delay. Não sei informar o que estava causando...Mas respondendo sua pergunta acima, possuo apenas um servidor com AD. Não seria este o caso. Mas vamos lá....Qualquer novidade aviso. Abraços e Obrigado pela ajuda. 

    sexta-feira, 22 de março de 2013 11:51
  • Ok, se acontecer novamente entre em contato pelo fórum.

    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    sexta-feira, 5 de abril de 2013 16:18
    Moderador