none
Erro 10061 - Forefront TMG RRS feed

  • Pergunta

  • Pessoal, bom dia!

    Estamos com o seguinte problema aqui na empresa e, por mais que já procuramos na internet, achamos artigos relacionados à IIS e Exchange (OWA), o que não é o caso.

    O que ocorre é o seguinte:

    Quando o usuário vai acessar o site da prefeitura de Guarulhos - http://www.guarulhos.sp.gov.br/, o site entra normalmente. Ocorre que quando ele vai acessar a área de finanças - http://financas.guarulhos.sp.gov.br/, aparece o erro abaixo:

    Technical Information (for support personnel)
    Error Code 10061: Connection refused
    Background:The server you are attempting to access has refused the connection with the gateway. This usually results from trying to connect to a service that is inactive on the server.
    Date: 14/11/2011 13:02:15 [GMT]
    Server: proxy01.empresa.local
    Source: Remote server

    Já verifiquei no monitoramento e quando o usuário clica no link Finanças, é chamado o mesmo domínio, ou seja, guarulhos.sp.gov.br, não direcionando para outro domínio ou IP. E esse domínio está em uma classificação permitida.

    Alguém pode me dar um help?

    Obrigado!

    --
    Raul Santanna Carrara
    Analista de Suporte
    quinta-feira, 17 de novembro de 2011 12:54

Respostas

  • Toca Raul rs

     

    Então eu já imaginava está configuração no Sonic. Há possiblidade de liberar o acesso para esse cliente através do Sonic?? Afins de solução do problemas?

     

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 17 de novembro de 2011 17:00
  • Raul e Felipe, boa noite!
    Passei por esse mesmo problema aqui na empresa. Mas o site em questão era www.elektro.com.br. Os usuários conseguiam acessar o site normalmente, mas, quando clicavam em "imprimir 2ª via" surgia mensagem de erro do TMG.
    Após alguns testes e monitoramento no TMG, identifiquei que o bloqueio estava no firewall que, no caso, é um Cisco ASA. E, assim como no seu Sonicwall, existe uma regra liberando todo tráfego proveniente do TMG para HTTP/HTTPs.
    Para solucionar o problema acrescentei à regra acima a porta TCP 8080 outbound, que era justamente a qual a URL chamava: www.elektro.com.br:8080/caminhodoformulario.
    Feito isso, os usuários conseguiram acesso ao formulário.
    Abç!
    Paulo Moreira
    ITIL, MCP, MCTS | http://about.me/paulomoreirati
    blog: http://paulomoreirati.wordpress.com
    twitter: @paulomoreirati

    sexta-feira, 18 de novembro de 2011 00:34

Todas as Respostas

  • Bom dia Raul.

    Você já tentou acessar o site por uma conexão direta na internet? (por fora do firewall)

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 17 de novembro de 2011 14:00
  • Olá, Fazzani!
    Obrigado pelo retorno.

    Testei sim. Utilizei um modem 3G e acessou normalmente.

    Um ponto que não comentei, mas, não sei também se tem a ver: Antes o TMG era firewall e proxy. Agora ele é somente proxy. Foi instalado um firewall de borda da SonicWall. O consultor migrou todas as regras de firewall para esse SonicWall.

     

    Obrigado!

    --
    Raul Santanna Carrara
    Analista de Suporte

    quinta-feira, 17 de novembro de 2011 14:28
  • Hummmmmmmmmmm.

    Bom vamos fazer um teste que irá definir se é o TMG que está barrando ou o SinicWall.

    Desmarque as configurações de Web Proxy no navevador e se tiver firewall client instalar desative. Agora tente navegar no site novamente.

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 17 de novembro de 2011 14:45
  • Quando desmarco o proxy nas configurações do navegador, não abre nada.

    Obrigado!

    --
    Raul Santanna Carrara
    Analista de Suporte

    quinta-feira, 17 de novembro de 2011 14:57
  • O Gateway dessa maquina cliente está apontando para quem?
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 17 de novembro de 2011 15:14
  • Antes era para o TMG.
    Agora para o SonicWall, ip 192.168.0.1.


    Obrigado!

    --
    Raul Santanna Carrara
    Analista de Suporte
    quinta-feira, 17 de novembro de 2011 15:18
  • Quando você fez o teste está apontando para o SonicWall? Você ja verificou se o mesmo está bloqueado o trafego para internet através desse host que vc estpa efetuando teste?

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 17 de novembro de 2011 15:29
  • No Sonicwall existe uma regra geral liberando todo trafego HTTP/HTTPs que vem do TMG.
    Quem controla os sites que poderão ser acessador é o TMG.

    É isso que vc perguntou? rs


    Obrigado!

    --
    Raul Santanna Carrara
    Analista de Suporte

    quinta-feira, 17 de novembro de 2011 15:35
  • Toca Raul rs

     

    Então eu já imaginava está configuração no Sonic. Há possiblidade de liberar o acesso para esse cliente através do Sonic?? Afins de solução do problemas?

     

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 17 de novembro de 2011 17:00
  • Raul e Felipe, boa noite!
    Passei por esse mesmo problema aqui na empresa. Mas o site em questão era www.elektro.com.br. Os usuários conseguiam acessar o site normalmente, mas, quando clicavam em "imprimir 2ª via" surgia mensagem de erro do TMG.
    Após alguns testes e monitoramento no TMG, identifiquei que o bloqueio estava no firewall que, no caso, é um Cisco ASA. E, assim como no seu Sonicwall, existe uma regra liberando todo tráfego proveniente do TMG para HTTP/HTTPs.
    Para solucionar o problema acrescentei à regra acima a porta TCP 8080 outbound, que era justamente a qual a URL chamava: www.elektro.com.br:8080/caminhodoformulario.
    Feito isso, os usuários conseguiram acesso ao formulário.
    Abç!
    Paulo Moreira
    ITIL, MCP, MCTS | http://about.me/paulomoreirati
    blog: http://paulomoreirati.wordpress.com
    twitter: @paulomoreirati

    sexta-feira, 18 de novembro de 2011 00:34
  • Foi por esse motivo que eu perguntei se havia possibilidade de liberar o trafego direto para o firewall, para identificar se eh problema com o firewall ou com o TMG.

     

    Segue a dica de nosso amigo!! Valew


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 18 de novembro de 2011 01:56
  • Desculpem a demora em responder.
    Ontem fui atender chamado externo e não voltei para a empresa.

    Paulo,
    Segui sua dica e funcionou! Era isso mesmo!

    Obrigado pela ajuda, Felipe e Paulo!


    Obrigado!

    --
    Raul Santanna Carrara
    Analista de Suporte

    sexta-feira, 18 de novembro de 2011 12:31