none
Problemas com links em site publicado RRS feed

  • Pergunta

  • Senhores,

    Eu publiquei um site através do ISA 2006 Enterprise Edition que está funcionando perfeitamente a não ser por um detalhe: no site publicado exitem alguns links que estão acentuados. Quando clico nesses links aparece o seguinte erro: Error Code: 500 Internal Server Error. The request was rejected by the HTTP filter. Contact the server administrator. (12217)

    O problema só ocorre para os links acentuados. Testei os links acentuados com endereço interno do site. Funcionou corretamente.

    Alguém tem idéia do que pode estar acontecendo?

    Atenciosamente,

    JFalchetto

    segunda-feira, 25 de junho de 2007 17:49

Respostas

  • Janaína,

    tente desmarcar a opção "Block high bit characters". Aproveita e dá uma lida neste artigo:

    http://support.microsoft.com/kb/837865/en-us

    Este artigo trata de um problema com publicação do OWA com outras linguagens. Pode ter uma relação com seu problema.

    Se isto tiver te ajudado, não esquece de marcar o segmento como útil aqui no fórum, ok?

    Um grande abraço!

    terça-feira, 26 de junho de 2007 23:04

Todas as Respostas

  • Oi Janaina!

    Poderias descrever quais são as opções que estão ativadas ou desativadas nas opções do filtro HTTP do teu ISA Server?

    Um abraço!

    segunda-feira, 25 de junho de 2007 22:19
  • Olá.. primeiro.. obrigada por tentar me ajudar.. Vamos lá:

    Na regra de publicação, em Traffic > Filtering temos o seguinte:
    Tab General, estão marcados:
    - Allow any payload leght
    - Verify normalization
    - Block hight bit characters
    Tab Methods ---> Allow all methods
    Tab Extension ---> Allow all extensions
    Tab Headers ---> Send original header e Send default header
    Tab Signatures ---> None


    É isso aí... abraços
    terça-feira, 26 de junho de 2007 13:50
  • Janaína,

    tente desmarcar a opção "Block high bit characters". Aproveita e dá uma lida neste artigo:

    http://support.microsoft.com/kb/837865/en-us

    Este artigo trata de um problema com publicação do OWA com outras linguagens. Pode ter uma relação com seu problema.

    Se isto tiver te ajudado, não esquece de marcar o segmento como útil aqui no fórum, ok?

    Um grande abraço!

    terça-feira, 26 de junho de 2007 23:04
  • Caramba amigo... na mosca.. obrigada pela ajuda...

    Atenciosamente,
    Janaina Falchetto
    quarta-feira, 27 de junho de 2007 13:50