locked
Envio pelo smtp connector autenticado RRS feed

  • Pergunta

  • Galera,

     

    Ao efetuar todas as configurações necessárias para enviar emails pelo provedor externo, criando um conector autenticado apontando para meu provedor (smtp.empresa.com), eu consigo normalmente enviar emails para gmail, yahoo..etc..

    Porém quando envio um email para meu domínio (empresa.com) ele me retorna informando que a conta não existe..

    To achando que ele está tentando enviar internamente e não pela internet.

     

    Alguma idéia ?!

     

     

    Obrigado!

    segunda-feira, 3 de novembro de 2008 13:19

Respostas

  • Ola Diego,

     

    Sempre o exchange nao vai mandar para internet qd ele é autoriativo do dominio (já vimos isto no forum e tem no histórico) se quiser mandar para um dominio que tá configurado interno, pesquisa no histórico por shared smtp address.

     

     

    segunda-feira, 3 de novembro de 2008 13:32

Todas as Respostas

  • Ola Diego,

     

    Sempre o exchange nao vai mandar para internet qd ele é autoriativo do dominio (já vimos isto no forum e tem no histórico) se quiser mandar para um dominio que tá configurado interno, pesquisa no histórico por shared smtp address.

     

     

    segunda-feira, 3 de novembro de 2008 13:32
  • Ola Diego,

     

    Retorna esse erro para outros usuários? E para outros domínios, tá indo na boa?

     

    Abs.

     

    segunda-feira, 3 de novembro de 2008 13:35
  •  

    Sim, estava retornando para todos os usuários e outros domínios enviava normalmente.

     

    Consegui configurar certinho pesquisando no forúm conforme o Anderson indicou.

    Estava faltando apenas alguns detalhes.

     

    Muito obrigado Rodrigo e Anderson.

    segunda-feira, 3 de novembro de 2008 18:09