none
Problema com comunicados RRS feed

  • Pergunta

  • Ao acessar o portal de autoatendimento o horário de criação do portal de autoatendimento está 3 horas para frente do que está presente na console

    Abaixo detalhe no portal

     

    Detalhe na console do SCSM

     

    quarta-feira, 21 de setembro de 2011 14:53

Respostas

  • Ola Gabriel..

     

    Eu fiz um teste aqui e no meu lab e o problema foi de 2 minutos. Reparei, que quando criei o aviso, eu coloquei uma data de expiração antes da data do dia. Quando modifiquei para uma data correta, ele publicou, porem com a diferença do tempo de moficação.

     

    Crie um novo aviso de teste e coloque uma data correta e me diga se o problema continuou!

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    • Sugerido como Resposta Aurélio Alves quinta-feira, 6 de outubro de 2011 13:54
    • Marcado como Resposta EmersongModerator terça-feira, 11 de outubro de 2011 19:53
    segunda-feira, 26 de setembro de 2011 03:05

Todas as Respostas

  • Ola Gabriel....

     

    Esse é um erro do portal mesmo..., isso tb acontece se vc abrir um incidente pelo portal.

    Da uma olhada nesse post: http://aurelioalves.wordpress.com/2011/09/19/customizando-o-portal-do-scsm-arrumando-o-gmt-parte-5/

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    quarta-feira, 21 de setembro de 2011 19:31
  • A criação está ok.

     

    É somente a questão dos comunicados.

     

    Outra coisa, quando solicito entrada do usuário, a organização dos logs de ações para visualização do usuário também ficam desorganizadas

     


    quarta-feira, 21 de setembro de 2011 19:42
  • Aurélio,

    Outra idéia: Dentro do arquivos AnnouncementHeader.cs (fica dentro de Common / Controls) tem uma opção de LastModified.

    Mesmo quando criei o anúncio, no portal ele já aparecia 3 horas para frente, sendo que a última modificação (que foi a criação do anúncio) tinha ocorrido minutos antes de eu acessar o portal

    Pergunta: Consigo modificar o código para CreateTime ou outro atributo que é o de criação do anúncio??

    quarta-feira, 21 de setembro de 2011 19:50
  • Ola Gabriel..

     

    Eu fiz um teste aqui e no meu lab e o problema foi de 2 minutos. Reparei, que quando criei o aviso, eu coloquei uma data de expiração antes da data do dia. Quando modifiquei para uma data correta, ele publicou, porem com a diferença do tempo de moficação.

     

    Crie um novo aviso de teste e coloque uma data correta e me diga se o problema continuou!

     

    []'s


    || Aurélio Alves || - http://aurelioalves.wordpress.com
    • Sugerido como Resposta Aurélio Alves quinta-feira, 6 de outubro de 2011 13:54
    • Marcado como Resposta EmersongModerator terça-feira, 11 de outubro de 2011 19:53
    segunda-feira, 26 de setembro de 2011 03:05
  • Ola Gabriel tudo bem?

    Você conseguiu validar as informações enviadas pelo Aurélio?

    Caso seu problema seja resolvido marque como resposta para mantermos a organização dos forums.

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    segunda-feira, 3 de outubro de 2011 18:42
    Moderador