none
Windows Media Player 11 - não exibe imagem de videos... RRS feed

  • Pergunta

  • Lista,

     

    Instalei o WinXP SP2 Portugues no meu notebook (usei essa mesma mídia para instalar em outros notebooks e funcionou tudo perfeitamente).

     

    Após a REINSTALAÇÃO (instalei 2 vezes pois achei que eu pudesse ter feito algo errado na primeira vez...), antes de executar o Microsoft Update, tentei abrir um arquivo simples de .wmv no Windows Media Player 9, e para minha surpresa, apenas o AUDIO funcionou, a imagem não foi reproduzida em momento algum, deixando apenas uma imagem PRETA na tela do WMP9.

     

    Para eliminar a possibilidade de o WMP9 estar com problemas, fiz todas as atualizações, instalação + validação do WMP11, etc... reiniciei, atualizei novamente, e quando tento executar qualquer arquivo de VÍDEO, acontece a mesma coisa: o AUDIO é reproduzido, porém a imagem fica preta....

     

    Curiosidade:

     

    Após revisar configurações do WMP11 e inúmeras tentativas, me rendi à instalação do "K-Lite Pack Codecs" e "K-Lite MEGA-Pack Codecs",a fim de instalar os codecs necessários para a reprodução dos vídeos.

     

    Não sou a favor de instalações desses codecs de terceiros, pois creio que o WMP possua os codecs suficientes para os arquivos mais comuns (se não possuir, pode buscar na net e instalar pela própria MS ou pelo MS Update).

     

    Depois de instalados esses K-Lite`s da vida, continuei exatamente com o mesmo problema, e após alguns testes costatei que, se eu abrir um vídeo no WMP11, e DEPOIS abrir o mesmo vídeo em algum outro player, FUNCIONA (!?)... é estranho mas parece que ele carrega algo que funciona para os outros Players, porém devo manter o WMP11 aberto para a reprodução no Player alternativo... muito, mas muito estranho...

     

    Tentei abrir 2 vezes no WMP11, mas não funciona não...

     

    Alguém sabe como me ajudar ?

     

    []`s

    quinta-feira, 5 de abril de 2007 19:15

Respostas

Todas as Respostas

  • Olá Thiago

     

    Tente instalar o Xp codec pack 

    http://baixaki.ig.com.br/download/XP-Codec-Pack.htm

     

    Um abraço.

    quinta-feira, 5 de abril de 2007 19:32
  • Parece falta do codec SVQ1 ou o XVID....
    sexta-feira, 6 de abril de 2007 00:22
  • Oi gente,

    Eu tinha o WMP9, aí apareceu uma janela falando que tinha uma atualização do WMP ( o11),
    eu instalei tudo certinho, reiniciei, mas quando fui entrar apareceu que a cópia do windows não é original... Tentei de tudo para validar o meu WMP mas nã consegui...
    Como eu faço para cancelar a atualização d WMP11 ?
    Alguem pode me ajudar?


    quarta-feira, 16 de maio de 2007 16:03
  • Olá

     

    Pelo jeito seu windows é pirata, logo você terá que ter o original para poder validar ou voltar a versão anterior.

     

    Abraços.

    quarta-feira, 16 de maio de 2007 17:14
  •  

    Desinstale esses codecpack e instale só esse...

     

    Allin1codecpack   -  http://www.free-codecs.com/download/Codec_Pack_All_in_1.htm

     

    Depois abra o wmp, vá em ferramentas, na aba TIPOS DE ARQUIVOS desmarque tudo e clica aplicar..

    Depois marque tudo de novo, clique Ok, feche a abra de novo wmp...

     

    Se naum funcionar meu amigo... o.0 nem sei...

     

     

     

     

    o.0

    quinta-feira, 17 de maio de 2007 21:45
  • Aê Valeu

     

    Funcionou de primeira.

     

     

    Valeu mesmo.

    segunda-feira, 28 de maio de 2007 14:48
  •  

    BOA TARDE IRMAO EXISTE ALGUMA FORMA DE VALIDAR MEU WINDOWS

    POIS QUANDO TENTO BAIXAR WINDOWS MEDIA 11 ELE INFORMA Q NAO É ORIGINAL,EXISTI

    ALGUMA FORMA DELE C TORNA ORIGINAL ATRAVES DO SITE DA WINDOWS??

    VLW GRATO!!

    sábado, 15 de setembro de 2007 20:01
  • olá jackiller. o único modo de validar o xp é comprando uma cópa original e mudando o nº do registro no seu pirata. através do site da microsoft não é possível fazer isso, mas vc pode pesquisar e comprar pela net. enquanto vc não validar seu windows não adianta perder seu tempo tentando baixar versões atualizadas de softwares da microsoft. Se vc fica irritado com aquele aviso de que o seu windows é pirata toda vez que liga a máquina, aqui vai uma dica: http://www.clubedohardware.com.br/artigos/1268

    favor marcar como resposta pra mim ganhar uma estrelinha.
    segunda-feira, 17 de setembro de 2007 05:45
  •  

    Ahhh pois...é!!!!

     

    E que tal tentarem esta aplicação!!!

     

       wpa_registry

     

    Bons updates!!!Wink

    sexta-feira, 21 de setembro de 2007 12:02
  • Olá Amigos!!

     

    "Por favor smirnoff marque como útil a resposta referente ao codec"

    Aos demais por favor, temas relacionados a outro assunto, abram uma nova thread(post), assim agilizamos a pesquisa do fórum e também a eficiÊncia.

     

     

    Um abraço à todos

    sábado, 22 de setembro de 2007 16:20
  •  

    BOA TARDE PESSOAL DESCULP EU SOU NOVO AKI!!!

    TEM COMO VCS METIRAREM UM DUVIDA?

    O PROBLEMA É O SEQUINTE QUANDO ESTOU NA INTERNET,

    DEMORA MUITO ABRIR A PAGINA NO ENTANTU A VELOCIDADE

    DA MINHA NET É D 56 KBPS MAS QUANDO VOU ABRIR APARECE MENSAGEM D

    AVISO NO MEU WINDOWS NO CANTO INFERIOR DIREITO DO MEU MONITOR

    A SEQUINTE MENSAGEM \\ MEMORIA VIRTUAL BAIXA // E AI DA PAGINA NAO ENCONTRADA,

    POR FAVOR VCS PODEM ME AJUDAR FICAREI GRATO AMIGOS UM GRANDE ABRAÇO

    A TODOS!! GRATO!!

     

    sábado, 29 de setembro de 2007 16:25
  • tenho um programa bom pra isso nao precisa instalar se quiser meu e-mail lindomarschafer@hotmail.com
    valida primeiro depois acedssa o update da microsoft e valida por la
    domingo, 28 de junho de 2009 01:13
  • Muito obrigado pela dica Filipe - Jatobá...!!

    estava com o mesmo problema e resolvi na hora.

    Grande abraço

    sábado, 14 de abril de 2012 17:58