locked
Conector SMTP RRS feed

  • Pergunta

  • Boa tarde amigos,

    Tenho 5 sevidores Exchange onde um servidor principal tem um conector SMTP onde manda todas as mensagens para um MX externo. Até ai tudo bem, so que ha dois dias do nada ele comecou a coletar as msgs e colocar em queue. Toda vez preciso remove-lo e cria-lo ai ele entrega as msgs mas com pouco tempo as msgs voltam a ficar na fila e nada é entregue. O roteamento interno esta ok, as msgs vao para os seus destinatarios para os outros routing groups so este conector smpt que nao esta funcionando mais como antigamente. Alguem ja passou por isto? o MX externo esta 100% sem problema algum. Ja refiz as configuracoes e nada adiantou. Quando tiro o SMTP Conector as msgs sao entregues a internet via exchange sem problema. O unico problema aparece depois de alguns minutos quando incluo o smtp conector.

    quinta-feira, 21 de fevereiro de 2008 19:54

Respostas

  • Ola Pedro,

     

    connector e MX nao tem ligação nenhuma, entao pode isolar isto. Analisa os logs e message trcking para saber onde a mensagem está parando, pode ser um bom início para resolver teu problema.

     

     

    sexta-feira, 22 de fevereiro de 2008 00:06

Todas as Respostas

  • Ola Pedro,

     

    connector e MX nao tem ligação nenhuma, entao pode isolar isto. Analisa os logs e message trcking para saber onde a mensagem está parando, pode ser um bom início para resolver teu problema.

     

     

    sexta-feira, 22 de fevereiro de 2008 00:06
  • Bom dia Anderson,

     

    Amigo, eu ja tinha feito isso. Simplesmente o message tracking nao me lanca nenhum relatorio. O estranho é que vamos supor... ficam 5 msg em queue no conector SMTP, se eu colocar um outro nome que o meu MX possui as mensagens seguem e zeram ai quando volta a receber ele para. O conector sai do status "ready" para "active" e começa a reter as msgs em queue e depois vao para o estado freeze. Entao depois de um tempo se eu for em tools status o conector estara indisponivel. Ai eu excluo e crio denovo e tudo flui por alguns minutos.

     

    sexta-feira, 22 de fevereiro de 2008 11:34
  •  Pedro Carvalho Batista wrote:

    Bom dia Anderson,

     

    Amigo, eu ja tinha feito isso. Simplesmente o message tracking nao me lanca nenhum relatorio. O estranho é que vamos supor... ficam 5 msg em queue no conector SMTP, se eu colocar um outro nome que o meu MX possui as mensagens seguem e zeram ai quando volta a receber ele para. O conector sai do status "ready" para "active" e começa a reter as msgs em queue e depois vao para o estado freeze. Entao depois de um tempo se eu for em tools status o conector estara indisponivel. Ai eu excluo e crio denovo e tudo flui por alguns minutos.

     

     

    So para completar, percebi o seguinte erro:

     

    Message delivery to the host '200.249.205.X' failed while delivering to the remote domain  'mail.meudominio.com.br' for the following reason: O tempo limite do semáforo expirou.

     

    Porem o servico esta funcional e operante.

     

    sexta-feira, 22 de fevereiro de 2008 12:27