none
Não foi possível verificar a propriedade da função FSMO - SCCM 2007 RRS feed

  • Pergunta

  • Amigos

    Estou tentando implementar o SCCM 2007 na minha empresa e estou tendo alguns problemas.
    Ja realizei os passos mostrados na videoaula do CleberMarques e empaquei na extenção do dominio.
    Fiz tudo conforme descrito no prompt executei a linha de comando   "ldifde -i -f XXXXXXXXXX -v -j c:

    Startei o sms Trace para poder acompanhar o processo mas esta me apresentando o seguinte erro:


    Entry DN: CN=mS-SMS-Capabilities,CN=Schema,CN=Configuration,DC=unicariocaadm,DC=intranet
    changetype: add
    Attribute 0) objectClass:top attributeSchema
    Attribute 1) cn:mS-SMS-Capabilities
    Attribute 2) attributeID:1.2.840.113556.1.6.29.2.1.14
    Attribute 3) attributeSyntax:2.5.5.4
    Attribute 4) isSingleValued:TRUE
    Attribute 5) oMSyntax:20
    Attribute 6) searchFlags:0
    Attribute 7) isMemberOfPartialAttributeSet:TRUE

    Adicionar erro na linha 56: Ocupado

    O erro no servidor é "Não foi possível verificar a propriedade da função FSMO porque a replicação da sua partição de diretório com pelo menos um parceiro de replicação não foi bem-sucedida."

    Erro no programa

    ALguem sabe como posso resolver?


    Meu DC é um Win 2003 Server com SP2, não possuo AD secundario.

    Obrigado

    sexta-feira, 13 de novembro de 2009 13:42

Respostas

  • Amigo, q conta de usuário que você está usando faz parte do grupo Schema Admins? Tente estender o esquema pelo arquivo EXE também, é mais fácil, ai você acompanha pra ver se deu algum erro.

     

    Espero que isso ajude.

    Abraços e boa sorte,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    sexta-feira, 13 de novembro de 2009 15:44
    Moderador
  • Boa tarde amigo,

    Além da observação do Cleber que está correta, utilize o comando "netdom query fsmo" para  verificar quem é o Schema master na tua rede (necessário que as support tools estejam instaladas no servidor). Você deve efetuar a operação de alteração no Schema de preferência no equipamento que é o dono deste função (schema master). Lembre-se de desconectar o servidor da rede antes de proceder com o comando e tenha um backup confiável.

    Nestes dois posts vc também poderá encontrar referências sobre o assunto:

    http://social.technet.microsoft.com/Forums/pt-BR/syscenterpt/thread/a443a43b-398c-49d0-aea8-f75068d1f222
    http://social.technet.microsoft.com/Forums/pt-BR/syscenterpt/thread/05b4fe7a-3712-4c69-8b67-e58a8f0f7dd1

    Abraço e boa sorte.

    Att, Daniel Schaeffer
    sexta-feira, 13 de novembro de 2009 16:49

Todas as Respostas

  • Amigo, q conta de usuário que você está usando faz parte do grupo Schema Admins? Tente estender o esquema pelo arquivo EXE também, é mais fácil, ai você acompanha pra ver se deu algum erro.

     

    Espero que isso ajude.

    Abraços e boa sorte,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    sexta-feira, 13 de novembro de 2009 15:44
    Moderador
  • Boa tarde amigo,

    Além da observação do Cleber que está correta, utilize o comando "netdom query fsmo" para  verificar quem é o Schema master na tua rede (necessário que as support tools estejam instaladas no servidor). Você deve efetuar a operação de alteração no Schema de preferência no equipamento que é o dono deste função (schema master). Lembre-se de desconectar o servidor da rede antes de proceder com o comando e tenha um backup confiável.

    Nestes dois posts vc também poderá encontrar referências sobre o assunto:

    http://social.technet.microsoft.com/Forums/pt-BR/syscenterpt/thread/a443a43b-398c-49d0-aea8-f75068d1f222
    http://social.technet.microsoft.com/Forums/pt-BR/syscenterpt/thread/05b4fe7a-3712-4c69-8b67-e58a8f0f7dd1

    Abraço e boa sorte.

    Att, Daniel Schaeffer
    sexta-feira, 13 de novembro de 2009 16:49
  • O que parece estar acontecendo é que ha algum erro de replicação entre os seus Domain Controllers, vc tem todos eles em ordem e replicando corretamente? Pode acontecer de ter tido algum Domain Controle que não foi despromovido com sucesso, causando essa falha de replicação. Podes tambem ter rodar um DCdiag para ver se acusa alguma falha. Ou tambem tentar os passos do Daniel e do Cleber abraço
    sexta-feira, 13 de novembro de 2009 16:52
  • Boa tarde amigo,

    Tens alguma posição quanto ao problema?

    Abraços.
    Att, Daniel Schaeffer
    terça-feira, 17 de novembro de 2009 19:19
  • Esse era o artigo ao qual eu me referia http://support.microsoft.com/kb/216498/en-us
    quarta-feira, 18 de novembro de 2009 12:18
  • Amigos A solução que tive foi radical mais solucionou meu problema. Promovi meu Servidor SCCM a Controlador de Dominio.
    terça-feira, 1 de dezembro de 2009 21:22
  • Pessoal, como ficamos por aqui com esta questão? Já temos algum status sobre se o problema foi resolvido ou não? Se sim, classifiquem o tópico, por favor. J

     

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quinta-feira, 17 de dezembro de 2009 23:58
    Moderador
  • Amigos,

    Estou marcando este tópico como respondido para manter a organização do fórum, caso for necessário tirar alguma dúvida relacionada sugiro a abertura de um novo post. J

     

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quinta-feira, 17 de dezembro de 2009 23:58
    Moderador