none
como faço para utilizar o IIS no windows7 home basic RRS feed

  • Pergunta

  • Comprei um note DELL Vostro com windows 7 home basic, e na compra fui informado que poderia utilizar o IIS para gerar algumas aplicaçoes web, porem nao consigo acessar o gerenciador do IIS...
    • Movido Richard Juhasz sexta-feira, 1 de outubro de 2010 14:26 Thread criada em fórum incorreto. (De:Application Center - Geral)
    sexta-feira, 30 de julho de 2010 13:42

Respostas

Todas as Respostas

  • Wagner,


    Você instalou o IIS? Se não, você tem duas opções:

    1 - Instalar utilizando o Microsoft Web Platform - www.microsoft.com/web

    2 - Seguindo o link - http://technet.microsoft.com/pt-br/library/cc731911(WS.10).aspx


    Pablo Weyne - http://www.iishelp.com.br - @pabloweyne
    sexta-feira, 1 de outubro de 2010 19:41
  • e como eu configuro esse tal de IIS no Windows seven? como saber se ele está funcionando direitinho?
    quarta-feira, 12 de janeiro de 2011 12:46
  • Caro amigo,

     

    Basta que acesse "localhost" através de seu navegador web, com isto irá aparecer aquele imagem padrão do IIS, com bem-vindo em vários idiomas.


    Atenciosamente, Thiago Silva
    quarta-feira, 12 de janeiro de 2011 13:24
  • e se isso não acontecer?
    quarta-feira, 12 de janeiro de 2011 14:29
  • Kryla,

     

    é provável que tenha ocorrido erro durante a instalação ou esteja com alguma configuração errada impedindo o correto funcionamento. Usando o WPI informado acima, não terá problemas com isso.

    Conforme for a sua versão do windows pode seguir esses passos também

    http://technet.microsoft.com/pt-br/library/cc725762%28WS.10%29.aspx

     

    http://technet.microsoft.com/pt-br/library/cc731911%28WS.10%29.aspx


    Atenciosamente, Thiago Silva
    quarta-feira, 12 de janeiro de 2011 14:57
  • encontro seguinte erro e preciso saber como configurar isso pro windows seven.. por favor, alguém pra me ajudar?

    Erro do Servidor no Aplicativo "DEFAULT WEB SITE"

    Serviços de Informações da Internet 7.5

    <fieldset><legend>Resumo de Erros</legend>

    Erro HTTP 404.4 - Not Found

    O recurso que você está procurando não tem um manipulador associado.

    </fieldset>
    quarta-feira, 12 de janeiro de 2011 23:41
  • estou encontrando um dificuldade enorme pra instalar e configurar o meu IIS no Windows Seven.. eu já vi alguns tutoriais na net, mas eu não consigo localizar todas as informações presente nele..

    eu já fui em Painel de Controle -> Adicionar Componente do Windows -> Internet Information Service

    quando tento entra página http://localhost dá erro:

    "Erro do Servidor no Aplicativo "DEFAULT WEB SITE"
    Serviços de Informações da Internet 7.5
    Erro HTTP 404.4 - Not Found
    O recurso que você está procurando não tem um manipulador associado."

    então procurei por alguns tutoriais na net, e continuando os passos acima fui em:

    World Wide Web  Sites -> e pelo que vi nos tutoriais, dentro dessa opção deveria conter ASP, ASP.NET, E OUTRAS COISAS MAIS.. Mas pra mim só aparece a opção .Net Extensibility. E de nada adianta marca-la, pois o mesmo erro acontece.

    Vi ainda em alguns tutoriais, pedindo pra marcar uma opção relativa a Console que também não aparece pra mim na minha máquina.

    E se eu entrar em ferramentas administrativas, se quer aparece o ícone do IIS pra eu fazer alguma modificação.. Preciso muito que alguém me ajude, já postei várias vezes, mas ninguém ainda se disponibilizou.. espero que dessa vez consiga alguém..

    []'s

    sexta-feira, 14 de janeiro de 2011 12:23