none
Livro Eletrônico DF RRS feed

  • Pergunta

  • Prezados,

    Eu ainda não consegui. O Software utilizado aqui é o SEF Validador versão 11.0.8 da Secretaria do Estado da Fazenda do DF.
    Segui o passo a passo do Hudson (http://www.sancontadores.com.br/Downloads/Isa%20Server%202006%20-%20Livro%20Eletrônico.docx) e adicionei o protocolo DNS também. Também fiz o teste da porta 3456 sugerido pelo Luiz Fernando. Ainda não funciona, retornando:

                Host: declaracao.fazenda.df.gov.br. . . . . . . .
             Porta: 21. . . . . . . .
             --------------------------------------------------------
             Acessando arquivos de configuração.
             --------------------------------------------------------
             Não foi possível fazer o download dos arquivos de configuração.
             Verifique se o computador possui permissão de serviço FTP.Alguém ainda pode colaborar?

    Abaixo o monitoring do momento da tentativa de envio:



    Original Client IP Client Agent Destination Host Name Transport Source Port Processing Time Bytes Sent Bytes Received Result Code HTTP Status Code Cache Information Error Information Log Record Type Destination IP Destination Port Protocol Action Rule Source Network Destination Network HTTP Method URL Filter Information
    10.10.10.197 iexplore.exe:3:5.1   TCP 2090 102172 0 381 0x80074e24 FWX_E_CONNECTION_KILLED   0x0 0x0 Firewall 189.17.106.107 80 HTTP Sem Filtro Closed Connection AR - ICA CITRIX Internal External - - -
    10.10.10.197 Validador.exe:3:5.1   TCP 2098 625 117 338 0x80074e24 FWX_E_CONNECTION_KILLED   0x0 0x0 Firewall 200.193.237.150 21 FTP Closed Connection Livro Eletrônico Internal External - - -
    10.10.10.197 Validador.exe:3:5.1   TCP 2098 47 0 0 0x0 ERROR_SUCCESS   0x0 0x0 Firewall 200.193.237.150 21 FTP Initiated Connection Livro Eletrônico Internal External - - -
    10.10.10.197     TCP 2095 11000 3830 2143 0x80074e21 FWX_E_ABORTIVE_SHUTDOWN 0x0 0x0 Firewall 10.10.10.9 1745 Microsoft Firewall Client (TCP) Closed Connection   Internal Local Host - - -
    10.10.10.197 exJobValidador.:3:5.1   TCP 2097 11203 0 11518 0x80074e24 FWX_E_CONNECTION_KILLED   0x0 0x0 Firewall 189.77.117.161 80 HTTP Closed Connection Livro Eletrônico Internal External - - -
    0.0.0.0 Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET CLR 2.0.50727) 189.77.117.161 TCP 0 6000 11518 255   0 The operation completed successfully.  0x0 0x0 Web Proxy Filter 189.77.117.161 80 http Allowed Connection Livro Eletrônico Internal External GET http://189.77.117.161/configuracao.xml Req ID: 0cef06a9; Compression: client=No, server=No, compress rate=0% decompress rate=0%
    10.10.10.197     TCP 2095 0 0 0 0x0 ERROR_SUCCESS   0x0 0x0 Firewall 10.10.10.9 1745 Microsoft Firewall Client (TCP) Initiated Connection   Internal Local Host - - -
    10.10.10.197 exJobValidador.:3:5.1   TCP 2097 0 0 0 0x0 ERROR_SUCCESS   0x0 0x0 Firewall 189.77.117.161 80 HTTP Initiated Connection Livro Eletrônico Internal External - - -
    10.10.10.197 iexplore.exe:3:5.1   TCP 2087 126187 0 83376 0x80074e24 FWX_E_CONNECTION_KILLED   0x0 0x0 Firewall 189.17.106.107 80 HTTP Sem Filtro Closed Connection AR - ICA CITRIX Internal External - - -

    Só pra constar, quando coloco a máquina dela na regra que libera tudo para o IP dela também não funciona. Quando coloco o Gateway dela no link direto na internet, funciona perfeitamente.

    Desde já agradeço,

    Luiz Eduardo - MCP Windows Server 2003. Se a resposta ajudou, colabore com o Fórum e classifique.
    sexta-feira, 30 de outubro de 2009 16:09

Respostas

  • MAno ja tive problemas assim com outras aplicacoes

    mesmo liberando todos os protocolos continuava bloqueando

    eu solucionei assim

    fui em PROTOCOLOS incluir o PROTOCOLO exemplo

    nome VALIDADOR-SEF

    porta 2090-2100 (se o intervalo da porta for diferente e so mudar ai

    TCP  - SAIDA

    ai sim eu criei uma regra LIBERANDO o protocolo que eu INCLUIR, nesse caso e o protocolo VALIDOR-SEF

    de Internal para External - all users

    e funcionou.

    Sei q a opcao ALLprotocols deveria permitir todos os protocolos

    mas no ISa da minha empresa  quando coloco ALLPROTOCOLS apenas permitir protocolos cadastrados no ISA

     

    Espero que tenha lhe ajudado

    • Marcado como Resposta Enderson Valente segunda-feira, 28 de maio de 2012 19:09
    quarta-feira, 18 de agosto de 2010 16:03

Todas as Respostas

  • Tem um post com esse problema!

    http://social.technet.microsoft.com/Forums/pt-BR/isa2006pt/thread/a532029c-d23d-491b-a60c-a641d3cac792

    Vc desmarcou a opção de read only do FTP?



    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 30 de outubro de 2009 16:11

  • Amigão não foi esse monitoramento que eu te disse. Siga os passos.


    Abra o console do ISA, clique em monitoring, ao lado direito clique em logging, no toolbox clique em edit filter, em filter by selecione client IP, condition "Equals", value "IP do client isa", agora clique em add to list,  start query. Pronto agora vc vai ver com detalher o que o ISA esta processando desse cliente, inclusive o que esta permitindo e o que esta negando, através daki você saberá quais roles bloquea e quais roles libera, ou se precisa cria uma nova para liberar ou bloquear o trafego, até mesmo se precisa criar um novo protocolo.


    Espero que te ajude.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 30 de outubro de 2009 16:24
  • David,

    Desmarquei a opção "Read Only" do FTP. Segui todas as dicas deste post que você me passou, deixei até uma mensagem lá. É que como está fechado, acredito que ninguém responderá.

    Felipe,

    Foi exatamente isso que eu fiz, só copiei pro clipboard e colei aqui. Quer um print da tela? posso te passar pelo Skype.

    Tks




    Luiz Eduardo - MCP Windows Server 2003. Se a resposta ajudou, colabore com o Fórum e classifique.
    sexta-feira, 30 de outubro de 2009 17:23
  • Por favor, ajudem... este mês enfrentaremos o mesmo problema e só consigo testar no dia do envio...
    Luiz Eduardo - MCP Windows Server 2003. Se a resposta ajudou, colabore com o Fórum e classifique.
    terça-feira, 3 de novembro de 2009 21:06
  • Ninguém consegue auxiliar? Hoje é o dia do envio e ainda não consegui.

    Obrigado,


    Luiz Eduardo - MCP Windows Server 2003. Se a resposta ajudou, colabore com o Fórum e classifique.
    segunda-feira, 30 de novembro de 2009 14:19
  • Luiz, como esta sua regra de liberação
    ?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 30 de novembro de 2009 14:21
  • Crie uma regra liberando

    From: Ip da maquna para teste

    To: External

    Protocols: all protocols

    users: All Users

     

     

    Coloca essa regra no topo e ve se funciona


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 30 de novembro de 2009 14:23
  • Então... já tenho esta regra... quando coloco ela nesta regra há a tentativa de conexão que passa justamente por essa regra mas mesmo assim não funciona... quando coloco ela direto em outro link de internet funciona na boa... o que pode ser?

     

    Alguém pode dar uma força nisso?? faz tempo... :(


    Luiz Eduardo - MCP Windows Server 2003. Se a resposta ajudou, colabore com o Fórum e classifique.

    segunda-feira, 30 de novembro de 2009 17:27
  • David,

    Boa tarde.

    Estou com o mesmo problema relatado neste topico, criei essa regra de teste liberando todos os protodolos, da interna, pra externa, para all users e também não funciona.

    Desativei o NIS, o webfilter e nada....

    Coloquei um modem 3G no desktop em questão, desabilitei a LAN e transmitiu normalmente.

    Eu utilizo o MS TMG 2010, mas este problema já acontecia no ISA 2006.

    Acho que o pessoal esqueceu esse topico, mas segue meu post porque sou mais um desesperado pra resolver isso.


    Cassiano
    terça-feira, 17 de agosto de 2010 17:25
  • Carlos,

    Acima dessa regra que você criou liberando tudo, existe alguma negando? Acho muito estranho você criar uma regra liberando todos os protocolos, entrando e saindo, all users dá erro. Tem como você descrever a sequencia das regras existentes?

    Att,


    Denis Leal
    quarta-feira, 18 de agosto de 2010 10:27
  • MAno ja tive problemas assim com outras aplicacoes

    mesmo liberando todos os protocolos continuava bloqueando

    eu solucionei assim

    fui em PROTOCOLOS incluir o PROTOCOLO exemplo

    nome VALIDADOR-SEF

    porta 2090-2100 (se o intervalo da porta for diferente e so mudar ai

    TCP  - SAIDA

    ai sim eu criei uma regra LIBERANDO o protocolo que eu INCLUIR, nesse caso e o protocolo VALIDOR-SEF

    de Internal para External - all users

    e funcionou.

    Sei q a opcao ALLprotocols deveria permitir todos os protocolos

    mas no ISa da minha empresa  quando coloco ALLPROTOCOLS apenas permitir protocolos cadastrados no ISA

     

    Espero que tenha lhe ajudado

    • Marcado como Resposta Enderson Valente segunda-feira, 28 de maio de 2012 19:09
    quarta-feira, 18 de agosto de 2010 16:03