none
Wsus não localiza computadores na Rede RRS feed

  • Pergunta

  • Salve pessoal

    Estou administrando um servidor com win2k3.

    Atualmente instalei no Win2k3  o Wsus 3.0, onde o mesmo roda AD, DNS, DHCP, TS.

    Apos ter instaldo o WIn2k3, configurei ele com o seguinte nome http://SERVERWSUS
    Configurei ele nas OPCOES > COMPUTADORES (Usar Diretiva de Grupo ou Configuracoes de Registro em Computadores).
    No Group Policy Management criei um GPO configurando o MODELO ADMINISTRATIVO > COMPONENTES DO WINDOWS > WINDOWS UPDATE > ESPECIFICAR O LOCAL DE SERVIÇO DE ATUALIZACAO DA INTRANET, Ativando e configurando como
    http://SERVERWSUS.

    Feito isso, o WSUS não reconhece nenhum pq, sabendo que tenho mais de 150 computadores conectado a ele.
    Eu so consigue colocar um pc (teste), editando o gpedit.msc do cliente localmente e atualizando sua opcao de "
    ESPECIFICAR O LOCAL DE SERVIÇO DE ATUALIZACAO DA INTRANET"

    Acredito eu que a GPOs do Servidor não está subindo pois como ja mencionado, se eu colocar a GPO no cliente (na mão), o WSUS enxerga o computador.

    ALGUMA IDEIA?

    Obrigado
    quinta-feira, 24 de julho de 2008 16:53

Respostas

  • Olá Cleber,

     

    Pelo que você informa pode ser problema na configuração da GPO. Para efeito de testes sugiro que você faça o seguinte:

     

    1. Crie uma OU nova, e coloque dentro apenas uma máquina de testes.

     

    2. No WSUS crie um grupo chamado LAB por exemplo

     

    3. Configure sua GPO conforme abaixo:

     

    A. Configurar atualizações automáticas - Ativado para o primeiro teste coloque a opção 2 para notificar quando baixar e instalar, é mais fácil de ver funcionando.

     

    B. Especificar o local do serviço - Ativado - coloque http://nomedoseuservidorWSUS

     

    C. Habilitar direcionamento do lado cliente - Ativado - Coloque o nome do grupo que foi criado no WSUS - LAB

     

    D. Frequencia de detecção de Atualizações Automáticas - Ativado 4 horas

     

    E. Permitir instalação imediata de Atulização Automáticas - Ativado

     

    F. Permitir que usuários que não administradores recebam notificações de atualização - Ativado

     

    G. Habilitar atualizações recomendadas via Atulizações Automáticas - Ativado.

     

    Se funcionar assim, depois é só você passar para sua OU de produção, e verificar as demais configurações possiveis. Principalmente se seu desejo é instalar as atualizações sem que seja necessário a intervenção dos usuários.

     

    Veja se esta assim sua GPO e nos fale.

     

    Abraços.

     

     

     

     

     

     

     

    sexta-feira, 25 de julho de 2008 14:24
  • Beleza Cleber,

     

    Ja é um começo, se já apareceram pelo menos 80% das máquinas.

     

    Vamos lá:

     

    - Nos usuarios, a GPO deveria mudar de statos também ou não necessariamente, quero dizer, no computadores clientes não aparece, editando localmente o gpedit.msc o  nome do servidor.  "B. Especificar o local do serviço - Ativado - coloque http://nomedoseuservidorWSUS", entende..

     

    Na verdade, isto não acontece mesmo. Você seta as configurações na GPO, e mesmo se abrir um GPEDIT.MSC local não verá nenhuma alteração na parte de Windows Update. Você pode utilizar o GPMC da microsoft para simular a aplicação da GPO, para uma determinada máquina e usuário, para ver se não esta em conflito com nenhuma outra GPO.

     

    - Após acessar o windows update do cliente, ele passa para o servidor da internet. Eu entendo assim, pq meu wsus ainda não está atualizado e essa informações  das atualizações vem do microsoft update.

     

    Funciona mais ou menos assim, quando você instala o WSUS você configura quais são os produtos que você quer que seja aplicado:

     

    Ex: Windows XP / Windows Server 2003 / Office. etc

     

    Quando o WSUS sincroniza com a internet, ele já visualiza todas as atualizações disponiveis para os produtos. Ele não baixa nenhum destes arquivos, ele apenas mostra o que tem disponivel para você. Você pode confirmar isso na console WSUS e clicar em syncronizations, você vai ver na primeira atualização um monte de new updates. Estes updates só serão baixados quando você aprova-los, mas já aparecem como necessários para as máquinas.

     

    Para uma melhor analise, esse é um log de um cliente

     

    A log esta OK

     

    OBS: Agora que ja estão aparecendo algumas máquinas, pode ser que você esteja com o mesmo problema que eu tive, o mesmo SUSID para as máquinas, acontece quando utilizamos alguma imagem (Ghost por exemplo).

     

    Execute os seguintes passos em uma das máquinas que não aparecem no WSUS:

     

    1. NET STOP WUAUSERV

    2. Entre no regedit da máquina - HKEY Local Machine - Software - Microsoft - Windows - Current Version - Windows Update

    3. Apague o registro: SUSCLIENTID

    4. NET START WUAUSERV

    5. WUAUCLT /RESETAUTHORIZATION /DETECTNOW

     

    Veja se foi criado um novo SUSCLIENTID. Depois espere alguns minutos e veja se a máquina aparece na console do WSUS.

     

    Qualquer coisa post aqui.

     

    Abraços.

     

     

     

     

     

    quarta-feira, 30 de julho de 2008 20:29

Todas as Respostas

  • Olá Cleber,

     

    Pelo que você informa pode ser problema na configuração da GPO. Para efeito de testes sugiro que você faça o seguinte:

     

    1. Crie uma OU nova, e coloque dentro apenas uma máquina de testes.

     

    2. No WSUS crie um grupo chamado LAB por exemplo

     

    3. Configure sua GPO conforme abaixo:

     

    A. Configurar atualizações automáticas - Ativado para o primeiro teste coloque a opção 2 para notificar quando baixar e instalar, é mais fácil de ver funcionando.

     

    B. Especificar o local do serviço - Ativado - coloque http://nomedoseuservidorWSUS

     

    C. Habilitar direcionamento do lado cliente - Ativado - Coloque o nome do grupo que foi criado no WSUS - LAB

     

    D. Frequencia de detecção de Atualizações Automáticas - Ativado 4 horas

     

    E. Permitir instalação imediata de Atulização Automáticas - Ativado

     

    F. Permitir que usuários que não administradores recebam notificações de atualização - Ativado

     

    G. Habilitar atualizações recomendadas via Atulizações Automáticas - Ativado.

     

    Se funcionar assim, depois é só você passar para sua OU de produção, e verificar as demais configurações possiveis. Principalmente se seu desejo é instalar as atualizações sem que seja necessário a intervenção dos usuários.

     

    Veja se esta assim sua GPO e nos fale.

     

    Abraços.

     

     

     

     

     

     

     

    sexta-feira, 25 de julho de 2008 14:24
  •  

    Boa tarde, eu tambem estou com o mesmo problema, ou seja, o Servidor Wsus esta instalado, baixa as atualizações mas nao consegue sincronizar com nenhuma estação na Rede.

    O que pode ser ?

    Aguardo

    sexta-feira, 25 de julho de 2008 17:49
  • Olá,

     

    Se você configurou novamente sua GPO, mas mesmo assim não funcionou, altere a configuração para incluir as máquinas "manualmente" via GPEDIT.MSC, só para ter certeza se o problema esta na GPO ou na config do WSUS.

     

    Boa sorte.

    segunda-feira, 28 de julho de 2008 20:57
  • Fala galera, blz ?!

    Seguinte minha dica é colocar na sua GPO o enedereço do servidor com a porta,
    por exemplo, http://srv-wsus:8530

    obs: No meu caso, essa porta que escolhi na instalação, se nao me engano é a padrao.

    Espero que te ajude
    terça-feira, 29 de julho de 2008 11:54
  • Fala Chagas obrigado pelo retorno.


    Eu consegui visualizar alguns computadores na rede, em media 80%.

    Tenho algunas duvidas, talvez possa me ajudar

    - Nos usuarios, a GPO deveria mudar de statos também ou não necessariamente, quero dizer, no computadores clientes não aparece, editando localmente o gpedit.msc o  nome do servidor. 
    "B. Especificar o local do serviço - Ativado - coloque http://nomedoseuservidorWSUS", entende..

    - Após acessar o windows update do cliente, ele passa para o servidor da internet. Eu entendo assim, pq meu wsus ainda não está atualizado e essa informações  das atualizações vem do microsoft update.


    Para uma melhor analise, esse é um log de um cliente


    Checking Machine State
            Checking for admin rights to run tool . . . . . . . . . PASS
            Automatic Updates Service is running. . . . . . . . . . PASS
            Background Intelligent Transfer Service is running. . . PASS
            Wuaueng.dll version 7.1.6001.65 . . . . . . . . . . . . PASS
                    This version is WSUS 2.0

    Checking AU Settings
            AU Option is 3 : Notify Prior to Install. . . . . . . . PASS
                    Option is from Policy settings

    Checking Proxy Configuration
            Checking for winhttp local machine Proxy settings . . . PASS
                    Winhttp local machine access type
                            <Direct Connection>
                    Winhttp local machine Proxy. . . . . . . . . .  NONE
                    Winhttp local machine ProxyBypass. . . . . . .  NONE
            Checking User IE Proxy settings . . . . . . . . . . . . PASS
                    User IE Proxy. . . . . . . . . . . . . . . . .  NONE
                    User IE ProxyByPass. . . . . . . . . . . . . .  NONE
                    User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                    User IE AutoDetect
                    AutoDetect not in use

    Checking Connection to WSUS/SUS Server
                    WUServer = http://fserver
                    WUStatusServer = http://fserver
            UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS
            Connection to server. . . . . . . . . . . . . . . . . . PASS
            SelfUpdate folder is present. . . . . . . . . . . . . . PASS


    Alguma idéia?


    Desde já agradeço!!

    Abraços

    quarta-feira, 30 de julho de 2008 19:49
  • Beleza Cleber,

     

    Ja é um começo, se já apareceram pelo menos 80% das máquinas.

     

    Vamos lá:

     

    - Nos usuarios, a GPO deveria mudar de statos também ou não necessariamente, quero dizer, no computadores clientes não aparece, editando localmente o gpedit.msc o  nome do servidor.  "B. Especificar o local do serviço - Ativado - coloque http://nomedoseuservidorWSUS", entende..

     

    Na verdade, isto não acontece mesmo. Você seta as configurações na GPO, e mesmo se abrir um GPEDIT.MSC local não verá nenhuma alteração na parte de Windows Update. Você pode utilizar o GPMC da microsoft para simular a aplicação da GPO, para uma determinada máquina e usuário, para ver se não esta em conflito com nenhuma outra GPO.

     

    - Após acessar o windows update do cliente, ele passa para o servidor da internet. Eu entendo assim, pq meu wsus ainda não está atualizado e essa informações  das atualizações vem do microsoft update.

     

    Funciona mais ou menos assim, quando você instala o WSUS você configura quais são os produtos que você quer que seja aplicado:

     

    Ex: Windows XP / Windows Server 2003 / Office. etc

     

    Quando o WSUS sincroniza com a internet, ele já visualiza todas as atualizações disponiveis para os produtos. Ele não baixa nenhum destes arquivos, ele apenas mostra o que tem disponivel para você. Você pode confirmar isso na console WSUS e clicar em syncronizations, você vai ver na primeira atualização um monte de new updates. Estes updates só serão baixados quando você aprova-los, mas já aparecem como necessários para as máquinas.

     

    Para uma melhor analise, esse é um log de um cliente

     

    A log esta OK

     

    OBS: Agora que ja estão aparecendo algumas máquinas, pode ser que você esteja com o mesmo problema que eu tive, o mesmo SUSID para as máquinas, acontece quando utilizamos alguma imagem (Ghost por exemplo).

     

    Execute os seguintes passos em uma das máquinas que não aparecem no WSUS:

     

    1. NET STOP WUAUSERV

    2. Entre no regedit da máquina - HKEY Local Machine - Software - Microsoft - Windows - Current Version - Windows Update

    3. Apague o registro: SUSCLIENTID

    4. NET START WUAUSERV

    5. WUAUCLT /RESETAUTHORIZATION /DETECTNOW

     

    Veja se foi criado um novo SUSCLIENTID. Depois espere alguns minutos e veja se a máquina aparece na console do WSUS.

     

    Qualquer coisa post aqui.

     

    Abraços.

     

     

     

     

     

    quarta-feira, 30 de julho de 2008 20:29
  •  

    Rafa, cara obrigado pela Dica foi só eu colocar a porta e deu certo!!!

    Em algums lugares eu nao coloquei , mas o WSUS atualiza normal.

    Valeu pela Dica

    quinta-feira, 31 de julho de 2008 11:38
  • Opa, otima noticia ! Só nao se esqueça de classificar como resposta !!

    Abracao!!
    quinta-feira, 31 de julho de 2008 17:14
  • Obrigado pelo retorno...


    O comando de stop/start do wuauserv funcionou perfeitamente... Parabéns!!

    Tenho duas outras duvidas... Talvez possam me ajudar sobre o mesmo.

    1) Tenho clientes que conectam em minha rede, porem eles conectam por um AP que esta conectado a um ponto de rede qualquer.. Porem esse AP, da um IP diferente da REDE padrão e tb não autentifica os usuarios no A.D.

    Pergunta: Como seria possivel eu adicionar esses computadores ao WSUS?

    2) O MTU do Wsus não pode congestionar o meu link de 1MB (fibra) enviando atualizacoes para os clientes que são maiores que 200 clientes?


    Abraços a todos...






    sexta-feira, 1 de agosto de 2008 13:32
  • Cleber.

     

    1. As máquinas não se autenticam no AD, mas estas redes estão se enxergando?

     

    2. O WSUS administra bem esta parte de distribuição, de qualquer forma aqui na empresa, eu realizei a primeira "carga" com certa cautela, aprovava mais ou menos 50 máquinas por dia, pois tinha muitas atualizações pendentes. Hoje que o ambiente esta redondo deixei tudo junto. Mas olhe nas especificações de hardware para ver se seu ambiente entra.

     

    OBS: Não esquece de marcar como resposta os posts de antes hein.

     

    Abraços.

     

    sexta-feira, 1 de agosto de 2008 15:17
  • ok

    terça-feira, 5 de agosto de 2008 17:13
  • Xavier,

     

    Abra um post com sua duvida para que o Rafa receba os creditos pela resposta. Pois como este post foi aberto pelo Cleber, só ele pode classificar.

     

    Inclusive se o Cleber quiser classificar as respostas eu agradeço.

     

    Abraços.

    quinta-feira, 7 de agosto de 2008 15:10
  • ok!!

    • Sugerido como Resposta Garutti quarta-feira, 11 de março de 2009 16:06
    sexta-feira, 8 de agosto de 2008 11:49
  • Pessoal sei que este forum é antigo, mas acontece comigo agora.
    Fiz a implantação do WSUS 3.0 sp1,

    as minhas 300 maquinas não aparecem no WSUS, já refiz a GPO e o teste de criar gpo local funcionou, pelo menos está aparecendo agora, no momento está sincronizando.


    deixa eu fazer uma pergunta digamos que idiota,  as minhas Ou tem somente usuarios e não computadores, deveria ter sim os computador na OU que está a GPO do Wsus?

    Abraço Garutti



    Garutti
    quarta-feira, 11 de março de 2009 16:09
  • Caro Garutti,
           

            A resposta é sim. O Wsus é uma atualização das estações, ou seja, do sistema operacional e independente do usuário que esteja logado nessa máquina o SO deve sempre estar atualizado. Por isso o Ideal é que seja criada uma OU exlcusiva para os Computadores.

    Abraço,
    MLCA
    sexta-feira, 8 de maio de 2009 13:05
  • Márcio, Tira uma dúvida !

    Tenho o WSUS3 instalado e sincronizando todas as máquinas que estou propondo para isso!
    A dúvida é a seguinte:
    Se deixar na "Opçoes/Computadores" do WSUS marcada a "Usar Diretiva de Grupo", sendo que crei uma OU "Lab" em um ServerDC que não é o SERVERWSUS e nessa OU também criei a GPO alterando as diretivas e marcando/habiliando no Lado Cliente o nome do GRUPO que tenho no DC, quando os clientes sincronizarem com SERVERWSUS será criado o "Lab" sozinho no WSUS e as máquinas ficaram nEle ou Eu terei que criar o "Lab" no WSUS.
    Pois o que está acontecendo agora é que as máquinas estão ficando em "Computadores Não Atribuídos" !!!!
    Vc entendeu a dúvida ?

    Obrigado,
    terça-feira, 7 de julho de 2009 19:56
  • Estava com esse mesmo problema... Valeu Felipe ... 
    quinta-feira, 6 de junho de 2013 21:34