none
Login das estações lento RRS feed

  • Pergunta

  • Olá pessoal de TI,

    Estou com um problema interressante já tentei todas a s soluções e não deu resultado e quero ver em que voçês podem me ajudar.

    Minha rede é a seguinte:

    Servidor DC Win 2003 Portugues            Servidor Proxy Linux(internet)
    ip: 10.1.1.1                                                ip: 10.1.1.2
    mask: 255.0.0.0                                         mask 255.0.0.0
    gat:10.1.1.2                                              
    dns:10.1.1.2

    as estações com Windows XP estão com a seguinte configuração
    ip: 10.1.1.xxx
    mask: 255.0.0.0
    gat: 10.1.1.2 (proxy)
    dns: 10.1.1.2 (proxy)

    o que devo fazer pra que o login das estações não fique lento demorando uns 10 minutos para iniciar.
    O Proxy é um servidor de DNS.
    No DC tambem está instalado o serviço de DNS
    já fiz a configuração FORWARDER
    Peço que verifique se minhas configurações estão corretas.

    Fico no aguardo...
    domingo, 2 de março de 2008 01:00

Respostas

  • Bom Dia Amigo

    Você tem duas opções ou faz oque os amigos falou coloca um encaminhador no dns ou deixa essas configurações na estação com WinXP

     

    Estação Windows XP

    IP: 10.1.1.xxx

    Mask: 255.0.0.0

    Gat: 10.1.1.2

    Dns primário: 10.1.1.1

    Dns secundário: 10.1.1.2

     

    segunda-feira, 3 de março de 2008 13:59
  • Por Favor marque a resposta
    terça-feira, 4 de março de 2008 16:51

Todas as Respostas

  • Olá Nilson....

     

    Acho que vc deveria apontar o DNS principal dos seus clientes para o IP do DC e não do proxy, provavelmente esse é o motivo chave pela demora do logon....

     

    Faça um teste e poste aqui....

     

     

    Abraços

    Pablo

    domingo, 2 de março de 2008 12:24
  • entendi Ederval,

    mas me responde uma coisa:

    O Gateway seria o do DC também?
    e lá na aba FORWARDER do 2003 devo colocar quais IPs de saida?
    10.1.1.2 (ip do proxy) ou
    201.10.128.2 e 201.10.120.2 DNS dos servidores da Brasil Telecom?

    Ficando as estações assim:

    ip: 10.1.1.xxx
    mask: 255.0.0.0
    gat: 10.1.1.1 (DC)
    dns: 10.1.1.1 (DC)

    segunda-feira, 3 de março de 2008 11:30
  • Colocas as estações com o DNS apontado para o DC sempre !

    E depois coloca um encaminhador para o Linux, para resolver nomes externos.

    O Gateway tem que ser aonde tem as rotas, provavelmente seu linux também.

    Utilizo a mesma estrutura que a sua aqui e configurei da forma citada acima e funciona perfeito.

    Espero que tenha ajudado,

    Abraço,
    Jr.
    segunda-feira, 3 de março de 2008 13:29
  • Bom Dia Amigo

    Você tem duas opções ou faz oque os amigos falou coloca um encaminhador no dns ou deixa essas configurações na estação com WinXP

     

    Estação Windows XP

    IP: 10.1.1.xxx

    Mask: 255.0.0.0

    Gat: 10.1.1.2

    Dns primário: 10.1.1.1

    Dns secundário: 10.1.1.2

     

    segunda-feira, 3 de março de 2008 13:59
  •  

    Olá Quintino,

     

    Fiz o que vc colocou e ficou bala... funcionou direitinho... as estações logam rápido e acessam internet normalmente.

     

    Valeu o pessoal que me deu outras respostas tmbm.

     

    Obrigado pessoal...

    terça-feira, 4 de março de 2008 13:03
  • Por Favor marque a resposta
    terça-feira, 4 de março de 2008 16:51