locked
Exchange vs. Blackberry - ME AJUDEM!!! RRS feed

  • Pergunta

  • Boa tarde!!!

    Estou com um grande problema e até o momento não consegui ajuda de ninguém, nem do google e nem das operadoras TIM, VIVO, CLARO e RIM.

     

    Espero que você possam me ajudar, pois não vejo solução, e tambpem não vejo ninguém com esse problema.

     

    Cenário:

    - Tenho contas de e-mails que são do Exchange 2003 configuradas via POP e IMAP em Blackberrys.

    - Utilizo essas mesmas contas também via Microsoft Outlook 2007 conectadas no meu servidor Exchange (rede local)

    - Não utilizo o OWA

     

    Problema:

    - Quando é enviado um e-mail via Outlook para um destinatário, o remetente recebe a mensagem original no blackberry, ou seja, a mensagem original é replicada (ou enviada novamente) para o remetente, com isso causando trantrnos, pois muitas vezes pensamos que é uma nova mensagem, mas na verdade é uma antiga que acabara de chagar.

     

    Observações:

    - As mensagens duplicadas só aparecem no blackberry

    - As mensagens duplicadas só aparecem no blackberry quando o Outlook está aberto, ou quando abre ele descarrega um monte de mensagens antigas no blackberry

    - Tanto utilizando o protocolo POP ou o IMAP

     

    Agora não sei se é configuração do blackberry na hora de configurar a conta, se é por causa que não utilizo o OWA (pois existe uma opção do OWA no momento da configuração da conta) ou se é por causa desse negócios do blackberry de push (mas nunca vi alguém reclamar).

     

    POR FAVOR ME AJUDEM!!!

    ESTOU DESESPERADO!!!

    terça-feira, 23 de setembro de 2008 19:14

Respostas

  • Opa Hugo,

     

    As vezes pode ser problema no protocolo do exchange mas ai afetaria todos o que nao é o teu caso. Cara pode tentar ligar para os USA ou Canada que eles atendem e as vezes até ajudam mesmo sem tu ter o BES server, ja ouvi de clientes aqui no canada que ligaram e conseguiram apesar de nao terem contrato de suporte.

    terça-feira, 23 de setembro de 2008 21:50

Todas as Respostas

  •  

    Ola Hugo,

     

    Cara paga um BES Server ai tu nao precisa ficar sincronizando com MAPI/IMAP que nao e para isso que o blackberry foi criado.

     

    Tudo depende como tu tá fazendo, tu faz forward em uma regra do outlook ou no server?

    terça-feira, 23 de setembro de 2008 20:40
  • Olá Anderson!!!

     

    Desculpe-me, mas não pago um BES pois não temos condições, por isso os protocolos POP e IMAP.

     

    Agora não entendi tua pergunta "tu faz forward em uma regra do outlook ou no server?".

     

    Outro detalhe, temos o Windows Mobile e iPhone configurados via POP e IMAP e não ocorre esse problema.

     

    Abraços!!!

    terça-feira, 23 de setembro de 2008 21:09
  • Opa Hugo,

     

    Ahh.. me passei tu usa pop nao tem redirecionamento. Cara pode ser problema no POP3 client do blackberry que nao ta sincronizando corretamente, o mesmo problema ocorre com o imap?

     

    Tenta configurar o blackberry para usar pop3 e tirar as mensagens do servidor se isto funcionar pode ser uma saída, mas ai vai bagunçar as mailboxes atraves do outlook.

     

    terça-feira, 23 de setembro de 2008 21:14
  • Olá!!!

     

    Então, na verdadade ocorre tanto com o POP quanto com IMAP.

    Já configurei o que você está sugerindo, mas na verdade quando eu configuro o blackberry para POP3 ele funciona como fosse IMAP.

    Da uma olhada como fica no sita do blackberry onde configuro contas de e-mails:

     

    Servidor de e-mail:  pop3.<dominio>.com.br
    Tipo do servidor de e-mail: IMAP
    Porta:
    Tempo limite: 120  segundos
    SSL:

    terça-feira, 23 de setembro de 2008 21:30
  •  

    Ola Hugo,

     

    Este forum aqui é relacionado a Exchange, em relação a configuraçao do Blackberry tenta no forum dos caras. Mas no teu caso ai ele tá IMAP protocolo o host nao importa (pop3.dominio.com.br) e sim o protocolo.

     

    Faz um teste com um outlook express fora da rede se funcionar para este cara tu elimina o exchange da figura, ai é abrir chamado com a RIM e ve o que eles te respondem.

     

     

    terça-feira, 23 de setembro de 2008 21:34
  • Olá Anderson!

    Você tem toda razão!!!

    Já temos testes positivos com os protocolocos no Windows Mobile e com iPhone e funciona normalmente, tanto via POP quanto via IMAP.

    Vou verificar nos foruns de BB, pois a RIM não presta suporte aqui no Brasil, pelo menos eu desconheço.

    Abs.

    terça-feira, 23 de setembro de 2008 21:47
  • Opa Hugo,

     

    As vezes pode ser problema no protocolo do exchange mas ai afetaria todos o que nao é o teu caso. Cara pode tentar ligar para os USA ou Canada que eles atendem e as vezes até ajudam mesmo sem tu ter o BES server, ja ouvi de clientes aqui no canada que ligaram e conseguiram apesar de nao terem contrato de suporte.

    terça-feira, 23 de setembro de 2008 21:50
  • Ok.

    vou tentar entrar em contato com eles.

    Muito obrigado.

    terça-feira, 23 de setembro de 2008 21:53