locked
Problema GPO de script de Logon não estou conseguindo fazer funcionar. RRS feed

  • Pergunta

  • Pessoal,  estou boiando, com uma coisa,  tenho script  de logon  configurando pela GPO para automatizar  os mapeamentos de Pastas e impressoras só que não esta funcionando.

     Engraçado  com o mesmo script  em vbs  funciona quando é executado pelo perfil do Usuario no ID,  mas se faço pela GPO não funciona, alias funcionou  nos  primeiros dias e parou.

    O que pode ser.

    OBS: os scripts  estão na pasta C:\Windows\SYSVOL\sysvol\Dominio.local\scripts\

    Nesta pasta ficam varios script que uso na OU´s

    Só para da base o que estou fazendo segui este video aula do professoramos.com, onde ensina configurar script de logon usando perfil do usuarios,  desta forma funciona, só que via  GPO não estou sendo feliz

    http://www.youtube.com./watch?v=SggBeF7ZS_E

    Porque será?

    Abraço

     

     

     

     

     


    quarta-feira, 6 de julho de 2011 02:28

Respostas

  • Olá.

    Por GPO vc configurou como Script de Inicializacao para usuários correto?

    Tente executar o comando gpresult no promp de comando e veja se a Policy está aplicada para o usuário.

    Qualquer coisa vc pode refazer a GPO novamente  talvez esteja com algum erro de configuracao.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    • Marcado como Resposta Richard Juhasz sexta-feira, 8 de julho de 2011 14:59
    quarta-feira, 6 de julho de 2011 03:04
  • Boa tarde,

     

    Você tbm pode tentar colocar seus scripts em uma outra pasta EX: C:\Scripts , e compartilhar essa pasta.

    E no momento de aplicar a GPO, coloque o nome do servidor e o caminho da pasta, talvez a maquina do usuário nao deve estar enxergando o script.

     

    Att,

    • Marcado como Resposta Richard Juhasz sexta-feira, 8 de julho de 2011 14:59
    quarta-feira, 6 de julho de 2011 18:23

Todas as Respostas

  • Olá.

    Por GPO vc configurou como Script de Inicializacao para usuários correto?

    Tente executar o comando gpresult no promp de comando e veja se a Policy está aplicada para o usuário.

    Qualquer coisa vc pode refazer a GPO novamente  talvez esteja com algum erro de configuracao.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    • Marcado como Resposta Richard Juhasz sexta-feira, 8 de julho de 2011 14:59
    quarta-feira, 6 de julho de 2011 03:04
  • Boa tarde,

     

    Você tbm pode tentar colocar seus scripts em uma outra pasta EX: C:\Scripts , e compartilhar essa pasta.

    E no momento de aplicar a GPO, coloque o nome do servidor e o caminho da pasta, talvez a maquina do usuário nao deve estar enxergando o script.

     

    Att,

    • Marcado como Resposta Richard Juhasz sexta-feira, 8 de julho de 2011 14:59
    quarta-feira, 6 de julho de 2011 18:23
  • Continua com problema,  não era  para funcionar  na pasta default dos scripts   C:\Windows\SYSVOL\sysvol\Dominio.local\scripts\ ??

    Estou fazendo a configuração da GPO   para usuarios e  não para máquinas.

    OBS:  tenho outras GPO  e estão funcionando,  por exemplo, papel de parede, proibir Painel de controle,  só a GPO de Script de LOgon que não funciona.

    Irei tentar a dica do Marcos Tadeu,  criei uma pasta  em D:\Scripts  e na GPO  eu  informei o caminho  \\srv-pdc\Scripts\tesouraria.vbs 

    Compatilhei a Pasta D:\Scripts   com as permissão:  Todos:  para Leitura

    Modo Segurança: Usuarios/Dominio/Usuarios  deixei assim:

    Ler & Executar, Listar conteudo da Pasta, Leituira

    Agora é fazer o teste,  amanhã terei novidades.

    Mas continuo achando estranho porque os Scrits de logon não funciona os Scripts estando na  pasta default do Windows  Server 2008.

    Abraço

     

     

    domingo, 14 de agosto de 2011 21:42
  • Só para deixar registrado consegui fazer os scripts de logon via GPO funcionar, não sei se isso era o problema, mas eu troquei a forma de mostrar o  endereço onde ficava os scripts.

    Antes eu informava assim:

    C:\Windows\SYSVOL\sysvol\Dominio.local\scripts\

     

    Passei a informa desta forma abaixo  e funcionaram todos os script de logon e logoff via GPO:

    \\CCBSUMARE.LOCAL\sysvol\CCBSUMARE.LOCAL\scripts\contabil.vbs

     

    Abraço a todos

     

     

     

    terça-feira, 20 de setembro de 2011 01:03