none
Erro Instalação Distribution Point RRS feed

  • Pergunta

  • Srs.,

    Tenho no meu ambiente SCCM 2012 R2 Current Branch 4 Distribution Points, sendo que 3 deles são Windows Server e Controlador Domínio.

    Removi estas roles destes servidores e desinstalei via SCCM mesmo para  uma migração do meu domínio, a desinstalação ocorreu com sucesso, então formatamos estas maquinas e foi instalado o Windows Server 2016 STD, só que agora ao tentar reinstalar o Site System + Distribution Point está ocorrendo o seguinte erro:

    Distribution Manager failed to verify drive specified by user on distribution point "[ Display=\\nome-do-servidor\"] MSWNET:[SMS_SITE_XX"] \\nome-do-servidor.com.br\" on system "nome-do-servidor.meudominio.com.br"

    Possible cause: The distribution point might not have specified volume or the specified volume is not NTFS drive or it does not have enough free space>

    Solution: Verify that selected drive is of NTFS type with enough free disk space to store the packages.

    Alguma sugestão ? Creio que seja permissão de acesso, não tenho Firewall ativado nos servidores DC´s ! 

    Em outra máquina ocorre outra mensagem: Failed to connect to remote distribution point, check you network and firewall settings.

    Grato pelo apoio.


    • Editado Cesar_Alex quarta-feira, 15 de agosto de 2018 17:31 complementando itens
    quarta-feira, 15 de agosto de 2018 17:29

Respostas

  • Pessoal,

    Executando parte do procedimento informado pelo colega João Macedo não havia funcionado, mas tinha uma dica muito boa neste procedimento aonde sugeria criar um arquivo chamado "NO_SMS_ON_DRIVE.SMS " no drive aonde você NÃO QUERIA que fosse instalado de forma alguma os pacotes.

    Já havia realizado isso e mesmo assim não funcionava a instalação, não sei o porquê mas após alguns reboots realizado no servidor em questão, executei o mesmo procedimento de instalação e o DP foi instalado normalmente sem erro algum.

    Creio que não havia nenhuma pendência de atualização ou pré-req faltando ou com boot pendente nestes servidores mas o DP foi instalado normalmente e todos os meus pacotes replicados.

    Obrigado pelo apoio de todos !

    • Marcado como Resposta Cesar_Alex terça-feira, 2 de outubro de 2018 13:43
    terça-feira, 2 de outubro de 2018 13:42

Todas as Respostas

  • Boa tarde. Verifique se o diretorio, após a remoção se foi limpo. De uma olhada nesse link aqui.

    Deve estar fazendo referencia a instalação anterior.

    http://eskonr.com/2012/10/sccm-configmgr-2012-dp-error-failed-to-create-share-sccmcontentlib-error2116/

    https://prajwaldesai.com/setup-distribution-point-in-sccm-2012-r2/


    Se útil, por favor Classifique João C.X.Macedo Specialist Platforms Microsoft MCP,MCT,MCSA,MCTS,MCITP, ENTERPRISE VIRTUALIZATION WINDOWS SERVER 2008 R2,MCSE WINDOWS SERVER 2012,MCSA WINDOWS SERVER 2016

    quarta-feira, 15 de agosto de 2018 21:03
  • Opa... infelizmente não deu certo... é bem parecido o problema do documento com o meu !

    Grato.

    sexta-feira, 17 de agosto de 2018 01:31
  • Pessoal,

    Executando parte do procedimento informado pelo colega João Macedo não havia funcionado, mas tinha uma dica muito boa neste procedimento aonde sugeria criar um arquivo chamado "NO_SMS_ON_DRIVE.SMS " no drive aonde você NÃO QUERIA que fosse instalado de forma alguma os pacotes.

    Já havia realizado isso e mesmo assim não funcionava a instalação, não sei o porquê mas após alguns reboots realizado no servidor em questão, executei o mesmo procedimento de instalação e o DP foi instalado normalmente sem erro algum.

    Creio que não havia nenhuma pendência de atualização ou pré-req faltando ou com boot pendente nestes servidores mas o DP foi instalado normalmente e todos os meus pacotes replicados.

    Obrigado pelo apoio de todos !

    • Marcado como Resposta Cesar_Alex terça-feira, 2 de outubro de 2018 13:43
    terça-feira, 2 de outubro de 2018 13:42