none
Portal 2003 com project server2003 to server 2007 com project 2007 (Sucesso parcial) RRS feed

  • Pergunta

  • Apenas para informação estou descrevendo abaixo de forma simplificada o processo de migração que executei,

     

     

     

    1 - Instalei um novo servidor para o ambiente com a versão 2003 do Project e do Sharepoint

    2 - parei o ambiente de produção e restaurei no novo servidor

    3 - Rodar ferramenta testa compatibilidade site sharepoint para upgrade sharepoint 2007 "  prescam.exe /all

    Resultado:

     

     

    "Operation completed successfully.

    File Name:PreupgradeReport_633090000682245290_og.txt

    File Name:PreupgradeReport_633090000682245290_ummary.xml"

     

     

    4- instalar portal 2007 modo upgrade automático no final não rodar wizard

    5- instalar Pack inglês sharepoint service

    6- rodar wizard, apos entrar no site, o wizard  automaticamente atualiza o portal aguardar o fim

    7 -Ao final do Wizard ele começou a mostras em uma janela do Internet Explorer o processo de atualização,

    no final apareceu um erro, olhei o arquivo de log mas não identifiquei o motivo nem da para publicar o log que é grande.

    8 - Iniciei os serviços no farm, automaticamente ele criou um service provider

    9 - Acessei o portal e quase tudo funcionava perfeitamente, vamos aos erros encontrados.

    Template utilizado em alguns sites:

    Site de equipe com algumas modificações

    Resultado - ausência dos campos "atribuida á" e "relacionada com" nas listas do tipo questões.

     

     

    Template do Project

    Resultado - ausência dos campos "atribuida á" e "relacionada com" nas listas do tipo questões e alguns javascript de controle estão dando erro.

     

     

     

    Rodei o wizard novamente e ele não apresentou nenhum erro.

     

    Testei os sites e as áreas do portal que viraram sites e estava com todo seu conteúdo ok (tirando os 2 campos) e com o layout

    em alguns sites com o padrão novo e outros com o padrão antigo.

     

    Parti para instalação do Project.

    Instalei normalmente, quando ele rodou o wizard apresentou mais um erro e terminou, entrei na administração do sharepoint,

    startei o serviço do project e criei o project web access.

     

     

    Nesta migração foram encontrados os seguintes problemas:

     - Erro no wizard automático de migração do sharepoint 2003 para 2007

     - Ausência de campos nas listas do tipo questões

     - Erro execução do Wizard apos instalação do Project

     

    Não realizei o upgrade do project 2003 para o 2007.

     

     

     

     

     

     

    quinta-feira, 15 de março de 2007 19:39