none
BUG Sharepoint 2016 Enterprise - ERRO DE CREDENCIAL RRS feed

  • Pergunta

  • Ao criar um novo site collection no endereço raiz (http/myserver/sites) atribui como administrador dois usuários A e B (ambos do mesmo domínio).  Alguns minutos depois a informações do cadastro do usuário (tabela UserInfo) foram trocadas entre estes dois usuários, ou seja os dados do A foram para o B e do B para o A.

    Deletei os usuários no Sharepoint (no UPS) para corrigir, porém ao associar novamente com o AD, os Ids de ambos os usuários foram substituídos por Ids novos e agora não consigo mais listar  conteúdo como aprovado por:, criador por = [EU], pois o conteúdo esta associado ao ID antigo.

    Preciso associar no Sharepoint todo o conteúdo aos novos Ids e entender o porque aconteceu esse BUG e se tem correção para isso.

    Obrigado,

    sexta-feira, 3 de março de 2017 13:18

Todas as Respostas

  • Ao criar um novo site collection no endereço raiz (http/myserver/sites) atribui como administrador dois usuários A e B (ambos do mesmo domínio).  Alguns minutos depois a informações do cadastro do usuário (tabela UserInfo) foram trocadas entre estes dois usuários, ou seja os dados do A foram para o B e do B para o A.

    Deletei os usuários no Sharepoint (no UPS) para corrigir, porém ao associar novamente com o AD, os Ids de ambos os usuários foram substituídos por Ids novos e agora não consigo mais listar  conteúdo como aprovado por:, criador por = [EU], pois o conteúdo esta associado ao ID antigo.

    Preciso associar no Sharepoint todo o conteúdo aos novos Ids e entender o porque aconteceu esse BUG e se tem correção para isso.

    Obrigado,


    terça-feira, 7 de março de 2017 17:16
  • Boa tarde ZBanak

    Tudo bem contigo?

    Primeiramente quero agradecer pela sua participação no Fórum Microsoft Technet.

    Poderia por gentileza nos fornecer maiores detalhes para prosseguirmos com o estudo do seu caso?

    Ocorre algum tipo de erro, ou algo do genro?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 14 de março de 2017 19:09
  • Olá Guilherme, primeiramente obrigado por responder.

    Então, Fiz uma migração do Sharepoint 2013 para o 2016, tudo funcionou perfeitamente, porém depois de usando por mais de duas semanas, criei um novo site e ao atribuir dois usuários como administradores, surgiu algum Bug que acabou trocando as informações de usuários entre os dois.  

    Para tentar corrigir, deletei os dois usuários do Sharepoint 2016 e fiz a sincronização com o AD novamente, tudo correto sem problemas, porém ao acessar todos o conteúdo criado, tarefas atribuídas, etc ao usuário antigo ID 7, não aparece para o novo usuário ID 631.

    Gostaria de transferir toda movimentação do usuário ID 7 para o novo usuário ID 631 ( para poder ter as informações como criado por, aprovado por, tarefa atribuída, etc).

    O porque deste BUG não sei se é possível replicar, porém gostaria de corrigir este erro e não achei nenhum material na Internet.

    Obrigado !


    • Editado ZBanak quinta-feira, 16 de março de 2017 14:54
    terça-feira, 14 de março de 2017 20:32
  • ZBanak

    Foi realizada a troca do SID?

    Como está a situação do TOKEN?

    No aguardo.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 16 de março de 2017 17:51
  • Olá Guilherme,

    não troquei o SID meu usuário no AD chama-se BR200, sendo que no Sharepoint estava com ID 7, depois que eu deletei está com ID 631.

    O usuário no AD não teve nenhuma mudança, não foi alterado.

    Me desculpe, não sei como consultar a situação do Token / SID, tem algum comando ou local que eu possa consultar e te enviar?

    Grato,


    • Editado ZBanak sexta-feira, 17 de março de 2017 00:11
    sexta-feira, 17 de março de 2017 00:08