none
Erros no Exchange após troca de domínio RRS feed

  • Pergunta

  • Bom dia pessoal

    Estou com o seguinte problema: Após alterar meu controlador de domínio, o MS Exchange comessou a apresentar alguns erros estranhos. Tentei desinstalar e instalar de novo, não instalava, axei a solução pela internet, instalou.

    Mas agora aparecem outros erros, em varios lugares, por exemplo:

    Ao abrir o Console de Gerenciamento:

    Não foi possivel localizar o Contêiner da Organização. Ele estava executando o comando 'get-AddressList'

     

    Ao abrir as diretivas de Endereço de Email:

    Não foi possivel localizar o Contêiner da Organização, Ele estava executando o comando 'get-EmailAddressPolicy'

     

    Ao tentar reinstalar o exchange:

    Uma falha na Instalação Ocorreu anteriormente durante a instalação da Função HubTransport. Execute a instalação novamente para essa função ou remova a função usando o Painel de Controle.

     

    Pesquisei e não axei nada a respeito disso e nem como remover completamente o Exchange do meu AD para tentar reinstala-lo depois.

    quinta-feira, 22 de abril de 2010 16:54

Respostas

Todas as Respostas

  • voce trocou somente o controlador de Dominio? Como foi feito isso? o Exchange estava instalado em um DC?


    André Cangussu
    sexta-feira, 23 de abril de 2010 12:38
  • Não, eu refiz o domínio, com o mesmo nome e tudo, aí o exgange deu problema, desisntalei, agora ele nem instala mais após eu remover ele por linha de comando.

     

    Ele ta apresentando o seguinte erroi na hora da instalação:

    Ocorreu um erro. O codigo do erro era 3221684226. A mensagem era O sistema não pode encontrar o arquivo especificado.

     

     

    Ja tentei fazer de tudo para "zerar" o exchange do meu AD mas não consigo =/

    sexta-feira, 23 de abril de 2010 12:44
  • Voce fez todo o pr-e requisito....preparar o dominio e floresta antes de instalar?

    um forestprep assim por diante? 


    André Cangussu
    sexta-feira, 23 de abril de 2010 17:37
  • Não, na verdade, a primeira instalação foi sem problemas, só aconteceu problema depois da troca d domínios, como eu poderia preparar o dominio antes?
    sexta-feira, 23 de abril de 2010 17:39
  • bom como vc fez um novo dominio voce precisa prepar a floresta e Dominio com isso estara criando o nome da organização do Exchange.....
    André Cangussu
    sexta-feira, 23 de abril de 2010 18:32
  • amigo, criar a organização do exchange não seria na instalação dele?

     

    Ele pergunta qual organização irá usar, e eu digito la o nome da organização

    sexta-feira, 23 de abril de 2010 18:47
  •  

    Amigo

    Voce pode fazer isso no momento de preparar o ambiente com isso na instalação ele nao vai pedir o nome da organização....mas tanta preparar o dominio que voce vai ver que vai funcionar como uma luva sua instalação. Prepara o dominio que vai ter sucesso...caso nao queira ja preparar com o nome da organização nao precisa mas prepara o dominio. Vai ter sucesso

     

    http://technet.microsoft.com/en-us/library/aa997281(EXCHG.80).aspx

    http://technet.microsoft.com/en-us/library/aa997459(EXCHG.80).aspx


    André Cangussu
    sexta-feira, 23 de abril de 2010 19:07
  •  

    Amigo

    Voce pode fazer isso no momento de preparar o ambiente com isso na instalação ele nao vai pedir o nome da organização....mas tanta preparar o dominio que voce vai ver que vai funcionar como uma luva sua instalação. Prepara o dominio que vai ter sucesso...caso nao queira ja preparar com o nome da organização nao precisa mas prepara o dominio. Vai ter sucesso

     

    http://technet.microsoft.com/en-us/library/aa997281(EXCHG.80).aspx

    http://technet.microsoft.com/en-us/library/aa997459(EXCHG.80).aspx


    André Cangussu


    Amigão, fiz conforme descrito no segundo tutorial e funcionou perfeitamente :D

    A unca coisa que deu errado foi que eu tive q refazer as contas com um Database novo, mas do resto tudo OK no domínio :D

    segunda-feira, 26 de abril de 2010 14:32