locked
Problema com troca de mensagem Externa RRS feed

  • Pergunta

  •  

    Pessoal,

     

    Tenho 4 servers Exchange 2000. 1 server faz a função de SMTP para um relay que tem o IMSS da Trend instalado.

    Essa semana o IMSS expirou a licença. No dia seguinte foi passado nova licença. Dai em diante ficou intermitente o envio e recebimento de mensagens externas.

     

    Já verifiquei toda a parte de conectores...e o único conector que fica indisponível é o que me faz a conexão com o IMSS e a fila desse conector só crescendo!

     

    Alguma luz..???

     

    lembrando que quando eu paro e inicio o SMTP virtual eu recebo algumas mensagens, mas ainda sim esta intermitente. E depois paro de receber de qualquer jeito.

     

    quinta-feira, 17 de abril de 2008 15:04

Respostas

  • Ola Rafael,

     

    Vamos tentar isolar o problema, para o Trend o que acontece? O fluxo volta ao normal?

     

    quinta-feira, 17 de abril de 2008 20:58
  • Anderson,

     

    Eu já havia isolado o TREND. E não solucionou o problema. Acabei também que resolvi o problema.

    Não sei explicar o que aconteceu direito, mas vou tentar descrever o que acho que aconteceu.

     

    Como a licença expirou do IMSS, ela desabilitou e habilitou as regras padrões. após a entrada da nova chave de licença de alguma forma os conectores dos meus servidores Exchange ficaram perdidos, após refazer um como teste, verifiquei que as mensagens começaram  fluir normamente e então resolvi refazer o restante.

     

    Não sei se tem alguma ligação, estou mantendo contato com um Analista da Trend para verificar e analisar o caso, se obtiver algum parecer próximo que estou imaginando eu posto aqui a conclusão.

     

    obrigado pela dica.

    sexta-feira, 18 de abril de 2008 15:00

Todas as Respostas

  • Ola Rafael,

     

    Vamos tentar isolar o problema, para o Trend o que acontece? O fluxo volta ao normal?

     

    quinta-feira, 17 de abril de 2008 20:58
  • Anderson,

     

    Eu já havia isolado o TREND. E não solucionou o problema. Acabei também que resolvi o problema.

    Não sei explicar o que aconteceu direito, mas vou tentar descrever o que acho que aconteceu.

     

    Como a licença expirou do IMSS, ela desabilitou e habilitou as regras padrões. após a entrada da nova chave de licença de alguma forma os conectores dos meus servidores Exchange ficaram perdidos, após refazer um como teste, verifiquei que as mensagens começaram  fluir normamente e então resolvi refazer o restante.

     

    Não sei se tem alguma ligação, estou mantendo contato com um Analista da Trend para verificar e analisar o caso, se obtiver algum parecer próximo que estou imaginando eu posto aqui a conclusão.

     

    obrigado pela dica.

    sexta-feira, 18 de abril de 2008 15:00