none
Usuário do domínio não consegue abrir office e aplicativos nas máquinas clientes RRS feed

  • Pergunta

  • Pessoal, porque os usuários sem ter permissão de administrador não consegue abrir o office e alguns aplicativos? ma se coloco ele como administrador ele abre normal mas não quero deixar o usuário como administrador da máquina.tem como liberar isso via gpo para todos usuários acessarem o office normalmente e outros programas da maquina local? 

     

    quando um usuário tenta abrir o word por exemplo aparece uma tela dizendo que está instalando com uma barrinha passando e a barrinha volta e o usuário não consegue abrir.

     

    não que usuários do domínio tenham acesso total a maquina local pois sabe como é né...mexem em tudo!!!

     

     

    Aguardo ajuda.


    Fernando Galvão
    sexta-feira, 7 de maio de 2010 11:46

Respostas

  • OLá.

    Usuários restritos não podem instalar softwares, neste caso do Office eel está concluíndo a instalação para este usuário, como ele não possui permissão da erro e não abre, e provavelmente os outros é a mesma coisa, sugiro que deixe o  usuário com administrador ate abrir e ajustar estes aplicativos depois retornar o usuário como restrito novamente.

     


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de maio de 2010 13:50
    sexta-feira, 7 de maio de 2010 12:08
    Moderador
  • Qual a versão do office em questão?

    No caso de outros programas basta ir na pasta do programa como administrador e dar permissões de leitura e execução para o grupo "TODOS" ou para o grupo "USUARIOS" ou até mesmo para apenas um usuario em especifico de modo que achar melhor.

    Ja tive esse problema no office porem foi na versão XP e 2003 e pra resolver tambem dei as devidas permissões na pasta e mesmo nao resolvendo passo o usuario para o grupo administrador loguei instalei e depois mudei ele de grupo.

    Qualquer dúvida so postar.

    abraço

    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de maio de 2010 13:51
    sexta-feira, 7 de maio de 2010 15:23
  • Boa tarde, quando voce termina de instalar o Microsoft Office 2003 ele te pergunta se vc quer excluir os arquivos temporários, NÃO  marque essa opção pois quando um novo usuário se logar ele copia os arquivos sem problema...

    Lembrado que é para o Microsoft Office 2003, não esqueça de colocar permissão na pasta "C:\Arquivos de programas\Microsoft Office " Adicione "todos" e coloque permissão de modificar ok

    Outro detalhe, faça um teste, desinstale o Microsoft Office 2003 e instale novamente (não marque a opção "excluir os arquivos temporários" ) blza

    Marque aqui se for util blza...


    Valcenir-TI
    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de maio de 2010 13:50
    sexta-feira, 7 de maio de 2010 18:24

Todas as Respostas

  • OLá.

    Usuários restritos não podem instalar softwares, neste caso do Office eel está concluíndo a instalação para este usuário, como ele não possui permissão da erro e não abre, e provavelmente os outros é a mesma coisa, sugiro que deixe o  usuário com administrador ate abrir e ajustar estes aplicativos depois retornar o usuário como restrito novamente.

     


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de maio de 2010 13:50
    sexta-feira, 7 de maio de 2010 12:08
    Moderador
  • Qual a versão do office em questão?

    No caso de outros programas basta ir na pasta do programa como administrador e dar permissões de leitura e execução para o grupo "TODOS" ou para o grupo "USUARIOS" ou até mesmo para apenas um usuario em especifico de modo que achar melhor.

    Ja tive esse problema no office porem foi na versão XP e 2003 e pra resolver tambem dei as devidas permissões na pasta e mesmo nao resolvendo passo o usuario para o grupo administrador loguei instalei e depois mudei ele de grupo.

    Qualquer dúvida so postar.

    abraço

    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de maio de 2010 13:51
    sexta-feira, 7 de maio de 2010 15:23
  • Boa tarde, quando voce termina de instalar o Microsoft Office 2003 ele te pergunta se vc quer excluir os arquivos temporários, NÃO  marque essa opção pois quando um novo usuário se logar ele copia os arquivos sem problema...

    Lembrado que é para o Microsoft Office 2003, não esqueça de colocar permissão na pasta "C:\Arquivos de programas\Microsoft Office " Adicione "todos" e coloque permissão de modificar ok

    Outro detalhe, faça um teste, desinstale o Microsoft Office 2003 e instale novamente (não marque a opção "excluir os arquivos temporários" ) blza

    Marque aqui se for util blza...


    Valcenir-TI
    • Marcado como Resposta Richard Juhasz segunda-feira, 10 de maio de 2010 13:50
    sexta-feira, 7 de maio de 2010 18:24
  • opa...eu não marc...funcionou colocando ele como adm e depois como usuário normal..o único programa que não está aceitando é o ERP da RM.
    Fernando Galvão
    segunda-feira, 10 de maio de 2010 19:49
  • lfernandosg, imagino que o RM não abra pelo motivo do arquivo que é gerado no c:\ da máquina (PDOXUSRS.NET) esse arquivo é gerando a primeira vez que é aberto o sistema na máquina do usuário e depois sempre acessado, para que o RM abra normalmente em uma máquina de usuário comum clique com o botão direito do mouse nesse arquivo e dê permissão de escrita para TODOS nesse arquivos e verá que funcionará o RM para usuários comuns.

    Abraço,

    Homero


    Espere no Senhor, confia Nele,e o mais Ele fará
    segunda-feira, 10 de maio de 2010 19:55
  • Boa Tarde na verdade, assim depois de apanhar muito do TOTVS-RM eu adicionei no drive C:\ o grupo "Todos" e dei permissão de modificar...

    Fora o (PDOXUSRS.NET)o RM tem mais algumas pastas para dar permissão, ai para não perder tempo eu coloquei essa permissão...

    Acredite não me deu mais problema...


    Valcenir-TI
    segunda-feira, 10 de maio de 2010 20:15
  • Valcenir, na verdade pode testar, isso é o que fazemos aqui e o que já fiz em outras empresas a qual passei.

    Permissão de modificar na pasta c:\CorporeRM (instalação padrão do RM) e também neste aquivo.. somente isso.

    Pode testar que é garantido.

    Abraço,

    Homero

     


    Espere no Senhor, confia Nele,e o mais Ele fará
    segunda-feira, 10 de maio de 2010 20:23
  • Olá Homero, na verdade fiz a mesma configuração que tu falou, mas vivia dando problema...

    Não sei se era pelos os módulos instalados, testei em varias máquinas com politicas bem diferentes e mesmo assim sempre dava algum problema...Até que um dia falei com o suporte e me passaram essa configuração...

    Não discordo de vc, talvez eu não tive tanta sorte com o TOTVS.

    Abraço

    Valcenir

     

     

     

     

     


    Valcenir-TI
    segunda-feira, 10 de maio de 2010 20:31