none
Problema assinatura html office 2013 RRS feed

  • Pergunta

  • Tenho 3 pcs novos com windows 8 pro e office 2013 home and business tudo original!

    Nas Máquinas antigas seja qual for a versão do office (2010,2007 e 2003) ou windows(xp, vista e 7) minhas assinaturas sempre funcionaram em html.

    O problema é:

    No pc com outlook 2013, a assinatura aparece perfeitamente, e se mandar para meu e-mail configurado na máquina(w8 e outlook 2013) chega com assinatura ok.

    Já mandar para outros emails de qualquer lugar(inclusive um dos outros pcs com w8 e outlook 2013), quem recebe a mensagem, a assinatura fica em branco(não não há opção de liberar o download da imagem), independente da forma de ler o e-mail(outlook, outlook express, windows mail, incredmail e até mesmo o webmail etc...).

    Inclusive fiz um teste com uma assinatura comum criada a partir do outlook 2013 ( Arquivo > opções > email > assinaturas copio a imagem e colo no editor e salvo).

    Não há opção de download da imagem para quem recebe a mensagem.

    terça-feira, 21 de maio de 2013 18:02

Todas as Respostas

  • Olá Gustavo, boa tarde.

    Nesta situação minha sugestão é recriar a assinatura através do Editor de Assinatura Outlook ou aplicar a implementação imagem VML,ou ainda, você pode configurar o Outlook 2013, para sempre incorporar todas as imagens vinculadas (como as versões anteriores do Outlook), definindo o seguinte registro chave.

    Chave: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Mail 
    Tipo de valor: REG_DWORD 
    Nome do valor; Send Pictures With Document 
    Valor: 1

    Nota: O nome do valor contém espaços e letras maiúsculas, você deve incluí-los também.

    Outra opção seria colocar as imagens em um servidor web, que também é acessível para os seus destinatários. Isto irá manter as mensagens menores também.

    Espero ter ajudado.


    Obrigado por contactar o fórum Microsoft Technet!

    terça-feira, 21 de maio de 2013 18:56
    Moderador
  • Obrigado pela ajuda!

    você poderia dar mais informações de como funciona o VML ?

    Com relação a chave de registro fiz uma busca e não encontrei, seguindo o caminho chego até options dentro dela não tem a opção "mail", nem a chave "Send Pictures With Document ", fiz uma busca e nada.

    Com relação a colocar a imagem no Servidor web acho que não mudaria muita coisa, pois a unica coisa que mudaria seria o caminho da imagem, mas de toda forma vou testar e se der resultado depois posto aqui.

    Obrigado pela resposta.

    quinta-feira, 23 de maio de 2013 14:27