locked
Preciso do VS 2008 para instalar o SQL??? Ajudem por favor RRS feed

  • Pergunta

  • Olá, eu estava indo bem na instalação do SQL Server 2008... Mas agora o instalador deu Failed no item "Previous Releases os Microsoft Visual Studio 2008".

    Eu tenho VS Express Edition C# - Esse não serve?

    Como faço pra conseguir um VS 2008?
    domingo, 21 de fevereiro de 2010 05:34

Respostas

  • Éder,

    a mensagem de erro informa que o SP não é para sua versão do VS. Deve existir um service pack específico para a versão Express do VS.
    Se a resposta resolveu sua questão ou problema, classifique-a para manter a qualidade do forum e a confiabilidade dos participantes.

    Alex M. Bastos
    http://bastosalex.spaces.live.com
    segunda-feira, 22 de fevereiro de 2010 15:24

Todas as Respostas

  • Pessoal, na verdade o erro é  porque ele encontrou o meu VS instalado, porém ele pede para eu atualizar ele com Service Pack 1.

    Como eu faço isso?
    domingo, 21 de fevereiro de 2010 05:41
  • Pessoal, eu baixei e tentei instalar o SP1 mas olha só o erro que dá:

    "A compatible version of Visual Studio 2008 was not detected on the system. This update is designed for only the Microsoft Visual Studio 2008 (ENU) product family, and is not compatible with any Express editions".

    Putz... e agora?
    domingo, 21 de fevereiro de 2010 06:07
  • Éder,

    a mensagem de erro informa que o SP não é para sua versão do VS. Deve existir um service pack específico para a versão Express do VS.
    Se a resposta resolveu sua questão ou problema, classifique-a para manter a qualidade do forum e a confiabilidade dos participantes.

    Alex M. Bastos
    http://bastosalex.spaces.live.com
    segunda-feira, 22 de fevereiro de 2010 15:24